English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 12 March 2006, 02:22   #1
Daniel
Registered User
 
Join Date: Feb 2006
Location: Lincoln UK
Age: 43
Posts: 23
Problems with Amiga Explorer using TCP

Ive got my amiga 600 set up so that i can transfer files from my pc via tcp using a pcmcia network card, I bought the card as a pack from ebay and it came with the crossover cable and an amiga disk containing the pcmcia drivers and aminet and stuff.

I HAVE been successfully in transferring files and i must say its alot bloody quicker than using a null modem serial cable, But im am used to using Amiga Explorer the interface is faster, currently i mount a pc drive on my amiga and transfer files that way but if there is alot of files in a folder it takes the amiga ages to update the folder were as using AE you do all the work on the PC side.

Right heres my problem, I have loaded up the amiga explorer on the Amiga side, (Ive had it installed on my amiga for a long time when i used to use null modem cable) it seems to know that i have a network card because it automatically changes the connection type to tcp, i then alter the properties of the Amiga Explorer icon on the pc desktop to tcp and input the ip address and then double click the icon, As soon as i do that an error message pops up on the amiga saying "Failed To Initialize Socket".

Could someone please explain to me what i am doing wrong.

Cheers
Daniel is offline  
Old 12 March 2006, 12:36   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 6,288
Which TCP/IP software do you use ? If you use Genesis or AmiTCP, you have to change the packet filter to accept incoming requests on port 356 (or just remove the rule which denies any incoming request).
thomas is offline  
Old 15 March 2006, 18:21   #3
Daniel
Registered User
 
Join Date: Feb 2006
Location: Lincoln UK
Age: 43
Posts: 23
Right im using Amitcp,

Ive tried the full version 4 and i tell it to start on reboot and it amends the user startup file but on reboot it asks me to insert amitcp disk, Its not mounting the drawer properly.

Ive then tried the demo version 4 from aminet and i have installed the driver from aminet aswell 3com 3c589c and at least this version will load properly but then says something about the device hasnt activated,

when installing there isnt an option to pick this card, So i have followed someone else's tutorial posted on the site were you pick a different card and then amend various files but then when i reboot it says bad command and doesnt load properly.

Please can anyone help even if someone out there has the same lan card 3com 3cce589ec and is using amitcp please send me a copy of your amitcp files and then i can overwrite mine and see if that works.

Cheers
Daniel is offline  
Old 16 March 2006, 11:09   #4
rare_j
Zone Friend

rare_j's Avatar
 
Join Date: Apr 2005
Location: London
Posts: 1,067
I used to use amitcp demo until I realised the keyfiles for Miami are available here: http://www.deadwoodinc.net/Keyring/

Now I use Miami instead with a 3Com card and it is much easier to use than AmiTCP. I had it installed and online in about ten minutes.
rare_j is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga Explorer TCP/IP via serial cable Vicky support.Other 14 06 June 2014 00:06
Amiga Explorer ghost_of_war support.Hardware 11 07 June 2010 20:30
Amiga Explorer and TCP/IP DalwigSa support.Apps 8 12 March 2009 16:31
Amiga Explorer 4.1 over TCP/IP barkingboy support.Hardware 4 24 November 2003 16:43
Help using Amiga Explorer Framerate New to Emulation or Amiga scene 3 18 May 2003 15:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:59.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07386 seconds with 15 queries