English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 06 July 2020, 01:15   #1
legolas119
Registered User

 
Join Date: Feb 2020
Location: San Secondo Parmense (PR)
Posts: 87
Another world: it doesn't start correctly

Hi

i'm playing Another world: it seems that it correctly starts if I run it with FS-UAE. Then I imported it in Launch Box (a front end) and when I run the game from launch Box, it appears this error messsage from FS-UAE:

https://i.postimg.cc/KvgqTPSn/Immagine.png

Do you know how can I solve it? It is the firts time that I see this error running Amiga games from Launch Box
legolas119 is offline  
Old 06 July 2020, 08:24   #2
Konrad
Registered User
Konrad's Avatar
 
Join Date: Apr 2002
Location: Germany
Age: 40
Posts: 702
Typo?
Should be AnotherWorld.slave, not AnotherWorldlt.slave as in your screenshot.
Konrad is offline  
Old 06 July 2020, 23:37   #3
legolas119
Registered User

 
Join Date: Feb 2020
Location: San Secondo Parmense (PR)
Posts: 87
well, I unzipped it, but the file name is "AnotherWorldIt.slave" because it is the italian version.

But I also tried the english standard version, and I have same issue:
https://i.postimg.cc/RCPkPnBb/Immaginexx.png

it is really strange, i don't understand...
legolas119 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
skweek doesn't display the screen correctly ldaneels support.WinUAE 5 04 April 2014 21:10
Trapped II - doesn't start John Dough support.Games 1 22 February 2014 13:54
Remus doesn't start KillaByte support.Apps 36 09 August 2011 17:19
Millennium 2.2 doesn't work correctly in WinUAE Nicko support.WinUAE 8 30 January 2011 13:47
ADF to Disk doesn't work correctly Doomman2008 support.Hardware 17 11 October 2010 17:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06629 seconds with 13 queries