English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 03 January 2022, 20:28   #61
haps
Rumpig

haps's Avatar
 
Join Date: Aug 2006
Location: The bottom of the bottle
Age: 90
Posts: 211
Either a second board or another smurf of smurfberries!
haps is offline  
Old 03 January 2022, 20:40   #62
Torti-the-Smurf
Registered User

Torti-the-Smurf's Avatar
 
Join Date: Dec 2018
Location: Earth
Posts: 416
Quote:
Originally Posted by haps View Post
Either a second board or another smurf of smurfberries!

Nah, thanks, i am good.

But seriously; i know it dosent show in the Videos but man, something strange is going on with this Board.

If i turn on VBlank in Hippoplayer my Mouse Pointer Movement is super jerky

If the Floppy Drive loads in LOOM; the Mouse movent is super smooth but as soon the Floppy stops loading data,
the mouse movement gets jerky and a bit laggy again.

Super Odd !!
Torti-the-Smurf is offline  
Old 03 January 2022, 21:26   #63
NoX1911
2064
NoX1911's Avatar
 
Join Date: Jul 2005
Location: de
Posts: 218
How do you connect the Amiga to the display? What display is it? Any fancy adapter/converter? Maybe you have wrong Kickstart ROM (ntsc/pal)?
NoX1911 is offline  
Old 03 January 2022, 21:58   #64
Torti-the-Smurf
Registered User

Torti-the-Smurf's Avatar
 
Join Date: Dec 2018
Location: Earth
Posts: 416
Connected to a BenQ Multisync 15 khz enabled display with a simple Amiga D-Sub to VGA Plug.
I use this setup for years and even finished Indy - the Last crusade on this setup.

Now the Mouse movent is strangely "not smooth" anymore, especially when music plays in certain games.

I will try tomorrow on another display - Then i use a Amiga to Scart RGB cable.

Thank you very much NoX1911 for the support !


Last edited by Torti-the-Smurf; 04 January 2022 at 01:25. Reason: typo
Torti-the-Smurf is offline  
Old 04 January 2022, 00:28   #65
NoX1911
2064
NoX1911's Avatar
 
Join Date: Jul 2005
Location: de
Posts: 218
Maybe you have a loose contact or something on the mouse port. Did you try to push/pull/wiggle the connection?
NoX1911 is offline  
Old 04 January 2022, 01:35   #66
Torti-the-Smurf
Registered User

Torti-the-Smurf's Avatar
 
Join Date: Dec 2018
Location: Earth
Posts: 416
Funny you mentioned that.

I had a few situations the last 2 weeks where sometimes the RMB did not work,
but i thought that was the fault of my extension cable.
Hmm, i will inspect this mouse port tommorow; maybe i find something fishy there.

Thanks again NoX
Torti-the-Smurf is offline  
Old 04 January 2022, 13:40   #67
NoX1911
2064
NoX1911's Avatar
 
Join Date: Jul 2005
Location: de
Posts: 218
Quote:
Originally Posted by Torti-the-Smurf View Post
extension cable.
The longer the cable the lower the signal quality. Don't miss to try without extension.
NoX1911 is offline  
Old 04 January 2022, 16:14   #68
Torti-the-Smurf
Registered User

Torti-the-Smurf's Avatar
 
Join Date: Dec 2018
Location: Earth
Posts: 416
That was the first thing i did; getting rid of the extension cable. (that one has a loose connection anyway)

The really odd thing is that Music makes the Mouse movement Jerky
in "System friendy games" like the LucasArts Aventures but is perfectly smooth in Games like Lemmings.

The OS friendly Game MAG!!! is one of the most Jerky ones. As soon as the game starts the mouse movement is SUPER jerky.
When i go into the game options and turn the music off the mouse is smooth again.

I have no more ideas. Something very strange happend to this board.
Other than that, it works.

Still, it would be better to have a 100% ok board for testing WHDLoad slaves.

I think i get a second A600 board.

HUGE THANKS to you NoX for all the help
Torti-the-Smurf is offline  
Old 04 January 2022, 17:48   #69
hexaae
Bug hunter

hexaae's Avatar
 
Join Date: Jul 2006
Location: Italy
Age: 45
Posts: 1,865
Worst mouse responsiveness game ever: Star Trek 25th Anniversary (AGA).
[ Show youtube player ]
I always dreamed someone could arrange a patch rewriting horrible software mouse movement routines of this game for the Amiga. It's so bad that you'll end up using keyboard shortcuts sigh...
hexaae is offline  
Old 04 January 2022, 20:30   #70
Seiya
Registered User

Seiya's Avatar
 
Join Date: Nov 2014
Location: Italy
Posts: 1,320
maybe you pretend to much from an Amiga. I play every game on Amiga and never seen mouse problem that you see. Maybe i played with Amiga without waatching other platforms so for me mouse was normal to see.

I noticed more the slowness of graphics, less colors compared from PC game, but never i saw difference in mouse. Or if there is some difference it is only because Amiga game are bad optimized and so also the mouse. Again in this video, mouse is ok. I play all Star Trek mission and mouse is, yes, little slow, but ok.

Do you played Star Trek on old 286 or 386? mouse is very jerky
Seiya is offline  
Old 04 January 2022, 21:02   #71
hexaae
Bug hunter

hexaae's Avatar
 
Join Date: Jul 2006
Location: Italy
Age: 45
Posts: 1,865
Mouse in Star Trek is slow and sluggish, probably entirely software written and rendered instead of using Amiga hw. Bad coding under this POV in short. A pity because the AGA port is excellent for the rest...
hexaae is offline  
Old 05 January 2022, 01:40   #72
Torti-the-Smurf
Registered User

Torti-the-Smurf's Avatar
 
Join Date: Dec 2018
Location: Earth
Posts: 416
Quote:
Originally Posted by Seiya View Post
maybe you pretend to much from an Amiga. I play every game on Amiga and never seen mouse problem that you see. Maybe i played with Amiga without waatching other platforms so for me mouse was normal to see.

I noticed more the slowness of graphics, less colors compared from PC game, but never i saw difference in mouse. Or if there is some difference it is only because Amiga game are bad optimized and so also the mouse. Again in this video, mouse is ok. I play all Star Trek mission and mouse is, yes, little slow, but ok.

Do you played Star Trek on old 286 or 386? mouse is very jerky
Nah, i am "pretty familiar" with the Amiga since 1987

I never had an Amiga with such strange behaviour;
Played and finished Indiana Jones Last Crusade on this very machiene without any problems.

Now, when i try Last Crusade again, the mouse is jerky and especially when music is playing.

Games that use software routines for mouse movent like Star Trek 25 AGA are Jerky, but that is normal in that case .. ; a "true PC Port"

There is something wrong with this board, really odd.
Torti-the-Smurf is offline  
Old 05 January 2022, 05:36   #73
Seiya
Registered User

Seiya's Avatar
 
Join Date: Nov 2014
Location: Italy
Posts: 1,320
maybe you could reinstall operating system to have a new clean OS.
Seiya is offline  
Old 05 January 2022, 10:29   #74
Lord Aga
MI clan prevails

Lord Aga's Avatar
 
Join Date: Jul 2010
Location: Belgrade, Serbia
Posts: 1,301
Stop Torti, please! You will infect all games with jerkyness! We wont have a single smooth game left
Lord Aga is offline  
Old 05 January 2022, 12:12   #75
Torti-the-Smurf
Registered User

Torti-the-Smurf's Avatar
 
Join Date: Dec 2018
Location: Earth
Posts: 416
Quote:
Originally Posted by Seiya View Post
maybe you could reinstall operating system to have a new clean OS.
I removed all from the A600 board,changed kickstarts,changed mice,changed Power Supplys.

Tried to run Loom & Last Crusade just from Floppy.

Same.

There is some defect on my board.

Anyway, thanks for all the support and funny comments

Last edited by Torti-the-Smurf; 05 January 2022 at 16:17. Reason: typo
Torti-the-Smurf is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flight of the Amazon Queen - AMOS somewherecheap Amiga scene 39 18 April 2020 21:32
Translating Flight of the Amazon Queen? mario1981 support.Games 18 11 January 2018 14:42
Flight Of The Amazon Queen and A500+ ancalimon support.Games 17 13 June 2014 07:46
Flight of the Amazon Queen CD? Predseda HOL suggestions and feedback 9 10 September 2008 20:37
Request: Flight of The Amazon Queen Burge request.Old Rare Games 15 14 August 2002 11:01

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:12.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.09562 seconds with 14 queries