English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 03 June 2022, 01:59   #1
Srksi
Registered User

 
Join Date: Sep 2020
Location: Vukojebina
Posts: 17
Black frame insertion not working in winuae?

I tested it just now. Absolutely no difference between enabled and disabled! I already got extra monitor with strobe effect. Any ideas?
Srksi is offline  
Old 03 June 2022, 08:10   #2
rutra80
Registered User

 
Join Date: Jul 2019
Location: Poland
Posts: 165
You must set your display to twice the refresh rate - 100Hz for PAL or 120Hz for NTSC.
rutra80 is offline  
Old 03 June 2022, 22:09   #3
Srksi
Registered User

 
Join Date: Sep 2020
Location: Vukojebina
Posts: 17
Quote:
Originally Posted by rutra80 View Post
You must set your display to twice the refresh rate - 100Hz for PAL or 120Hz for NTSC.
I do use 100hz and Virocop should be pal, but I think it should be noticable on any refresh rate
Srksi is offline  
Old 07 June 2022, 08:30   #4
rutra80
Registered User

 
Join Date: Jul 2019
Location: Poland
Posts: 165
On other refresh rates you would get uneven blackouts. Is vsync enabled?
rutra80 is offline  
Old 21 June 2022, 01:01   #5
Srksi
Registered User

 
Join Date: Sep 2020
Location: Vukojebina
Posts: 17
Its in window mode, but anyway tested it again, absolutely no black frame insertation in dx9, dx11 or direct draw modes in pal virocop on 100hz monitor. There should be at least flicker if its working. Bug? Anybody?
Srksi is offline  
Old 21 June 2022, 08:14   #6
rutra80
Registered User

 
Join Date: Jul 2019
Location: Poland
Posts: 165
Try exclusive fullscreen with vsync.
rutra80 is offline  
Old 21 June 2022, 13:46   #7
CFou!
Moderator
CFou!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 49
Posts: 3,588
no problem here, what is your monitor?

read:
https://github.com/tonioni/WinUAE/issues/187

ps: tested with two ASUS monitors and LG TV
CFou! is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE turns off Black Frame Insertion when VSync off (well, "-"). Photon support.WinUAE 4 17 March 2021 20:49
Black frame insertion with FreeSync rutra80 support.WinUAE 5 28 September 2019 22:24
Black frame insertion in non-vsync mode mark_k support.WinUAE 0 13 September 2016 23:39
100 Hz LED, how do I get black frame insertion going? Photon support.WinUAE 5 12 October 2015 00:48
Black Frame insertion like WinUAE on real amiga ancalimon support.Apps 0 09 December 2014 12:42

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.06987 seconds with 15 queries