English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 07 December 2021, 08:50   #1
tomcat666
Retro Freak

tomcat666's Avatar
 
Join Date: Nov 2001
Location: Slovenia
Age: 49
Posts: 1,257
uaegfx Picasso96 multimonitor problem

Great release. Just one problem I noticed it that the multi monitor support stopped working (at least for me).

RTG graphics board is set to "2" as was before. And the RTG screen opens in another window as it has before. Just the multi monitor support doesn't work anymore. P96 drivers and everything is the same as before.

the uaegfx monitor has DISPLAYCHAIN=No and RIGHT_OF=Native set, exactly same as on previous version.
tomcat666 is offline  
Old 07 December 2021, 17:41   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 47
Posts: 25,360
Does it work if you set DISPLAYCHAIN=yes because previously (4.4 and older) it was always forced and there was no way to set it to no.
Toni Wilen is offline  
Old 07 December 2021, 18:41   #3
tomcat666
Retro Freak

tomcat666's Avatar
 
Join Date: Nov 2001
Location: Slovenia
Age: 49
Posts: 1,257
Quote:
Originally Posted by Toni Wilen View Post
Does it work if you set DISPLAYCHAIN=yes because previously (4.4 and older) it was always forced and there was no way to set it to no.
Nope, I have tried with the older version and it only works when DISPLAYCHAIN=no ... if I set it to yes in the older one then it doesn't work.

EDIT: It is something else, I replaced the files with the 2 week old backup and it is working again. Sorry for confusion but everything seems ok.

Last edited by tomcat666; 07 December 2021 at 19:50.
tomcat666 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Picasso96 with uaegfx Z3 RTG: 32bit limited to 1024x2048? hexaae support.WinUAE 15 05 January 2019 14:13
uaegfx and Picasso96 Heiden support.WinUAE 2 02 January 2015 21:27
Defining custom Picasso96 resolution/mode for uaegfx mark_k support.WinUAE 5 22 March 2014 10:47
S-L-O-W Picasso96 uaegfx on WinUAE? bernstbj support.WinUAE 3 05 May 2011 23:11
Picasso96, how to activate uaegfx driver ? Maverick357 support.WinUAE 7 21 February 2011 14:36

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.06267 seconds with 15 queries