English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 03 February 2009, 16:04   #1
greendayz
 
Posts: n/a
Problem with mouse

Hi there
My name is Nuno and I'm from Portugal
I have one amiga 1200 and my mouse just works horizontally. Sometimes if I pull the mouse plug a little out it works ok, but is impossible to work like this. I bought a new mouse and the problem wasn't solved.
Does anyone knows what can I do to fix this?
Thanks a lot for your help

Nuno
 
Old 03 February 2009, 16:51   #2
chiark
Needs a life

chiark's Avatar
 
Join Date: Jan 2008
Location: England
Posts: 1,689
Hi Nuno, and welcome to EAB

i have a similar problem with an A4000, and in my case it appears to be a faulty socket...

Anthony Hoffman has an excellent set of pages describing common faults, and in particular problems with mice: have a look at the following link http://amiga.serveftp.net/JumpyMouse.html

Hope this helps somewhat
chiark is offline  
Old 03 February 2009, 21:30   #3
greendayz
 
Posts: n/a
Quote:
Originally Posted by chiark View Post
Hi Nuno, and welcome to EAB

i have a similar problem with an A4000, and in my case it appears to be a faulty socket...

Anthony Hoffman has an excellent set of pages describing common faults, and in particular problems with mice: have a look at the following link http://amiga.serveftp.net/JumpyMouse.html

Hope this helps somewhat
Hi Chiark
Thanks a lot for your answer
In your case what are you going to do to fix it?
Anyone has more ideas?
Thanks all for help
 
Old 03 February 2009, 23:50   #4
hit
Registered User
 
Join Date: Jun 2008
Location: planet earth
Posts: 1,115
maybe the mouse port is kinda loose on the motherboard, needs some re-soldering?! just guessing here. but if you manage to take the amiga apart, just have a look.
hit is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1200 mouse problem Amigamech support.Hardware 10 27 January 2012 00:36
Problem right mouse button 3dfx4ever support.Hardware 3 17 February 2011 08:33
Mouse cursor problem lost_lemming support.Hardware 12 01 March 2010 17:33
mouse problem Tex support.WinUAE 1 01 February 2003 12:14
Problem with my A 500 mouse Torquemulk support.Hardware 2 29 June 2002 10:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:27.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07787 seconds with 13 queries