English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 21 January 2016, 22:04   #1
systmcrsh
Registered User
 
Join Date: Sep 2010
Location: nyc, usa
Posts: 72
problems with indivision ecs

i have a problem with constant flickering: [ Show youtube player ]

i don't think its interference from the power line because i also tried threading the ecs cable through the floppy area.

the ecs isn't grounded because i also have the RTC module installed and that prevents the ground cable from being attached.

if i wiggle the vga cable it will stop flickering for a bit, but then returns, so i'm constantly having to wiggle the vga cable :/

any recommendations on how to get rid of this?
systmcrsh is offline  
Old 21 January 2016, 22:18   #2
Zeph
Registered User

 
Join Date: Nov 2015
Location: Poole, Dorset
Posts: 79
Bad connection in your vga cable, have you tried another?
Zeph is offline  
Old 21 January 2016, 22:31   #3
turrican9
Registered User
turrican9's Avatar
 
Join Date: Apr 2015
Location: Norway
Age: 44
Posts: 872
Can you try and hold a wire against a ground point on the Indy ECS and a motherboard ground point? Just to rule that out
turrican9 is offline  
Old 22 January 2016, 18:10   #4
8bitbubsy
Registered User

8bitbubsy's Avatar
 
Join Date: Sep 2009
Location: Norway
Posts: 1,554
This looks more to be a bad connection on the Indivision ECS part itself. Try to touch the card a bit while the unit is on to see if it helps, maybe the card is slightly getting wiggled when you wiggle the cable too. Also the ground wire is not really needed, I don't use it in my A600 either (because of RTC module).
8bitbubsy is online now  
Old 26 January 2016, 19:45   #5
systmcrsh
Registered User
 
Join Date: Sep 2010
Location: nyc, usa
Posts: 72
tried the above suggestions with no success...

i think it was interference from my compact flash card or the CF adapter. i moved the vga cable back to the floppy area away from the cf adapter and havent had any more flickering issues since
systmcrsh is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indivision ECS noise problems supercompman support.Hardware 24 07 May 2014 17:14
[WTB] Indivision AGA (for CD32/4000) + Indivision ECS Seaside MarketPlace 3 15 March 2012 22:03
Indivision ECS amiga1 support.Hardware 12 01 June 2011 04:24
Trading my Indivision AGA for an Indivision ECS 8bitbubsy Swapshop 3 11 May 2011 23:02
Indivision ECS Scandoubler causing mouse problems. barney support.Hardware 11 23 May 2010 10:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07385 seconds with 13 queries