English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 03 August 2006, 18:34   #1
hexaae
Bug hunter

hexaae's Avatar
 
Join Date: Jul 2006
Location: Italy
Age: 45
Posts: 1,640
Loom CD doesn't work anymore with scummvm 0.9.0?

Hello,
the other day I tried scummVM 0.9.0 for Amiga but I've found Loom CD (talkie) is mute now! ...and I've deleted the LoomCD.iso from my HD many months ago
Somebody else tried scummVM 0.9.0 with Loom CD (256 cols), talkie?

PS
With scummvm 0.7.1 LoomCD audio is still played...
hexaae is offline  
Old 03 August 2006, 18:51   #2
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 49
Posts: 12,179
I'm using the Win32 version, but it is well known that games with cdda tracks can causes trouble in ScummVM. Copy the data in a folder and rip the huge audio track to mp3 and rename it to "Track1.mp3".

When you don't have the ISO, grab the preinstalled ScummVM version here:

http://www.ognd.dd.vu/

Last edited by Retro-Nerd; 03 August 2006 at 18:59.
Retro-Nerd is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
SystemPatch does not work anymore. Leandro Jardim support.WinUAE 4 03 May 2013 13:16
Vsync does not work anymore with 2.4.0 Clark Kent support.WinUAE 36 24 May 2012 20:30
Mounting of real hard disk doesn't work anymore mikro support.WinUAE 6 13 May 2012 18:44
Rom 1.2 doesn't work anymore hitchhikr support.WinUAE 4 24 April 2010 15:05
PinballFantasies CD32 (HD) doesn't work anymore with R6 Leo42 support.WinUAE 0 02 May 2003 03:20

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09469 seconds with 13 queries