English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 09 January 2016, 18:12   #1
markpaterson
Registered User

 
Join Date: Jan 2016
Location: Bay Area / USA
Posts: 40
Empty Gotek drive appears as 'DF0:????' on the desktop after cold boot

I have the Gotek USB floppy emulator and an A1200 with CF drive.

When I cold boot my Amiga to Workbench with no 'floppy' inserted, there's a 'DF0:????' disk on the desktop. I can reset the Amiga, but the phantom disk remains until you fix it, like this:

If I pop the USB stick in, the Gotek will read an ADF and mount it in place of 'DF0:????'. I can then remove the stick and the ADF goes away. Clean desktop! But kind of annoying to have to do that.

The only previous time i've seen 'DF0:????' was when I was running without any floppy drive at all. I was using the floppy power cable to power a 40 pin CF adapter. I now have a correct 44 pin connector that gets power from IDE, so the Gotek is connected up properly.

Has anybody experienced this?
markpaterson is offline  
Old 09 January 2016, 21:25   #2
Arnie
R.I.P Smudge 18-08-16

Arnie's Avatar
 
Join Date: Aug 2005
Location: Leicester/UK
Age: 64
Posts: 3,968
Yes. it's normal behaviour. It's a flaw in the firmware.
Arnie is offline  
Old 09 January 2016, 21:36   #3
markpaterson
Registered User

 
Join Date: Jan 2016
Location: Bay Area / USA
Posts: 40
Excellent
markpaterson is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS-UAE shows "DF0: Empty" for some ADF images fberger support.FS-UAE 6 03 January 2014 22:58
A600 HD won't cold boot. Please help! dinowarp support.Hardware 5 02 June 2009 10:18
Slim CD drive with idefix97.....atapi device appears not to be working Smiley support.Hardware 9 28 April 2007 19:03
Renaming DF0: to DF1: at boot Rochabian support.Hardware 10 29 January 2007 16:21
Hard Drive Won't Boot Cold Echo support.Hardware 6 26 January 2003 20:11

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.06642 seconds with 13 queries