English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 14 October 2021, 03:47   #1
fatal3rror
Registered User

 
Join Date: Aug 2021
Location: Boston, MA, USA
Posts: 2
Error during CF card prep

Hello everyone,

I'm trying to use WinUAE to install AmigaOS 3.2 to a CF card for use in an Amiga 1200.

I cleaned the card, added it as a uaehf.device, and changed the SCSI_DEVICE_NAME to uaehf.device which allowed HDToolBox to see the CF card.

After clicking "Change Drive Type", I choose "Define New..." followed by clicking "Read Configuration".

Everything looks like its working correctly until I click "Ok" which results in the following error:



Does anyone have an idea on how to fix this?
fatal3rror is offline  
Old 14 October 2021, 05:40   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 6,375
Type ram:drive definitions into the filename field and press enter, then try again.
thomas is offline  
Old 14 October 2021, 13:24   #3
fatal3rror
Registered User

 
Join Date: Aug 2021
Location: Boston, MA, USA
Posts: 2
Quote:
Originally Posted by thomas View Post
Type ram:drive definitions into the filename field and press enter, then try again.
That solved the problem! Thank you so much!
fatal3rror is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compact Flash Card Prep on Linux FS_UAE Paperboy support.FS-UAE 10 30 January 2021 05:37
Compact Flash Card Prep on Mac livewirerocks support.FS-UAE 12 22 December 2020 18:11
can't seem to prep a CF card anymore (WinUAE) jotd support.Hardware 14 27 April 2018 19:52
CSA Magnum 40/4 HD Prep - help! chiark support.Hardware 17 17 May 2008 16:11
REQ: GVP FAAAST PREP 2.0 & Expert Prep 2.5 jhallows request.Other 6 11 June 2007 16:51

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.11804 seconds with 14 queries