English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 14 January 2013, 23:26   #1
carls
Registered User
 
Join Date: Apr 2012
Location: Cyberspace
Posts: 46
Question ACA 1220 Timing Fixes

Hi, I just got an ACA 1220/25 Mhz board. Sometimes I get the dreaded yellow screen of death. I assume this is because I need to do one of these timing fixes that I hear so much about.

I have a couple of questions though:

- What fixes are needed for the ACA 1220? I've poked around in the threads here but I have a hard time finding a definitive answer. Some say you just have to remove E123C and E125C, some say that soldering might be needed. I don't know my MoBo rev (yet), but it's a C= one made in the UK with 3.1 ROMs.

- I also have a DCE Blizzard 1260 card that works like a charm in the very same machine. I want to be able to use this again. (I need to be able to switch between them for compatibility issues). If I do the timing fixes, can I still use the Blizzard card?

Thanks in advance
- carls
carls is offline  
Old 15 January 2013, 00:06   #2
amigakit.com
Registered User

amigakit.com's Avatar
 
Join Date: Aug 2004
Location: www.amigakit.com
Posts: 1,941
Hi,

If you purchased the card from us, please open a Support Ticket and our Technician will be pleased to provide you with the detailed information.

Thank you.
amigakit.com is offline  
Old 15 January 2013, 00:23   #3
carls
Registered User
 
Join Date: Apr 2012
Location: Cyberspace
Posts: 46
Quote:
Originally Posted by amigakit.com View Post
Hi,

If you purchased the card from us, please open a Support Ticket and our Technician will be pleased to provide you with the detailed information.

Thank you.
Nope, bought it from a smaller local dealer... Or, as local as it gets around these parts (meaning I can't just pop down to the shop in the afternoon...)
carls is offline  
Old 15 January 2013, 09:13   #4
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 42
Posts: 5,894
Send a message via MSN to FOL
Quote:
Originally Posted by carls View Post
Nope, bought it from a smaller local dealer... Or, as local as it gets around these parts (meaning I can't just pop down to the shop in the afternoon...)
You need to change more components for the full fix. Its all outlined in the aca thread.
FOL is offline  
Old 16 January 2013, 08:43   #5
bobingabout
Registered User
 
Join Date: Aug 2012
Location: England
Posts: 41
where is this ACA thread?
bobingabout is offline  
Old 16 January 2013, 11:27   #6
demolition
Unregistered User
demolition's Avatar
 
Join Date: Sep 2012
Location: Copenhagen / DK
Age: 41
Posts: 4,153
Here's a list of the fixes:
http://eab.abime.net/showpost.php?p=858901&postcount=7
My A1200 1D4 was unstable with the ACA1232, but these exact modifications solved all those problems.
demolition is offline  
Old 17 January 2013, 09:14   #7
carls
Registered User
 
Join Date: Apr 2012
Location: Cyberspace
Posts: 46
Quote:
Originally Posted by demolition View Post
Here's a list of the fixes:
http://eab.abime.net/showpost.php?p=858901&postcount=7
My A1200 1D4 was unstable with the ACA1232, but these exact modifications solved all those problems.
Thanks for the pointer to this! A bit hard to find in the thread.
carls is offline  
Old 20 January 2013, 14:40   #8
amigakit.com
Registered User

amigakit.com's Avatar
 
Join Date: Aug 2004
Location: www.amigakit.com
Posts: 1,941
Quote:
Originally Posted by carls View Post
Nope, bought it from a smaller local dealer... Or, as local as it gets around these parts (meaning I can't just pop down to the shop in the afternoon...)
Your "local" dealer should be offering support and help to you, in the form of providing the information and offering technical services for the A1200 motherboard. That is one of the requirements of being an authorised Individual Computer reseller.
amigakit.com is offline  
Old 25 January 2013, 21:13   #9
adonay
active amiga 1200 user
adonay's Avatar
 
Join Date: Oct 2007
Location: Either Haugesund /Norway or Vaxjø Sweden
Posts: 217
Send a message via MSN to adonay
were is this local store in malmø if i may ask i live in lund
adonay is offline  
Old 02 May 2013, 23:25   #10
GadgetUK
Registered User
GadgetUK's Avatar
 
Join Date: Mar 2013
Location: Manchester
Posts: 167
Hi,

A quick question (or two)...

I have a 1200 that has been working fine with an 8Mb expansion + 68882, but the odd memory intensive game doesn't work with only 8Mb - eg. Star Trek 25th Anniversary, and UFO Enemy Unknown AGA - both in WDHLOAD - I am sure they run fine from floppy.

I've purchased an ACA 1220, plus the ferrite beads, some resistors and caps required for the timing fix. I have a 2B revision board.

The question is:- Will carrying out the 'timing fix' mean that the 1200 no longer works without the ACA 1220, or will it function with or without the expansion as normal?
GadgetUK is offline  
Old 02 May 2013, 23:27   #11
Bamiga2002
BlizzardPPC'less

Bamiga2002's Avatar
 
Join Date: May 2004
Location: Finland
Age: 43
Posts: 3,210
Send a message via MSN to Bamiga2002
I think it'll work as normal or better - with or without the ACA.
Bamiga2002 is offline  
Old 03 May 2013, 18:54   #12
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 42
Posts: 5,894
Send a message via MSN to FOL
Quote:
Originally Posted by Bamiga2002 View Post
I think it'll work as normal or better - with or without the ACA.
Aslong as its done correctly.
FOL is offline  
Old 02 July 2013, 14:11   #13
carls
Registered User
 
Join Date: Apr 2012
Location: Cyberspace
Posts: 46
Quote:
Originally Posted by adonay View Post
were is this local store in malmø if i may ask i live in lund
It's local as in Swedish www.ggsdata.se
carls is offline  
Old 07 September 2013, 22:13   #14
Anders1984
Registered User
 
Join Date: Aug 2013
Location: Stockholm / Sweden
Age: 36
Posts: 47
did you solve the problem?
Anders1984 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
timing fix question ACA trydowave support.Hardware 5 19 August 2013 18:21
ACA 1220 & Amiga 1200 - first impressions Kenan support.Hardware 3 14 June 2013 10:36
A1200 rev 2B timing fixes 8bitbubsy support.Hardware 7 24 July 2010 21:24
A1200 timing fixes? icewizard2k5 support.Hardware 2 28 February 2005 09:37
Some fixes gal_vnv HOL data problems 2 10 August 2003 20:35

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09947 seconds with 13 queries