View Single Post
Old 25 January 2020, 19:05   #19
digitalMedic
Registered User

digitalMedic's Avatar
 
Join Date: Nov 2019
Location: Michigan/US
Posts: 60
Quote:
Originally Posted by Etze View Post
which dependencies?
I just entered the command to install all of them. It installed the ones that were missing:

sudo apt-get install libsdl2-2.0-0 libsdl2-ttf-2.0-0 libsdl2-image-2.0-0 libxml2 libflac8 libmpg123-0 libmpeg2-4


This should help get Amiberry to run.
digitalMedic is offline  
 
Page generated in 0.08269 seconds with 11 queries