View Single Post
Old 29 March 2020, 17:31   #2
manossg
Registered User

 
Join Date: Nov 2019
Location: Greece
Posts: 729
Hello, man,

I am having the same configuration and the same problem, but I have managed to solve it. Are you running Amiberry from Retropie? The only thing that has worked for me is going to the Amiberry menu->custom controls and then setting north as Joy2 Fire.
manossg is offline  
 
Page generated in 0.04725 seconds with 11 queries