View Single Post
Old 19 October 2020, 20:25   #6
Registered User

Join Date: Oct 2020
Location: Newcastle
Posts: 5
Originally Posted by manossg View Post
Hello, man,

I am having the same configuration and the same problem, but I have managed to solve it. Are you running Amiberry from Retropie? The only thing that has worked for me is going to the Amiberry menu->custom controls and then setting north as Joy2 Fire.

I'm having the same issue, I tried following your instructions but I don't understand what you mean about setting 'north' as Joy2 Fire. I'm using retropie on a Pi3 and have tried everything I could find to set the left button as the fire button but with no success.
graemet77 is offline  
Page generated in 0.08445 seconds with 12 queries