View Single Post
Old 23 September 2011, 07:01   #2
B14ck W01f
m68k all the way
 
Join Date: Aug 2011
Location: Koalaland
Posts: 518
Try going to Adv. Chipset and disable Compatible Settings, then turn off CIA ROM Overlay. Does that work?
B14ck W01f is offline  
 
Page generated in 0.04483 seconds with 11 queries