Thread: M1438 Pictures
View Single Post
Old 29 May 2021, 07:25   #28
jbenam
Italian Amiga Zealot

 
Join Date: Jan 2009
Location: Italy
Age: 33
Posts: 1,434
Quote:
Originally Posted by Retrorepair View Post
It could be a bad connection on the neck board, sounds like green is missing. I actually didn't have a picture when putting it back together this evening, wiggling the neck board connector brought the picture back so it could be worth a look.

But yes, if you could I think I'm out of ideas as to what's happening now (or not happening).

The area where the neck board ribbon meets the main board would be good to see. Every picture I've seen has this area covered up by the ribbon so I might have missed something there.

I've discovered 800x600 will display fine, if a little narrow. All other resolutions seem to be doubled or trippled on the horizontal though. I assume the relay should click when is switches resolutions?
I thought the same, that's why I have resoldered the entire neck board, didn't help I have also resoldered the ribbon, still nothing.

It's an extremely temperamental issue and it almost always only happens if the unit is hot.

Could it be caps?

Yep, the relay clicks when it switches resolutions.

Quote:
Originally Posted by Retrorepair View Post
You know, I could repair it for you and in the process document all the differences. Help us both out
Sure, I will send you a PM and see if we can arrange something Thanks!
jbenam is offline  
 
Page generated in 0.04677 seconds with 11 queries