Thread: Green 5
View Single Post
Old 17 May 2020, 09:36   #10
Irek´72
´040 User
Irek´72's Avatar
 
Join Date: Jun 2008
Location: Emsland/Germany
Age: 49
Posts: 442
Well, the old generic slave is really old (over 20 years ) and not compatible from version 16.6 so I added older versions of WHDLoad to the package. But you can easily use several versions of WHDLoad on one computer. You can change the Prefs file from 18.5 v to 16.0 v-> (I think that's the easiest solution)

How far the game works, I can not say you, I tried it briefly on a 040 Blizzard and emulator, everything went well. If you have any problems, you can try WHDLoad options. On my 040 CPU the NOMMU and NOCACHE are always required otherwise I have some crashes .....
Irek´72 is offline  
 
Page generated in 0.04996 seconds with 11 queries