View Single Post
Old 25 August 2010, 10:29   #2
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 43
Posts: 24,024
Can't test it right now, but have you tried to change the 'compatibility' slider on the quickstart panel? Try the leftmost setting if you haven't yet.
TCD is offline  
 
Page generated in 0.04595 seconds with 11 queries