View Single Post
Old 23 February 2019, 22:02   #3
toxicshadow
Registered User

 
Join Date: Jul 2014
Location: a
Posts: 14
Quote:
Originally Posted by jotd View Post
python installs itself in various dirs. You probably have the module installed in 3.6 not in 3.7

Try using "pip install lhafile" from 3.7

Thanks for your reply. The actual crash is the double linked list corrupted line.
Just incase though i did check to see if I do get the no module named lhafile error still on python 3.6.8 and i do.


As fs-uae-launcher is a python script itself I had a quick look around in the code and it is designed to check for the lhafile module and if it is not found it controls a flag to not use any functions that rely on the missing module.


It appears that the latest python is less tolerant in some way or more strict on the syntax.
toxicshadow is offline  
 
Page generated in 0.06384 seconds with 11 queries