View Single Post
Old 21 January 2015, 21:14   #3
FrodeSolheim
FS-UAE Developer
FrodeSolheim's Avatar
 
Join Date: Dec 2011
Location: Førde, Norway
Age: 40
Posts: 3,886
The problem was most likely that python3-pyqt5 was installed (so fs-uae-launcher found that), but python3-pyqt5.qtopengl was not installed. Anyway, I'm reverting to prefer pyqt4. Among other things, it wasn't a good idea to change the preference without also changing the package dependencies
FrodeSolheim is offline  
 
Page generated in 0.04285 seconds with 11 queries