English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: digaorj
Forum: Coders. General Yesterday, 03:10
Replies: 365
Views: 84,328
Posted By digaorj
Mediator is a problem, of course!!! I have 256 mb...

Mediator is a problem, of course!!! I have 256 mb of fast ram in bppc.
Forum: project.Green Amiga Alien GUIDES 17 June 2021, 05:07
Replies: 1,541
Views: 468,798
Posted By digaorj
Thanks SnkBitten!!! I changed the lines in...

Thanks SnkBitten!!!
I changed the lines in startup sequence for video settings and picasso96mode give me board0=ati-1 on my ibm t42 and the same on desktop core 2 duo with radeon 9200 pci card. Only...
Forum: project.Green Amiga Alien GUIDES 16 June 2021, 20:35
Replies: 1,541
Views: 468,798
Posted By digaorj
Hello to all. I'm new on here. I want to show...

Hello to all.
I'm new on here.
I want to show my experiences with amithlon and doubts.
I have desktop and notebook running amitlhon.
Firts- core 2 duo p35 with kernel 4 all running nicely....
Forum: Coders. General 12 April 2021, 05:59
Replies: 365
Views: 84,328
Posted By digaorj
Finally i discover one solution. The game runs...

Finally i discover one solution. The game runs fine when i change screenmode to ntsc 32 colors before run the game. It really works for me!!!
Finally i can play quake with 3d acceleration and good...
Forum: Amiga scene 17 December 2020, 23:53
Replies: 23
Views: 1,651
Posted By digaorj
Quake 2 from amigakit

Quake 2 from amigakit
Forum: Coders. General 17 December 2020, 23:50
Replies: 365
Views: 84,328
Posted By digaorj
Tryed with ramlibpatch with no sucess. After Run...

Tryed with ramlibpatch with no sucess. After Run initial game screen, amiga crash.
Forum: Coders. General 29 November 2020, 09:39
Replies: 365
Views: 84,328
Posted By digaorj
Nice work cowcat!!!! I'm trying to Run your New...

Nice work cowcat!!!!
I'm trying to Run your New 7.3 compilation in blizzardppc 1200/128mb and voodoo3 mediator. Sometimes the game Run perfectly, but i need to try It a Lot of times without crash....
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +2. The time now is 03:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06247 seconds with 10 queries