English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 49
Search took 0.01 seconds.
Search: Posts Made By: alanwall
Forum: support.WinUAE 21 August 2021, 00:18
Replies: 994
Views: 275,921
Posted By alanwall
Not sure what happened but beta 30 does not have...

Not sure what happened but beta 30 does not have the problem now ?
Any way, I was not able to boot when starting from beta30-64, it just took me to the Aros
boot screen. I am using AmiKit XE so...
Forum: support.WinUAE 20 August 2021, 16:27
Replies: 18
Views: 1,532
Posted By alanwall
I also had this happen, see my post from July 5,...

I also had this happen, see my post from July 5, 2021. And it was not due to the reason I posted ! And I am not using 3.2 but 3.9 with bb3 so 3.2 is not the problem !
Seems it only outputs 3###...
Forum: support.WinUAE 16 August 2021, 17:31
Replies: 994
Views: 275,921
Posted By alanwall
Yes, beta 30 also does it. There were 2 prior...

Yes, beta 30 also does it. There were 2 prior betas that had the same problem, but ignored
them as no big problem. This is the first time that 2 betas in a row had this show up
Forum: support.WinUAE 15 August 2021, 20:00
Replies: 994
Views: 275,921
Posted By alanwall
beta 29

Toni, I have had 2 crashes with this beta. Both when I had DirOpus4 and AmigaAmp open but neither doing an work. And the Matrix screensaver, part of Amikit, was running. Have attached both dmps
Forum: support.WinUAE 15 August 2021, 19:50
Replies: 5
Views: 519
Posted By alanwall
Boing screensaver 4 Windows

If you use Windows,most any version, and want to have an Amiga screensaver
head here and get it !
https://www.majorgeeks.com/files/details/zzamiga.html
Forum: support.WinUAE 30 July 2021, 01:48
Replies: 7
Views: 904
Posted By alanwall
Ok will do. Now to the problem. For some reason...

Ok will do. Now to the problem. For some reason right click and select properties does not work ? I can use device manager but that has many options
so can do if you let me know which option will...
Forum: support.WinUAE 27 July 2021, 20:08
Replies: 7
Views: 904
Posted By alanwall
Forum: support.WinUAE 27 July 2021, 18:06
Replies: 7
Views: 904
Posted By alanwall
info shows it is not listed winuaelog.txt is...

info shows it is not listed
winuaelog.txt is attached
notice line 18-723 "Illegal lget at 10000004 PC=fca016" is mentioned several
times so assume it is referring hard drive Q ?
Thanks !
Forum: support.WinUAE 26 July 2021, 21:19
Replies: 7
Views: 904
Posted By alanwall
Missing host harddrive

This may be off topic but could not find another place to post. I have 1 hard drive that is not showing up on my screen and in the config page have checked
removable drives. You can see in the...
Forum: support.WinUAE 24 July 2021, 06:06
Replies: 4
Views: 2,278
Posted By alanwall
This just came out and may be of help ? ...

This just came out and may be of help ?
https://www.amikit.amiga.sk/devpack
Forum: support.WinUAE 06 July 2021, 17:08
Replies: 3
Views: 1,486
Posted By alanwall
hpos=3431

No, it was something I installed. It was the btree.library which I am not sure how got installed. Any way, fixed now.
Forum: support.WinUAE 06 July 2021, 03:48
Replies: 3
Views: 1,486
Posted By alanwall
hpos=3431?

Toni and all, this message just started showing up with the latest beta but
don't think it's Winuae ? It only shows up when the screen saver is running.
I have removed all programs that I installed...
Forum: support.WinUAE 24 February 2021, 17:40
Replies: 5
Views: 703
Posted By alanwall
I used AmigaForever for awhile and then found...

I used AmigaForever for awhile and then found AmiKit and have used for years !
And if you run into a problem, then head to the AmiKit forum and get an answer in hours
or days. The free version is...
Forum: News 30 January 2021, 17:44
Replies: 27
Views: 6,850
Posted By alanwall
Just got the Amiga book so still there !

Just got the Amiga book so still there !
Forum: support.WinUAE 07 November 2020, 19:46
Replies: 994
Views: 275,921
Posted By alanwall
My prior problem with Image Engineer is now gone...

My prior problem with Image Engineer is now gone with this beta !
Forum: support.WinUAE 25 October 2020, 17:58
Replies: 994
Views: 275,921
Posted By alanwall
winUAE 4.5.0 beta series

Attached config and logs but have no dmp file related to error. Did you try to merge two files side by side ?
Forum: support.WinUAE 25 October 2020, 01:02
Replies: 994
Views: 275,921
Posted By alanwall
Hello Toni, I have a problem with the newest beta...

Hello Toni, I have a problem with the newest beta using Image Engineer that has never shown up before.Please see attached ie.png and have attached 2
pics of my screen grab for you to try to merge...
Forum: support.WinUAE 11 October 2020, 01:38
Replies: 994
Views: 275,921
Posted By alanwall
Fixed the problem I was having ! Thanks

Fixed the problem I was having !
Thanks
Forum: support.WinUAE 07 October 2020, 21:58
Replies: 994
Views: 275,921
Posted By alanwall
Toni,on the last 2 betas I am getting crashes ...

Toni,on the last 2 betas I am getting crashes
see attached
last good version works fine
Forum: support.WinUAE 14 September 2020, 20:55
Replies: 13
Views: 1,700
Posted By alanwall
Worked for me here in Oregon.USA

Worked for me here in Oregon.USA
Forum: Nostalgia & memories 23 June 2020, 09:36
Replies: 129
Views: 21,860
Posted By alanwall
trading my 3000 maxed to the hilt to a vendor at...

trading my 3000 maxed to the hilt to a vendor at AmiWest for a pc and then having him
ship it to me with no insurance/signature required and me out of town when it showed up on my front porch and...
Forum: project.Amiga File Server 23 June 2020, 09:26
Replies: 15
Views: 5,049
Posted By alanwall
Question I still have a cd I burnt with the Amiga of I...

I still have a cd I burnt with the Amiga of I think all the floppies from 1.3 on up

let me know if I can be of help
Forum: Nostalgia & memories 23 June 2020, 09:20
Replies: 181
Views: 24,067
Posted By alanwall
Happy old timer

bought first computer for son in 1981,a Vic 20 that was solar powered as I lived
in the hills of Mendocino County, California.Next was a 500 bought in Santa Rosa,California and by then I lived where...
Forum: support.WinUAE 20 April 2020, 23:01
Replies: 178
Views: 40,753
Posted By alanwall
Toni,this only happens in the beta. I use...

Toni,this only happens in the beta. I use Malwarebytes and when I moved some files from
Windows to AmiKit ,Amikit closed and I got a message from Malwarebytes that Winuae was ransomware ? Of course...
Forum: support.WinUAE 07 April 2020, 18:45
Replies: 4
Views: 1,095
Posted By alanwall
I just tried it to use with my scanner and seems...

I just tried it to use with my scanner and seems it only likes scsi devices
Forum: support.WinUAE 22 October 2019, 19:52
Replies: 204
Views: 44,020
Posted By alanwall
no boot

First problem with Winuae in a long time !
It never starts but leaves Winuae running in the back ground.
Attached logs from working 4200 and non-working 4300 beta

Log (enabled): 'C:\Program...
Forum: support.WinUAE 28 September 2017, 23:01
Replies: 11
Views: 1,308
Posted By alanwall
two installs of WinUAE

I have AmiKitX installed and working great and have FlowerPot installed
but not running yet as it can not find my roms. Since both install WinUAE
to a different path,how can I get both to work ?...
Forum: support.WinUAE 24 June 2015, 23:14
Replies: 19
Views: 5,945
Posted By alanwall
using AmiKit on Windows,most Internet program...

using AmiKit on Windows,most Internet program work except AmiTradeCenter.
using AmiKit on Linux via Wine,Yam does not work but SimpleMail does.
AmFTP works on both Windows and Linux.Attached is my...
Forum: support.WinUAE 28 June 2010, 02:35
Replies: 119
Views: 38,998
Posted By alanwall
Thumbs up beta 12

Thanks ! That fixed it :agree
Forum: support.WinUAE 27 June 2010, 20:50
Replies: 119
Views: 38,998
Posted By alanwall
beta 12

Hi Toni, beta 12 does not finish loading for me using AmiKit ?
attached are logs/screenshot
Forum: support.WinUAE 08 November 2009, 04:53
Replies: 3
Views: 1,939
Posted By alanwall
Unhappy Winuae on Linux

I find myself on Linux a lot more these days and the only thing that makes reboot to XP is Winuae/Amikit.Seeing that Linux has wine, I should be able to use it to run AmiKit but it does not work ! :(...
Forum: support.WinUAE 05 July 2009, 01:41
Replies: 3
Views: 1,878
Posted By alanwall
I did not say there were, just asking :)

I did not say there were, just asking :)
Forum: support.WinUAE 05 July 2009, 01:34
Replies: 3
Views: 1,878
Posted By alanwall
Question WinUAE on Windows 7 via VMPlayer

Hello Toni and all. I have Windows 7 running under VMPlayer and got Amikit installed and running BUT the pointer jumps all over the place so can not really do much :( I am sure it is not WinUAEs'...
Forum: support.WinUAE 18 June 2009, 07:18
Replies: 54
Views: 17,751
Posted By alanwall
Error messages

Hi Toni, I am using beta 4 and tonite I was playing an Electric sheep avi and got
an error message-see attached error.png-so I looked at the *.dmp and did not have one ? I then looked at the other...
Forum: support.WinUAE 22 April 2009, 02:40
Replies: 751
Views: 153,644
Posted By alanwall
I just tried the new beta with Blood Money and...

I just tried the new beta with Blood Money and did not notice the problems the other poster mentioned about it -
the splash screen-being misshaped.I worked fine ! :)
Now if I could remember how to...
Forum: support.OtherUAE 08 March 2009, 23:40
Replies: 30
Views: 5,306
Posted By alanwall
Lightbulb If you are using Linux, then you can mount the...

If you are using Linux, then you can mount the ISO with this program:
http://linux.softpedia.com/get/Desktop-Environment/Tools/Mount-ISO-image-2216.shtm
And if Windows, try UltaISO-it's FREE
Forum: Amiga scene 17 August 2008, 23:53
Replies: 15
Views: 5,038
Posted By alanwall
ok I will try those. I did dl the Vol 1 rars...

ok I will try those.
I did dl the Vol 1 rars from scene.org but NEVER got them to work :sad
If those torrents are not seeded, how do I use winrar to get all those rars
from scene.org to make the...
Forum: Amiga scene 03 August 2008, 19:57
Replies: 48
Views: 4,683
Posted By alanwall
I still use it for graphics/net/and other things...

I still use it for graphics/net/and other things that never showed up on the pc-like batch renaming/etc.What I am wondering, is if people are using Winuae by itself or with...
Forum: Amiga scene 22 July 2008, 20:27
Replies: 222
Views: 69,250
Posted By alanwall
Happy seeing Linux partition from AmigaSys

a friend from TeamAmiga sent me a file that allows Linux partition to be accessed from Windows,so if you have AmigaSys installed on Windows,
AmigaSys will also see those partitions and allow you to...
Forum: Amiga scene 23 April 2008, 20:49
Replies: 222
Views: 69,250
Posted By alanwall
ok I have it installed and working but it does...

ok I have it installed and working but it does not like it when I chose 060 in the config and I do have all the 060 parts installed.Yam and Ibrowse guru with a 8---b. This is strange as I can use the...
Showing results 1 to 40 of 49

 
Forum Jump

All times are GMT +2. The time now is 02:20.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09883 seconds with 10 queries