English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: remowilliams
Forum: support.Games 12 September 2019, 22:27
Replies: 51
Views: 11,894
Posted By remowilliams
So... still lost. : |

So... still lost. : |
Forum: project.MAGE 27 October 2018, 18:34
Replies: 4,567
Views: 601,685
Posted By remowilliams
Thanks DamienD for sharing and continuing to...

Thanks DamienD for sharing and continuing to update this collection.

I haven't had enough time to go through as much of it as I would like, but it is clear that this is a very carefully assembled...
Forum: Amiga scene 19 October 2018, 20:31
Replies: 15
Views: 1,707
Posted By remowilliams
I have a custom Amiga/C64/128 one from him, it's...

I have a custom Amiga/C64/128 one from him, it's fantastic :)
Forum: support.Games 26 August 2018, 03:55
Replies: 51
Views: 11,894
Posted By remowilliams
I'm fairly sure that effort is a non starter for...

I'm fairly sure that effort is a non starter for some obvious reasons.
Forum: support.Games 23 August 2018, 02:41
Replies: 51
Views: 11,894
Posted By remowilliams
For a full AGA latest version, which quite a few...

For a full AGA latest version, which quite a few of us tried unsuccessfully to obtain for many years already?
Forum: support.Games 20 August 2018, 19:30
Replies: 51
Views: 11,894
Posted By remowilliams
I was wondering this myself again recently. I...

I was wondering this myself again recently. I had the same experience trying to obtain a copy too.

Well it was 99% lost before and I guess it's a 100% lost now in terms of ever actually getting a...
Forum: News 17 November 2017, 20:28
Replies: 977
Views: 192,811
Posted By remowilliams
Added the 2000ms delay to the config, so far it...

Added the 2000ms delay to the config, so far it seems to reliably activate the screen on Gotek power on :)
Forum: News 17 November 2017, 18:25
Replies: 977
Views: 192,811
Posted By remowilliams
I am having what sounds like exactly the same...

I am having what sounds like exactly the same problem with OLED initialization on a unit I modified last night, swapping with a different OLED (from the same order) doesn't change anything.
Forum: Amiga scene 24 May 2017, 19:50
Replies: 825
Views: 177,779
Posted By remowilliams
I was able to play past that to the boss and onto...

I was able to play past that to the boss and onto the second level without issue using just the ACA500plus. Running the WHDLoad version if it matters.
Forum: Amiga scene 23 May 2017, 02:36
Replies: 825
Views: 177,779
Posted By remowilliams
I played it for a few minutes on the ACA500plus,...

I played it for a few minutes on the ACA500plus, didn't see any issues.
Forum: Amiga scene 22 May 2017, 18:42
Replies: 825
Views: 177,779
Posted By remowilliams
Floppy disk Results: ACA500plus ...

Results:

ACA500plus

https://youtu.be/lkyHDgAHBUg

ACA1221ec

https://youtu.be/4SA8lOW8jCY
Forum: Amiga scene 07 February 2017, 22:38
Replies: 825
Views: 177,779
Posted By remowilliams
I've applied the Menu system V0.88 update and so...

I've applied the Menu system V0.88 update and so far I have not encountered a cold start failure with the ACA1233. I will update if the issue does reoccur :)



When you say software do you mean...
Forum: Amiga scene 07 February 2017, 18:23
Replies: 825
Views: 177,779
Posted By remowilliams
Sure, here's the settings for the ACA500Plus by...

Sure, here's the settings for the ACA500Plus by itself and with the ACA1221ec attached. I've verified StateOfTheArt_v1.3_Spaceballs slave loading on both as pictured, no issues.

...
Forum: Amiga scene 07 February 2017, 16:52
Replies: 825
Views: 177,779
Posted By remowilliams
Sounds good, thanks Jens. I just ran...

Sounds good, thanks Jens.



I just ran StateOfTheArt_v1.3_Spaceballs slave with WHDload V18.3 (ACA1221ec) no issues. This A500 is Fat Agnus 512K with 512K trapdoor, 1M option enabled.
Forum: Amiga scene 07 February 2017, 02:34
Replies: 825
Views: 177,779
Posted By remowilliams
Thanks, behavior confirmed with below settings on...

Thanks, behavior confirmed with below settings on Menu system V0.79.

Chipmem can also be affected on warm boot as I just witnessed during testing - going from 1MB to 512K.

DisMo code on ACA1233...
Forum: Amiga scene 06 February 2017, 19:36
Replies: 825
Views: 177,779
Posted By remowilliams
Thanks Jens, but I'd have to say offhand that's...

Thanks Jens, but I'd have to say offhand that's probably not a possibility in this case. I've got a Carlsen custom built heavy duty power supply, and moreover this same supply powers my A1200 with...
Forum: Amiga scene 05 February 2017, 18:37
Replies: 825
Views: 177,779
Posted By remowilliams
There definitely seems to be something not right...

There definitely seems to be something not right with the ACA1233 support. Replacing it with an ACA1221ec, these issues go away.
Forum: Amiga scene 24 January 2017, 22:46
Replies: 825
Views: 177,779
Posted By remowilliams
Mine seems to get on well with 42Mhz so far too...

Mine seems to get on well with 42Mhz so far too :)

Attaching the ACA1233 is causing some weird intermittent shenanigans though like odd crashes, memory going suddenly missing (like 128M of it),...
Forum: Amiga scene 21 January 2017, 17:01
Replies: 825
Views: 177,779
Posted By remowilliams
Thanks for that, WhichAmiga says its Agnus 8372a ...

Thanks for that, WhichAmiga says its Agnus 8372a

So here's the strange part - I can enable it now and it does work.

The first few hours I spent playing with the board there was nothing I could...
Forum: Amiga scene 21 January 2017, 02:06
Replies: 825
Views: 177,779
Posted By remowilliams
Forgive the ignorance here - but if I've got an...

Forgive the ignorance here - but if I've got an A500 with a 512K trapdoor and ECS NTSC Agnus (id=$0030) - am I supposed to be able to get a configuration with 1MB chipram?

And the reason I ask, is...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +2. The time now is 08:01.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06995 seconds with 10 queries