English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: elanstra
Forum: support.Hardware 28 July 2021, 16:25
Replies: 3
Views: 416
Posted By elanstra
Aha, you pointed me to the right direction, Jpor....

Aha, you pointed me to the right direction, Jpor. Thanks a lot! :great I indeed use the external 5V power, but I remembered that when I'm not using the network I don't power it up. So today I tested...
Forum: support.Hardware 27 July 2021, 18:17
Replies: 3
Views: 416
Posted By elanstra
plipbox making things hot?

After having my Amiga 1200 switched on for some 2 hours, I noticed that some fragrance was emanating from it. Nothing bad. More like the typical smell you get when chips get very hot.


So using a...
Forum: request.Apps 25 July 2021, 18:00
Replies: 0
Views: 862
Posted By elanstra
5250 telnet client

I tried to install gcc and vbcc cross-compilers but without success.


Could somebody make me the favour of compiling https://aminet.net/package/comm/tcp/tn5250 for m68k-amigaos?


Thanks a lot...
Forum: Coders. AMOS 20 July 2021, 13:22
Replies: 18
Views: 5,692
Posted By elanstra
[SOLVED] AMOS Pro hangs on real A1200

I somehow solved it. Well, I didn't solved but it doesn't happen anymore :crazy

Let me explain: I just upgraded to AmigaOS 3.1.4 and now everything works perfectly. Being using AMOS for about 3...
Forum: Coders. AMOS 13 July 2021, 14:12
Replies: 18
Views: 5,692
Posted By elanstra
Indeed, that would have been the logical...

Indeed, that would have been the logical conclusion. But I'm still puzzled how no other software crashes. I use it heavily for programming (mainly SAS/C and dBMAN V) and word processing...
Forum: Coders. AMOS 12 July 2021, 19:33
Replies: 18
Views: 5,692
Posted By elanstra
No luck :banghead I made a fresh...

No luck :banghead


I made a fresh installed of WB 3.1 on another CF card. Tried to install AMOS Pro from disks and it hangs already during the installation. I tried four times. One time I got as...
Forum: Coders. AMOS 12 July 2021, 10:59
Replies: 18
Views: 5,692
Posted By elanstra
I think I can now say that my Amiga does not want...

I think I can now say that my Amiga does not want to run AMOS, not matter what.

Everything seemed fine until I started trying to edit objects. Every time I load an IFF and move the mouse to the...
Forum: Coders. AMOS 10 July 2021, 21:21
Replies: 18
Views: 5,692
Posted By elanstra
Finally I think I found the issue. Thinking...

Finally I think I found the issue.

Thinking about discarding non-standard things, I looked into my mouse. I'm using an DELL optical USB mouse connected via TOM Rev2 to the Amiga.

I've now...
Forum: Coders. AMOS 10 July 2021, 19:46
Replies: 18
Views: 5,692
Posted By elanstra
I almost solved it, but only almost :banghead ...

I almost solved it, but only almost :banghead


I downloaded the official version, and it hanged like all the others.


Then I realised something strange. I could hand it consistently when...
Forum: Coders. AMOS 26 June 2021, 16:15
Replies: 18
Views: 5,692
Posted By elanstra
Thanks a lot alain.treesong...

Thanks a lot alain.treesong (https://eab.abime.net/member.php?u=68234). You gave me hope... for a while :(


I copied your adf file into a disk and booted my Amiga 1200 (now with 8MB Fast RAM). It...
Forum: Coders. C/C++ 19 November 2019, 19:07
Replies: 16
Views: 2,908
Posted By elanstra
Thanks everybody for the great answers. Awesome...

Thanks everybody for the great answers. Awesome forum!

I have an A1200 with 4MB Fast RAM. Right now I'm programming with SAS/C. It's a bit slow compiling, so probably I'll have to move to a...
Forum: Coders. C/C++ 18 November 2019, 17:58
Replies: 16
Views: 2,908
Posted By elanstra
Question Making games in C. graphics.library?

To my own shame I'm very new to the Amiga :crying, so please forgive me if this maybe has an obvious answer.


I've seen from Compute's "Mapping the Amiga" and Sybex's "Amiga Programmer's...
Forum: Amiga scene 13 November 2019, 19:02
Replies: 28
Views: 5,933
Posted By elanstra
From my only one recent experience, Vesalia is...

From my only one recent experience, Vesalia is currently a total mess. I ordered a memory expansion several weeks ago, but my order is still in "Awaiting dispatch". I sent e-mails and got no reply....
Forum: support.Hardware 11 November 2019, 21:52
Replies: 2
Views: 392
Posted By elanstra
I did manage to make the head finally move, but...

I did manage to make the head finally move, but now I think it's misaligned. It reads the disks, but it gives always bad sector error. I'll have to look for a replacement I guess.

My own fault. I...
Forum: support.Hardware 11 November 2019, 18:33
Replies: 2
Views: 392
Posted By elanstra
Broken FDD?

I bought a game out of eBay. I introduced the first disk and the FDD was squeking like a pig being tortured :bash.



I took the disk out quickly, but now any disk I put makes a strange noise...
Forum: Coders. AMOS 22 October 2019, 17:29
Replies: 18
Views: 5,692
Posted By elanstra
Yes, I have the chipset as AGA. That's why I'm...

Yes, I have the chipset as AGA. That's why I'm quite surprised.






Anybody knows where I can get that updated version or a patch. I searched on Internet but I couldn't find anything.
Forum: Coders. AMOS 20 October 2019, 19:48
Replies: 18
Views: 5,692
Posted By elanstra
Question [SOLVED] AMOS Pro hangs on real A1200

Hi all,


I got some issue that I cannot solve :banghead Any copy of AMOS Professional that I try (Amiga Format or downloaded from various places) hangs after a few seconds of been run. Sometimes...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 02:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.05734 seconds with 10 queries