English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 30 of 30
Search took 0.01 seconds.
Search: Posts Made By: Megatron-UK
Forum: project.Amiga Game Factory 27 January 2019, 17:59
Replies: 109
Views: 33,075
Posted By Megatron-UK
Thanks for pointing that out, however it...

Thanks for pointing that out, however it references 3 or 4 headers that are not there, so it's not going to be possible to compile that code:

#include "amigaos_video_AGA.h"
#include...
Forum: project.Amiga Game Factory 24 January 2019, 11:15
Replies: 109
Views: 33,075
Posted By Megatron-UK
Okay, thanks for clearing that up. Hopefully the...

Okay, thanks for clearing that up. Hopefully the modified source to the AGA version will be released, since the GPL v2 it is licensed under requires this in the event of distribution of a modified...
Forum: project.Amiga Game Factory 24 January 2019, 11:13
Replies: 109
Views: 33,075
Posted By Megatron-UK
Yeah, sorry, but I don't need the pre-compiled...

Yeah, sorry, but I don't need the pre-compiled library - I'm after the modified source code of libSDL you used so that I can build my project for a plain '020 AGA target. Can you send me your...
Forum: project.Amiga Game Factory 23 January 2019, 23:25
Replies: 109
Views: 33,075
Posted By Megatron-UK
Using the version of libSDL from: ...

Using the version of libSDL from:

https://github.com/HenrykRichter/libSDL12_Amiga68k

or

https://github.com/AmigaPorts/libSDL12

... are there any special initialisation functions or...
Forum: Coders. C/C++ 22 January 2019, 12:26
Replies: 1,314
Views: 218,676
Posted By Megatron-UK
Thanks, that's great.

Thanks, that's great.
Forum: Coders. C/C++ 22 January 2019, 11:09
Replies: 1,314
Views: 218,676
Posted By Megatron-UK
Will a binary compiled with -noixemul still run...

Will a binary compiled with -noixemul still run on ks1.3? I'd like to target the 500 as well.
Forum: Coders. C/C++ 22 January 2019, 10:11
Replies: 1,314
Views: 218,676
Posted By Megatron-UK
Wow! Thank you for that pointer. I'm not used to...

Wow! Thank you for that pointer. I'm not used to that type of operation with GCC, several decades of setting include and library locations via CFLAGS and LDFLAGS are hardcoded in my brain :)

My...
Forum: Coders. C/C++ 21 January 2019, 21:49
Replies: 1,314
Views: 218,676
Posted By Megatron-UK
Hi, I'm trying to get started with this...

Hi,

I'm trying to get started with this cross compile toolchain and I'm struggling to find various bits and pieces that I'm used to on other platforms where GCC is available with a vaguely...
Forum: support.Hardware 04 September 2010, 04:10
Replies: 3
Views: 2,474
Posted By Megatron-UK
Got an old S3 Virge card detected and...

Got an old S3 Virge card detected and (partially!) configured using the 3rd party Virge96.card drivers (haven't managed to configure any screen modes that I can display on my lcd monitor yet...
Forum: support.Hardware 04 September 2010, 02:42
Replies: 3
Views: 2,474
Posted By Megatron-UK
Just a small addendum. Installed the latest...

Just a small addendum. Installed the latest Mediator UP 2.0 and there's no difference - still won't boot properly with the Radeon card in.
Forum: support.Hardware 04 September 2010, 02:02
Replies: 3
Views: 2,474
Posted By Megatron-UK
Radeon on Mediator 1200 PCI

Can anyone confirm that a 5v Radeon 9200/9250 should work on the vanilla Mediator 1200 PCI (not SX, TX, LT2 or LT4)?

I've got a no-name one here thats properly keyed for 5v PCI (single notch on...
Forum: project.ClassicWB 17 August 2010, 10:36
Replies: 13
Views: 3,904
Posted By Megatron-UK
Thanks, I'll look at (back)dating that library.

Thanks, I'll look at (back)dating that library.
Forum: project.ClassicWB 16 August 2010, 17:09
Replies: 13
Views: 3,904
Posted By Megatron-UK
Thanks, here's a snap of the desktop: ...

Thanks, here's a snap of the desktop:

http://targetearth.dyndns.org/www/misc/CWBP96Scalos.jpg

Pretty plain for now. I want to see what it runs like on my A1200 030 once I fit my recently...
Forum: project.ClassicWB 16 August 2010, 16:18
Replies: 13
Views: 3,904
Posted By Megatron-UK
Well I've got it working now and transferred it...

Well I've got it working now and transferred it to my CF card ready for use in the Amiga.

Just on doing a restore of the games partition from a backup.

I haven't overly tweaked it, here's the...
Forum: project.ClassicWB 16 August 2010, 11:08
Replies: 13
Views: 3,904
Posted By Megatron-UK
Got a working (Winuae tested so far) CWB 39 +...

Got a working (Winuae tested so far) CWB 39 + Picasso 96 setup. I'm now going to try adding Scalos - though I'm not sure which version to go for.
Forum: project.ClassicWB 15 August 2010, 22:55
Replies: 13
Views: 3,904
Posted By Megatron-UK
Ok, I've already got a working CWB OS3.9 image so...

Ok, I've already got a working CWB OS3.9 image so I'll stick with that and add on Picasso 96.

What would be the best version of Scalos to install on top of CWB OS39? I tried the latest v47.1, but...
Forum: project.ClassicWB 15 August 2010, 10:27
Replies: 13
Views: 3,904
Posted By Megatron-UK
Classic WB P96 + OS3.9 Howto?

Hi, anyone got a walkthrough for the combination of CWB P96 and OS3.9?
Forum: support.Apps 14 August 2010, 20:35
Replies: 0
Views: 1,044
Posted By Megatron-UK
Scalos v41.7

Just installed Scalos v41.7 on a clean Classic WB 3.9. Currently on Winuae, setting things up before transfer to my A1200.

It runs (I added the necessary MUI classes), but I can't change any...
Forum: support.Hardware 13 April 2010, 20:05
Replies: 24
Views: 3,425
Posted By Megatron-UK
Ok... I'm now confused!

Can anyone explain this.....

http://targetearth.dyndns.org/www/misc/amigargb2.jpg

http://targetearth.dyndns.org/www/misc/amigargb1.jpg

Thats the same problematic A1200, on a newly acquired...
Forum: support.Hardware 11 April 2010, 10:02
Replies: 13
Views: 2,242
Posted By Megatron-UK
I remember sending my ATA Zip 100 back to Iomega...

I remember sending my ATA Zip 100 back to Iomega when the drive in my PC of the time starting doing the same. jotd is right, it will destroy the disks you put in it.

At the time it was a...
Forum: support.Hardware 10 April 2010, 20:07
Replies: 10
Views: 2,170
Posted By Megatron-UK
Minimig reads adf images (it supports r/w, but...

Minimig reads adf images (it supports r/w, but cannot create new images, you need to create new blank images yourself - same as Winuae) and hardfiles (r/w, again the hardfile must be created on the...
Forum: support.Hardware 08 April 2010, 10:10
Replies: 24
Views: 3,425
Posted By Megatron-UK
I did clean it off with some acetone after I took...

I did clean it off with some acetone after I took the pictures... it seemed fine after that.
Forum: support.Hardware 07 April 2010, 21:22
Replies: 24
Views: 3,425
Posted By Megatron-UK
I could be wrong... I haven't used an A500 since...

I could be wrong... I haven't used an A500 since I was 15 or 16 (this one was a freebie from a family friend 3-4 years ago and I powered it up, tested it worked and put it straight in the attic), so...
Forum: support.Hardware 07 April 2010, 21:10
Replies: 24
Views: 3,425
Posted By Megatron-UK
They're very yellow :D ...

They're very yellow :D
http://targetearth.dyndns.org/VGDB-images/amiga/medium/IMG_3211.jpg
(from my online database (http://targetearth.dyndns.org/vgdb/) of all my gaming items)

I'll put the...
Forum: support.Hardware 07 April 2010, 20:44
Replies: 24
Views: 3,425
Posted By Megatron-UK
Found the A500 this evening - I don't know why I...

Found the A500 this evening - I don't know why I kept it, as the keyboard doesn't work.... but it powers up fine and the kickstart logo is crystal clear on both of the db23<->scart cables I tried the...
Forum: support.Hardware 07 April 2010, 10:49
Replies: 24
Views: 3,425
Posted By Megatron-UK
I seem to remember an A500+ somewhere in my...

I seem to remember an A500+ somewhere in my parents attic.... I'll see if it's still there this weekend - none of my mates are into older systems, so that's the only other option.
Forum: support.Hardware 07 April 2010, 09:50
Replies: 24
Views: 3,425
Posted By Megatron-UK
I'll probably look at picking up another A1200...

I'll probably look at picking up another A1200 then, thanks.
Forum: support.Hardware 06 April 2010, 20:56
Replies: 24
Views: 3,425
Posted By Megatron-UK
Sorry, yes, I should have said that. I *do* get a...

Sorry, yes, I should have said that. I *do* get a correct image via the composite jack.
Forum: support.Hardware 06 April 2010, 20:47
Replies: 24
Views: 3,425
Posted By Megatron-UK
Neither cable has resistors on the r/g/b lines -...

Neither cable has resistors on the r/g/b lines - they're straight through. They've both definitely worked before on the Mitsubishi crt, an old Microvitec Cub and several of my newer LCD tv's before...
Forum: support.Hardware 06 April 2010, 20:34
Replies: 24
Views: 3,425
Posted By Megatron-UK
RGB Scart on A1200 totally black

I've recently moved house and have been setting up my dedicated games room, one of the systems I've set up is my old A1200. The last time I used it was around 18 months ago, when it was working fine....
Showing results 1 to 30 of 30

 
Forum Jump

All times are GMT +2. The time now is 02:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06977 seconds with 10 queries