English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Lukeya
Forum: request.Apps 15 October 2020, 12:47
Replies: 24
Views: 4,726
Posted By Lukeya
Peter - I did a re-installation of 3.1.4.1 and...

Peter - I did a re-installation of 3.1.4.1 and used FullPalette instead of the MWB control programme and much to my amazement the whole thing works very well so now I have a 256 colour WB, with my...
Forum: request.Apps 12 October 2020, 18:03
Replies: 24
Views: 4,726
Posted By Lukeya
Thanks Peter, this really has been very helpful ...

Thanks Peter, this really has been very helpful

Kind regards

Luke
Forum: request.Apps 12 October 2020, 14:38
Replies: 24
Views: 4,726
Posted By Lukeya
030 at 50 MHz any good?

030 at 50 MHz any good?
Forum: request.Apps 11 October 2020, 22:44
Replies: 24
Views: 4,726
Posted By Lukeya
Peter, I've got a Cybervision 64 (the Zorro...

Peter,

I've got a Cybervision 64 (the Zorro 2 version) to try and that might be a bit better.

Its only an experiment to be honest, and I've also installed Magellan, so perhaps I'll try using...
Forum: request.Apps 10 October 2020, 15:55
Replies: 24
Views: 4,726
Posted By Lukeya
Peter, I'm trying to use an 8 bit 1024 by...

Peter,

I'm trying to use an 8 bit 1024 by 768 P96 RTG display through a Picasso 2
Cheers

Luke
Forum: request.Apps 10 October 2020, 15:51
Replies: 24
Views: 4,726
Posted By Lukeya
Peter, I think that I follow you. I'm on...

Peter,

I think that I follow you. I'm on 3.1.4.1. Let me poke around and look into it.

Are your libraries a good idea for this task then?

Kind regards

Luke
Forum: request.Apps 10 October 2020, 13:07
Replies: 24
Views: 4,726
Posted By Lukeya
Peter, Actually, I see what you mean. I...

Peter,

Actually, I see what you mean. I guess its just because I used MWB back in the early 90s when it came out and I'd like to do that again.

When you say, locking the colours what do you...
Forum: request.Apps 10 October 2020, 13:04
Replies: 24
Views: 4,726
Posted By Lukeya
Peter, its just so I don't keep getting the...

Peter, its just so I don't keep getting the Register stuff, as I've just installed MWB21p and discovered I can't register it.

I'll take your advice on the icon colour locking though!!

Cheers
...
Forum: request.Apps 10 October 2020, 12:17
Replies: 24
Views: 4,726
Posted By Lukeya
MagicWB20r.lha wanted

Hi everyone - looking for the registered MagicWB20r.lha. Can anyone help?

Thanks

Luke



(Obvs have scoured the Zone and the File Server - no luck)
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 18:58.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.05330 seconds with 10 queries