English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Feo
Forum: support.Apps 26 June 2019, 19:29
Replies: 236
Views: 28,956
Posted By Feo
Thanks midwan! That did it!!! I think I am...

Thanks midwan!
That did it!!!
I think I am almost in business again :-)
I have LW 3.5, will try installing 5 today. I think that had support for AGA.
Looks like I may be able to start modelling...
Forum: support.Apps 25 June 2019, 18:29
Replies: 236
Views: 28,956
Posted By Feo
Howdy guys... I am still trying to get that...

Howdy guys...
I am still trying to get that Amiga on a Pi going. I have made progress, I have a booting Amiga and I can launch LW. The current roadblock is that when the LW starts, I believe as an...
Forum: support.Apps 22 February 2019, 16:28
Replies: 236
Views: 28,956
Posted By Feo
I do want to eventually fix it. I am also very...

I do want to eventually fix it. I am also very interested on what is on it. I can't even remember when exactly I put it away. It must have been around 97/98. As I went to look for it I found a small...
Forum: support.Apps 21 February 2019, 19:16
Replies: 236
Views: 28,956
Posted By Feo
THANKS! First question... Am I at the right...

THANKS!
First question...
Am I at the right place to start asking questions? or is there a preferred area/forum?
Regarding AmiBerry:
I created a HD file, but when I go into the emulator, that...
Forum: support.Apps 21 February 2019, 18:32
Replies: 236
Views: 28,956
Posted By Feo
Thanks guys! Still struggling getting a...

Thanks guys!
Still struggling getting a Raspberry Pi emulator going. I finally have an HD configured, don't know how to get my programs to it yet. Working on figuring that out next.
Muadib, I am...
Forum: support.OtherUAE 21 February 2019, 18:24
Replies: 11
Views: 5,151
Posted By Feo
I was able to get a hard drive configured...

I was able to get a hard drive configured yesterday. I was not able to figure out how to save that configuration so that it would 'stick' I seem to have to assign the hard drive file every time...
Forum: support.OtherUAE 21 February 2019, 00:01
Replies: 11
Views: 5,151
Posted By Feo
Hello Martin, I am on the same boat as you. I...

Hello Martin,
I am on the same boat as you. I hope you do not mind me commenting here. I hope we can get some experienced users to share some feedback/experiences.
I got as far as installing it and...
Forum: support.Apps 19 February 2019, 20:44
Replies: 236
Views: 28,956
Posted By Feo
Hello guys, greetings from California. I hope is...

Hello guys, greetings from California. I hope is not a problem to revive a thread that was active a few months ago... new guy here.
I am trying to get back into doing 3d stuff. My A 3000 wont boot...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 22:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.05896 seconds with 10 queries