English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 334
Search took 0.04 seconds.
Search: Posts Made By: Mark sealey
Forum: News 11 June 2021, 23:15
Replies: 14
Views: 3,019
Posted By Mark sealey
guess not then

guess not then
Forum: support.Hardware 12 April 2021, 19:51
Replies: 5
Views: 471
Posted By Mark sealey
I use a fan stuck to the upper case in my A600...

I use a fan stuck to the upper case in my A600 furia....(white pcb...not the updated version) rock solid
Forum: News 17 March 2021, 10:57
Replies: 14
Views: 3,019
Posted By Mark sealey
I must say it's a great app....love it.....do you...

I must say it's a great app....love it.....do you think you could add the zz9000 RTG card memory and temp ?

Thank you
Forum: request.Apps 22 September 2020, 13:42
Replies: 2
Views: 1,378
Posted By Mark sealey
I want this too....mine is filled up with 6mb..i...

I want this too....mine is filled up with 6mb..i need to test it works.
Forum: support.Hardware 30 May 2020, 00:43
Replies: 39
Views: 3,653
Posted By Mark sealey
Cool...I might look into this at some point.

Cool...I might look into this at some point.
Forum: Nostalgia & memories 08 May 2020, 20:50
Replies: 120
Views: 15,907
Posted By Mark sealey
Selling my A1200t with pp 603/bvison

Selling my A1200t with pp 603/bvison
Forum: support.Hardware 26 April 2020, 11:58
Replies: 30
Views: 3,010
Posted By Mark sealey
Also there is some interesting info in the Shape...

Also there is some interesting info in the Shape Shifter folder containing the Retina video driver.....and a program that you can use to change the memory of the retina that is "segmented"....and it...
Forum: support.Apps 26 April 2020, 11:28
Replies: 16
Views: 1,852
Posted By Mark sealey
I've always used PFS3...tried FFS with os3.1.4...

I've always used PFS3...tried FFS with os3.1.4 could never get on with it.

With PFS3 I get almost 2.9 meg per second(sysinfo) with 020/33 IDE speed up ON.
Forum: support.Hardware 25 April 2020, 09:27
Replies: 30
Views: 3,010
Posted By Mark sealey
Thought there was no CyberGraphix RTG driver for...

Thought there was no CyberGraphix RTG driver for the retina zII ?
Forum: Coders. Blitz Basic 19 April 2020, 23:44
Replies: 28
Views: 3,669
Posted By Mark sealey
Yes that works.....awesome player thank you.

Yes that works.....awesome player thank you.
Forum: Coders. Blitz Basic 19 April 2020, 20:14
Replies: 28
Views: 3,669
Posted By Mark sealey
Hi.....ive tried this programe too and get the...

Hi.....ive tried this programe too and get the same error message above...?my system is a600 furia and prisma card on clock port.
Forum: Coders. Blitz Basic 19 April 2020, 20:01
Replies: 28
Views: 3,669
Posted By Mark sealey
I get this too

I get this too
Forum: support.Hardware 13 April 2020, 11:20
Replies: 7
Views: 969
Posted By Mark sealey
Why would you want to mess around with the...

Why would you want to mess around with the jumpers anyway ?

When my Furia came I just plugged it in and that was it....job done ?
Forum: support.Hardware 21 March 2020, 17:15
Replies: 30
Views: 3,010
Posted By Mark sealey
Yes I hear ya....I mainly use workbench on this...

Yes I hear ya....I mainly use workbench on this Amiga.....my other one is for games.


Had the retina working in 1mb config fine....it didn't like the TF534 though.

What make of zip ram you...
Forum: Amiga scene 12 March 2020, 00:52
Replies: 53
Views: 8,183
Posted By Mark sealey
Very nice.

Very nice.
Forum: Amiga scene 02 February 2020, 10:19
Replies: 491
Views: 126,331
Posted By Mark sealey
I have a prisma card....its at the developers who...

I have a prisma card....its at the developers who erm developed it...for repair....been there for a long time....its fixed but needs shipping back....so I will wait another 5+ months lol
Forum: Hardware pics 29 January 2020, 20:49
Replies: 1
Views: 5,580
Posted By Mark sealey
I know its a long time ago....but did you fix it ?

I know its a long time ago....but did you fix it ?
Forum: support.Hardware 22 January 2020, 06:22
Replies: 1
Views: 327
Posted By Mark sealey
Found some pictures on google.

Found some pictures on google.
Forum: support.Hardware 21 January 2020, 06:57
Replies: 1
Views: 327
Posted By Mark sealey
AlphaData AT-bus A500

Hi all....I have a AlphaData HDD on my A500.....but two wires have come off the hard disk led/switch on the case lid...does anyone still have one and can get a picture of the back of the switch ?
...
Forum: support.Hardware 18 January 2020, 17:12
Replies: 69
Views: 7,429
Posted By Mark sealey
From what I hear a fix for this is being worked...

From what I hear a fix for this is being worked on....I never got a cf card to work with any adaptors....and different cf cards.

I've always used I sd card setup....even a short ide cable caused...
Forum: support.Hardware 18 January 2020, 15:52
Replies: 69
Views: 7,429
Posted By Mark sealey
Yes you can....but its better to use a physical...

Yes you can....but its better to use a physical rom....you need FuriaTune executable in C: and your rom file in Devs:kickstarts/kick.a600.rom
Forum: support.Hardware 17 January 2020, 15:31
Replies: 69
Views: 7,429
Posted By Mark sealey
That's me lol I made a OS3.1.4 rom with OS3.1...

That's me lol I made a OS3.1.4 rom with OS3.1 expansion library and I removed the carddisk.device as disabling carddisk in the early start up menu helped.

It was loads more stable....I only used...
Forum: Nostalgia & memories 17 January 2020, 15:21
Replies: 23
Views: 1,343
Posted By Mark sealey
Hell yeh...at a car show a few years ago....I...

Hell yeh...at a car show a few years ago....I have a 1996 Vauxhall calibra....in the boot is 24000 watts of amps and two 12" subs....lol as ya do at 50 years old...lol

Ive got my Xbox classic...
Forum: support.Apps 16 January 2020, 09:57
Replies: 8
Views: 1,626
Posted By Mark sealey
I never got FuriaTune to work with os3.1...even...

I never got FuriaTune to work with os3.1...even after getting into contact with the coder who made it....

https://youtu.be/qF_fdg1YnS8

He uses OS3.9 by the looks of it.
Forum: Hardware mods 15 January 2020, 14:34
Replies: 2
Views: 969
Posted By Mark sealey
I have a Z-500 and external Reference ram....the...

I have a Z-500 and external Reference ram....the reference ram is your best bet....they come up for sale on eBay at random times.
Forum: support.Hardware 13 January 2020, 21:36
Replies: 69
Views: 7,429
Posted By Mark sealey
I've been using maprom for about two months...

I've been using maprom for about two months now.....never got it to work with OS3.1.....os3.1.4 was lots better....im now running os3.9 with a custom rom and its mapped into fast ram...
Forum: support.Apps 12 January 2020, 14:47
Replies: 7
Views: 915
Posted By Mark sealey
I use snoopDos to find out what the system is...

I use snoopDos to find out what the system is looking for and where..??
Forum: support.Hardware 11 January 2020, 20:53
Replies: 36
Views: 2,153
Posted By Mark sealey
My TF534 with IDE and 4mb fast ram works well.

My TF534 with IDE and 4mb fast ram works well.
Forum: support.Hardware 09 January 2020, 11:32
Replies: 289
Views: 55,399
Posted By Mark sealey
The ram68k still in zII space as its sat on the...

The ram68k still in zII space as its sat on the tf534 ?
Forum: support.Hardware 08 January 2020, 17:59
Replies: 3
Views: 455
Posted By Mark sealey
Good call

Good call
Forum: support.Hardware 07 January 2020, 18:58
Replies: 289
Views: 55,399
Posted By Mark sealey
I have a memory fettish lol.....my Furia has 9.5...

I have a memory fettish lol.....my Furia has 9.5 meg fast...it rocks.

My TF534 only has 4 meg....ive now got a Reference ram to add more....I've seen on here that a ram68k works with the tf534 but...
Forum: support.Hardware 07 January 2020, 18:45
Replies: 3
Views: 455
Posted By Mark sealey
My furia didn't like my keyboard...its a tight...

My furia didn't like my keyboard...its a tight fit....ive gone wireless now....I'd say the keyboard is shorting in the Furia's heatsink ?
Forum: support.Hardware 07 January 2020, 13:37
Replies: 289
Views: 55,399
Posted By Mark sealey
That's interesting to know.....kinda like my...

That's interesting to know.....kinda like my setup (A500+ Z-500/TF534)

Pity I would lose 4mb fast if I used the ZZ...currently have 8mb fast)
Forum: support.Hardware 04 January 2020, 23:50
Replies: 289
Views: 55,399
Posted By Mark sealey
Looks awesome....Thank you

Looks awesome....Thank you
Forum: support.Hardware 03 January 2020, 09:28
Replies: 39
Views: 3,653
Posted By Mark sealey
Im running a custom 3.9 rom with os3.9 Note:...

Im running a custom 3.9 rom with os3.9

Note:

3.1 OS you have to patch the scsi.device for hard drives bigger than 4gb...I couldn't get maprom working or shadow rom working with os3.1...also...
Forum: support.Hardware 02 January 2020, 19:15
Replies: 39
Views: 3,653
Posted By Mark sealey
I couldn't get my sd card adapter to work with a...

I couldn't get my sd card adapter to work with a cable.
Forum: support.Hardware 02 January 2020, 11:53
Replies: 39
Views: 3,653
Posted By Mark sealey
1.....https://rover.ebay.com/rover/0/0/0?mpre=http...

1.....https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.ie%2Fulk%2Fitm%2F123879053174
...
Forum: support.Hardware 02 January 2020, 09:57
Replies: 39
Views: 3,653
Posted By Mark sealey
I have seen similar setups working...the thing is...

I have seen similar setups working...the thing is to get the right cf card and adapter combination....what cf card adapter do you have ?
Forum: support.Hardware 01 January 2020, 21:39
Replies: 39
Views: 3,653
Posted By Mark sealey
Theres a YouTube video i...

Theres a YouTube video i use...https://youtu.be/iqUiNARd-bg

I have the video playing on a tablet and winuae on the laptop...so i can pause the video and do it in steps....your laptop/pc will need...
Forum: support.Hardware 01 January 2020, 13:16
Replies: 39
Views: 3,653
Posted By Mark sealey
I've never used BestWB it doesn't work well for...

I've never used BestWB it doesn't work well for me....also with os3.1 I had loads of issues....until I updated to os 3.1.4...it was like a magic wand had been waved over my A600 Furia....all worked...
Showing results 1 to 40 of 334

 
Forum Jump

All times are GMT +2. The time now is 22:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.10506 seconds with 10 queries