English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 28 of 28
Search took 0.01 seconds.
Search: Posts Made By: DanC
Forum: support.Hardware 01 August 2021, 17:57
Replies: 22
Views: 1,990
Posted By DanC
At last i have put this together, just temporary,...

At last i have put this together, just temporary, but i like the sound!
No lows to talk about, but the heights/middle tones are decent, and its nice to have stereo!
The little amp is really TINY :)
Forum: support.Hardware 13 July 2021, 19:32
Replies: 22
Views: 1,990
Posted By DanC
I think i will try these little speakers: ...

I think i will try these little speakers:
https://www.electrokit.com/en/product/speaker-4ohm-3w-with-enclosure-and-jst-connector/

They seem to be a good match to the little 3w amp mentioned...
Forum: support.Hardware 13 June 2021, 20:18
Replies: 7
Views: 381
Posted By DanC
I have the original v6.0 roms. I think i can make...

I have the original v6.0 roms. I think i can make a dump of the rom files if you have no luck elsewhere.
Forum: support.Hardware 03 June 2021, 11:23
Replies: 22
Views: 1,990
Posted By DanC
I think its a great idea! Stereo sound when i...

I think its a great idea!
Stereo sound when i play Pinnball Dreams!

I think i will try these little speakers:...
Forum: support.Other 23 May 2021, 16:13
Replies: 1
Views: 697
Posted By DanC
Upgrade FastFileSystem (FFS) on WB 2.1, possible?

Hi!

My A500 has Kickstart 2.05 and WB 2.1.
I have a A590 HD, and it works great.
Today i checked what filesystem i have, and VERSION HD0: reports
fs 37.28 in a CLI prompt.

Is it possible to...
Forum: support.Hardware 18 May 2021, 20:40
Replies: 8
Views: 599
Posted By DanC
I checked with Amiga Test Kit today, and the...

I checked with Amiga Test Kit today, and the modified Sony drive reports the /READY signal in like 4 ms. My original Amiga drive says 400 ms, so i think that is a problem?
Forum: support.Hardware 15 May 2021, 18:07
Replies: 8
Views: 599
Posted By DanC
I checked your picture more closely now, and it...

I checked your picture more closely now, and it seems that the left IC is different from what i have.
Maybe this is a reason why it will not work on my drive.
Forum: support.Hardware 15 May 2021, 11:29
Replies: 8
Views: 599
Posted By DanC
Thanks for your help, i moved the red wire to the...

Thanks for your help, i moved the red wire to the point in your picture, but still no luck.
The /READY signal seems not to work, Pinnball Dreams disk 2 is not detected.
Forum: support.Hardware 13 May 2021, 19:55
Replies: 8
Views: 599
Posted By DanC
OK, here is a picture of what i have done:

OK, here is a picture of what i have done:
Forum: support.Hardware 13 May 2021, 18:22
Replies: 10
Views: 1,067
Posted By DanC
With 38400 baud it takes about 5 mins to send and...

With 38400 baud it takes about 5 mins to send and receive an adf image on my
A500. I assume that's what you can get on a standard A500 with AExplorer.
Forum: support.Hardware 13 May 2021, 18:10
Replies: 8
Views: 599
Posted By DanC
Sony MPF920-E, proper /READY signal possible?

I have modded a Sony MPF920-E floppy drive to work in my A500.
Changed to DS0, and rerouted pin 34 and pin 2 as per the standard way to get these PC drives working in a Amiga.

The drive works...
Forum: support.Hardware 11 May 2021, 19:37
Replies: 10
Views: 1,067
Posted By DanC
I had the same experience, the setup procedure...

I had the same experience, the setup procedure from Amiga Explorer PC side just didn't work. I had made up an serial cable exactly to the Amiga Explorer specs, but the install procedure always exited...
Forum: support.Hardware 02 May 2021, 06:50
Replies: 23
Views: 1,655
Posted By DanC
Great! if you run "version scsi.device" in cli,...

Great! if you run "version scsi.device" in cli, what version reports it?
Forum: support.Hardware 02 May 2021, 06:48
Replies: 23
Views: 1,655
Posted By DanC
OK, great, tnks for checking!

OK, great, tnks for checking!
Forum: request.Apps 28 April 2021, 21:21
Replies: 2
Views: 2,029
Posted By DanC
At last i got a adf copy of Smallprog 3.0,...

At last i got a adf copy of Smallprog 3.0, hurray! And then i was able to burn my e(e)proms again. :)
I assume this title is long gone in copyright terms, so if anyone needs this, pls msg.
Forum: support.Hardware 25 April 2021, 20:21
Replies: 23
Views: 1,655
Posted By DanC
OK, tnks, version scsi.device reports 37.64 Is...

OK, tnks, version scsi.device reports 37.64
Is that what to be expected from A590 with v7.0 ?

/dan
Forum: support.Hardware 24 April 2021, 06:27
Replies: 23
Views: 1,655
Posted By DanC
So, now i have got my AT28C64B15's and burned the...

So, now i have got my AT28C64B15's and burned the v7.0 images in them.
Worked very well, and the A590 boots up in my A500 just fine.

How do you check what version the A590 have in Amiga OS, from...
Forum: support.Hardware 14 April 2021, 19:48
Replies: 23
Views: 1,655
Posted By DanC
Me to! I want 7.0, so i will order some...

Me to! I want 7.0, so i will order some AT28C64B15 and try, they are pretty cheap.
I report here if it works or not.

/dan
Forum: support.Hardware 14 April 2021, 19:04
Replies: 23
Views: 1,655
Posted By DanC
Great info, so you have burned and used EEPROM...

Great info, so you have burned and used EEPROM and get it to work,
at least with v.6.6.
I will try v7.0 with the AT28C64B15 EEPROM then.
Forum: support.Hardware 14 April 2021, 19:01
Replies: 23
Views: 1,655
Posted By DanC
Nice, i think i will try with the EEPROM then,...

Nice, i think i will try with the EEPROM then, easier, as i dont have an
EPROM eraser.
Forum: support.Hardware 14 April 2021, 12:46
Replies: 23
Views: 1,655
Posted By DanC
Thanks for the info! So there is no general...

Thanks for the info!

So there is no general issues of using EEPROM instead of EPROM in a
A590 then?

And the speed of the chip, will 150ns do?

/dan
Forum: support.Hardware 14 April 2021, 09:47
Replies: 23
Views: 1,655
Posted By DanC
A590, EEPROM instead of EPROM, possible?

Hi!

I have a A590 HD with ver 6.0 i think.
Now i want to upgrade it to ver 7.0.

Can i use EEPROM for this, will a AT28C64B15 work?
Or must i use a EPROM like 27C64 for it to work?

/dan
Forum: support.Games 03 February 2021, 17:09
Replies: 2
Views: 417
Posted By DanC
Thank You!! It worked perfectly, now i have a WB...

Thank You!! It worked perfectly, now i have a WB icon that runs Zany :)
Forum: support.Games 03 February 2021, 11:21
Replies: 2
Views: 417
Posted By DanC
Zany Golf, how to make an WB icon that works?

Hi!

I have Zany golf in a folder on my HD with WB 2.1
The game is located in Blixt:Spel/Zany Golf

I had made an icon of the type tools with the name Zany.info
The game program is named "Zany"...
Forum: request.Apps 02 February 2021, 18:39
Replies: 2
Views: 2,029
Posted By DanC
I guess these two programs are pretty hard to...

I guess these two programs are pretty hard to find, but i give it a shot again
anyway! Anyone have or recognize these 2 titles?

/dan
Forum: Amiga scene 10 August 2020, 18:18
Replies: 39
Views: 4,913
Posted By DanC
huh? I think you are wrong here, SquawkBox...

huh? I think you are wrong here, SquawkBox package works very well, you choose between all the adf.s in the package and assign it to slot 1,2,3 etc.
I really dont understand what you mean?

/dan
Forum: Amiga scene 05 August 2020, 19:26
Replies: 39
Views: 4,913
Posted By DanC
Hi! Thank you for this great package! I'm...

Hi!

Thank you for this great package!
I'm having very much fun testing all the games and demos included with my Gotek drive :)
Forum: request.Apps 26 July 2020, 11:13
Replies: 2
Views: 2,029
Posted By DanC
Smallprog 3.0 and Tekno Amiga

Hi!

I'm looking for the program diskette to the "Smallprog" Eprom burner.
This was a diy eprom burner project from the Swedish mag. Datormagazin
back in 1992 or so. Anyone have an .adf of that...
Showing results 1 to 28 of 28

 
Forum Jump

All times are GMT +2. The time now is 10:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09278 seconds with 10 queries