English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: cloverskull
Forum: support.WinUAE 17 April 2019, 17:30
Replies: 16
Views: 3,275
Posted By cloverskull
I tried with JIT on and off and it didn't seem to...

I tried with JIT on and off and it didn't seem to make a difference. Incidentally, using FS-UAE on the same exact hdf with same hardware config seems to work (and persist) just fine, so not sure what...
Forum: support.WinUAE 17 April 2019, 05:12
Replies: 16
Views: 3,275
Posted By cloverskull
Running winuae -log doesn’t provide any...

Running winuae -log doesn’t provide any additional details. It’s very odd :/ Also there’s no crash dump file. I looked into the windows event viewer and it also just reports that winuae.exe crashed...
Forum: support.WinUAE 16 April 2019, 18:24
Replies: 16
Views: 3,275
Posted By cloverskull
Thanks, that fixed the mouse issue. Not having...

Thanks, that fixed the mouse issue. Not having much luck fixing the issue of WinUAE crashing, sadly. Interestingly enough, even if I don't close the RDP session but move to a different screen...
Forum: support.WinUAE 16 April 2019, 14:05
Replies: 16
Views: 3,275
Posted By cloverskull
WinUAE in Remote Desktop VM

Hey Toni,

I've been able to get WinUAE to work in a remote desktop environment on windows 10 in a cloud VM. I had to use a command line switch to get it to work (can't remember what it was but can...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 09:01.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.07721 seconds with 10 queries