English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: ldaneels
Forum: support.Games 07 May 2016, 23:11
Replies: 5
Views: 1,035
Posted By ldaneels
ah ok, it all makes sense now

ah ok, it all makes sense now
Forum: support.Games 07 May 2016, 21:55
Replies: 5
Views: 1,035
Posted By ldaneels
Thanks for the tip, I managed to get it to work....

Thanks for the tip, I managed to get it to work. Weirdly enough it also requires to have disk 2 in DF1...
Forum: support.Games 06 May 2016, 10:16
Replies: 5
Views: 1,035
Posted By ldaneels
Running Combat Air Patrol IPF

I am trying to run Combat Air Patrol IPF without success. Any idea what configuration is required to make it work ? So far I have tried the most common configurations (Amiga 500 + 512K, A1200 AGA) to...
Forum: support.Games 01 April 2015, 12:23
Replies: 7
Views: 1,658
Posted By ldaneels
I got it to run, but the problem is that it works...

I got it to run, but the problem is that it works erratically. Without changing anything, it sometimes load, sometimes doesn't...
Forum: support.Games 01 April 2015, 12:20
Replies: 8
Views: 1,597
Posted By ldaneels
Actually, resetting the config did the trick. I...

Actually, resetting the config did the trick. I am not entirely sure why that would be since the parameters are the same.
Now I have two Default.uae files just in case :)
Thanks for all the help
Forum: support.Games 31 March 2015, 23:17
Replies: 7
Views: 1,658
Posted By ldaneels
I use the latest versions for each. after...

I use the latest versions for each.
after further testing, the first time I launch the game I get the black screen, but if I reset (without changing the settings), it loads fine. Actually, that is...
Forum: support.Games 31 March 2015, 23:00
Replies: 7
Views: 1,658
Posted By ldaneels
Running Bumpy's Arcade Fantasy IPF

So it seems I am having a hard time getting games to run lately...
This one loads, but the screen turns black & then nothing. I am starting to feel cursed... Which is weird since I got over 300 IPF...
Forum: support.Games 31 March 2015, 19:28
Replies: 8
Views: 1,597
Posted By ldaneels
I have tried many different settings (OCS, ECS,...

I have tried many different settings (OCS, ECS, AGA, A500, A1200, KS 1.2, 1.3 & 3.1). For all intents & purposes my main config is OCS KS1.3 with 512K Slowmem.
I have tried to fiddle with the second...
Forum: support.Games 30 March 2015, 23:05
Replies: 8
Views: 1,597
Posted By ldaneels
Yes, I have the latest version & still no joy...

Yes, I have the latest version & still no joy :(
Forum: support.Games 30 March 2015, 20:11
Replies: 8
Views: 1,597
Posted By ldaneels
Running Future Wars IPF (SPS ID 1882 & 1570)

I am having problems running the Future Wars IPF (1882 & 1570) in the latest release of WinUAE (& previous).
When I launch the game, it tells me there is no disk present in unit 0. Of course I...
Forum: support.WinUAE 28 March 2014, 16:08
Replies: 5
Views: 1,230
Posted By ldaneels
Found the problem. It was due to the screen...

Found the problem. It was due to the screen scaling. When you set the scaling to Auto, the screen does all kinds of weird stuff.
Forum: support.WinUAE 28 March 2014, 13:27
Replies: 5
Views: 1,230
Posted By ldaneels
skweek doesn't display the screen correctly

I can't get Skweek to run correctly in WinUAE. The screen is "trembling" & the image is not stable (mostly at the bottom of the screen).
Any idea how to get the game to run correctly in WinUAE ?...
Forum: support.Games 08 May 2013, 18:13
Replies: 2
Views: 1,106
Posted By ldaneels
Thanks for the pointer, I guess the old RTFM is...

Thanks for the pointer, I guess the old RTFM is still relevant :)
It's so rare to have HD only games that I didn't even think about it.
Forum: support.Games 08 May 2013, 12:25
Replies: 2
Views: 1,106
Posted By ldaneels
Running Dungeon Master II IPF

Alright, time for the next one in a long series of "I don't know how to run X".
This time it's the IPF version of Dungeon Master II. I simply can't seem to launch the game, it remains stuck on the...
Forum: support.Games 08 May 2013, 12:20
Replies: 4
Views: 1,207
Posted By ldaneels
Actually, I am working on a project & I want to...

Actually, I am working on a project & I want to use only original versions, so no ADF...
Forum: support.Games 08 May 2013, 00:13
Replies: 4
Views: 1,207
Posted By ldaneels
Thanks, that worked great. I just needed to fix...

Thanks, that worked great. I just needed to fix the fastmem...
Forum: support.Games 07 May 2013, 23:11
Replies: 4
Views: 1,207
Posted By ldaneels
Running Speris Legacy IPF

I am having trouble running the IPF file for The Speris Legacy. I configured WinUAE (2.6.0B19) as an Amiga 1200, but the game crashes after inserting disk 2.
Any help would be greatly appreciated.
Forum: support.WinUAE 30 September 2012, 20:55
Replies: 5
Views: 2,753
Posted By ldaneels
Detailed WinUAE config file description

Is there a website where I can find a detailed description for each line in the .uae config file ?
Thanks as always for any help
Forum: support.WinUAE 30 September 2012, 20:49
Replies: 3
Views: 1,199
Posted By ldaneels
Finally found the problem. The joystick...

Finally found the problem. The joystick configuration made use of the ASD keys, so changing the joystick keys to arrows solved the problem.
Thanks for the help
Forum: support.WinUAE 29 September 2012, 09:07
Replies: 3
Views: 1,199
Posted By ldaneels
Keys not registering while playing Infestation

I have a problem with the keyboard in WinUAE. Some keys are not being recognized while I type "kal solar" in Infestation (namely A & S). As a matter of fact, almost the entire middle row of the...
Forum: support.WinUAE 29 September 2012, 09:03
Replies: 13
Views: 4,733
Posted By ldaneels
Thank for the help

Thank for the help
Forum: support.WinUAE 28 September 2012, 10:15
Replies: 13
Views: 4,733
Posted By ldaneels
Hmm, is there a way to record music from a game...

Hmm, is there a way to record music from a game via WinUAE ?
Forum: support.WinUAE 28 September 2012, 09:25
Replies: 13
Views: 4,733
Posted By ldaneels
Recording sound in WinUAE

I am having trouble recording sound in WinUAE 2.50b18
Each time I go to the Output configuration screen & click on Pro Wizard 1.62 it tells me "no music modules or packed data found".
Any help...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 00:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.06230 seconds with 10 queries