English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 59
Search took 0.01 seconds.
Search: Posts Made By: stuntpup
Forum: support.Amiga Forever 06 June 2021, 17:30
Replies: 4
Views: 572
Posted By stuntpup
OK i got it working ! I checked the updates...

OK i got it working !

I checked the updates again .. none available
But .. i had it check the early access updates too.
And this time it found some updates.

Needless to say this fixed the...
Forum: support.Amiga Forever 06 June 2021, 16:57
Replies: 4
Views: 572
Posted By stuntpup
Nope .. now after three different machines all...

Nope .. now after three different machines all with the same issue all i can do is contact Cloanto and get them to sort it or get my money back.
These are the version numbers -
Amiga Forever...
Forum: support.Amiga Forever 06 June 2021, 16:25
Replies: 4
Views: 572
Posted By stuntpup
For amiga forever 9 yeah ? I'm out of ideas...

For amiga forever 9 yeah ?

I'm out of ideas then.
With two pc's the scan ends prematurely and amiga forever 9 closes.

I still have a laptop I could try it on though.
Forum: support.Amiga Forever 06 June 2021, 10:26
Replies: 4
Views: 572
Posted By stuntpup
RP9 Toolbox Rescan

OK so i upgraded to version 9 of amiga forever,
after the install it said to run the rescan option in RP9 toolbox.


This gets part way through and crashes :confused


Same thing happens on...
Forum: support.Apps 06 June 2021, 10:15
Replies: 3
Views: 455
Posted By stuntpup
it needs an 020 too ? PFS3 looks like a...

it needs an 020 too ?

PFS3 looks like a better option anyway, so will give that a go soon.

cheers
Forum: support.Apps 05 June 2021, 15:13
Replies: 3
Views: 455
Posted By stuntpup
Actually it seems i might need a 3.0 rom. I...

Actually it seems i might need a 3.0 rom.

I missed that.. oh well good excuse for an upgrade !
Forum: support.Apps 05 June 2021, 14:26
Replies: 3
Views: 455
Posted By stuntpup
smartfilesystem

Hi,
Been setting an amiga 600 up over the last few days. I used to have a A500 and 1200 back in the day, but getting back in to it now.
I spent most of yesterday trying to install workbench etc to...
Forum: New to Emulation or Amiga scene 27 July 2020, 19:32
Replies: 4
Views: 1,300
Posted By stuntpup
I'm still waiting for the A600 to arrive, and...

I'm still waiting for the A600 to arrive, and already pencilled in a few items to purchase.
I may be broke for a couple of months.. lol
I do have access to a 3d printer so those mounts may came in...
Forum: New to Emulation or Amiga scene 25 July 2020, 20:55
Replies: 4
Views: 1,300
Posted By stuntpup
So the 1mb chip is easy enough to add and buy, as...

So the 1mb chip is easy enough to add and buy, as is the os 3.1.4 roms.
I have a hard drive in the a600 so i think this will be a problem for adding ram/accelerator which fits over the cpu.

I...
Forum: New to Emulation or Amiga scene 25 July 2020, 16:46
Replies: 4
Views: 1,300
Posted By stuntpup
Return to Amiga with A600

I used to have an Amiga 1200 over 10 years ago. the good old days !
Anyway i purchased an Amiga 600 with HD which i'm excitedly awaiting, but wondering where to start as a lot as changed over the...
Forum: support.Hardware 07 October 2007, 15:20
Replies: 25
Views: 3,052
Posted By stuntpup
i wondered about the ps2 using composite too .....

i wondered about the ps2 using composite too .. so i tried an xbox with advanced scart cable and a dreamcast with rgb scart .. they all worked fine

the xbox and ps2 worked in the composite scart...
Forum: support.Hardware 07 October 2007, 14:16
Replies: 25
Views: 3,052
Posted By stuntpup
well its cured the scrolling green bar and 'no...

well its cured the scrolling green bar and 'no ground' issue
but ...

the inteference pattern is still there .. it comes and goes plus i can see a faint grey bar scrolling up in place of the green...
Forum: support.Hardware 05 October 2007, 19:26
Replies: 25
Views: 3,052
Posted By stuntpup
cheers for that .. will keep you posted !

cheers for that .. will keep you posted !
Forum: support.Hardware 05 October 2007, 19:07
Replies: 25
Views: 3,052
Posted By stuntpup
ok .. lets see if i have this straight ! im...

ok .. lets see if i have this straight !

im desoldering one of the wires .. pink looks the closest so lets say that un.
then splitting it so one goes to pin 5 and one back to pin 9
Forum: support.Hardware 05 October 2007, 09:59
Replies: 25
Views: 3,052
Posted By stuntpup
I have attached some pictures of each end of the...

I have attached some pictures of each end of the cable i have

hopefully you can make everything out ok !
Forum: support.Hardware 04 October 2007, 21:44
Replies: 25
Views: 3,052
Posted By stuntpup
@zetr0 .. ok i will give it a go .. if there is...

@zetr0 .. ok i will give it a go .. if there is any soldering i could be in trouble .. haha

what miffs me is the fact i bought two cables advertised as amiga rgb/scart .. when in reality it should...
Forum: support.Hardware 04 October 2007, 19:38
Replies: 25
Views: 3,052
Posted By stuntpup
yeah thats pretty much beyond me im afraid .. ...

yeah thats pretty much beyond me im afraid ..

thanks for your input tho
Forum: support.Hardware 04 October 2007, 14:04
Replies: 25
Views: 3,052
Posted By stuntpup
rewire ? is that as easy as it sounds ? !!

rewire ?

is that as easy as it sounds ? !!
Forum: support.Hardware 04 October 2007, 11:23
Replies: 25
Views: 3,052
Posted By stuntpup
hi .. well i tried the amiga on another telly.. ...

hi .. well i tried the amiga on another telly..

Goodmans crt widescreen with two scarts at the back. (one rgb one composite)

rgb scart works !
the composite scart just shows a blank picture...
Forum: support.Hardware 02 October 2007, 13:56
Replies: 25
Views: 3,052
Posted By stuntpup
hello all mighty zetr0 yeah composite is...

hello all mighty zetr0

yeah composite is fine .. its what i was using before, but wasnt happy with picture quality.

i will double check with another tv tomorrow.

i had a playstation2...
Forum: support.Hardware 02 October 2007, 10:18
Replies: 25
Views: 3,052
Posted By stuntpup
rgb cable problem

I thought i would try connecting my amiga 1200 to the samsung lcd telly so bought an rgb cable..

picture is all terrible and wavy and i can see like a green bar rolling up and the words NO GROUND...
Forum: support.Games 22 September 2007, 19:16
Replies: 10
Views: 1,469
Posted By stuntpup
ah well it didnt work .. thanks for the...

ah well it didnt work .. thanks for the suggestion though.
i will get hold of some more ram and try that.

cheers
Forum: support.Games 22 September 2007, 10:31
Replies: 10
Views: 1,469
Posted By stuntpup
thanks i will try that out !

thanks i will try that out !
Forum: support.Games 21 September 2007, 09:56
Replies: 10
Views: 1,469
Posted By stuntpup
tried a couple of ram testing utilities and the...

tried a couple of ram testing utilities and the results were the same .. ie - no errors .. im totally perplexed now !
by the way the accelerator is a Power Computing Viper 1230/28 RTC

its only a...
Forum: support.Games 20 September 2007, 21:55
Replies: 10
Views: 1,469
Posted By stuntpup
ermm i will have to check .. all i know is its a...

ermm i will have to check .. all i know is its a viper 030 i think running at 28mhz .. i seem to remember its an overclocked one .. so its probably higher than 28mhz.. did power computing make an...
Forum: support.Games 20 September 2007, 12:12
Replies: 10
Views: 1,469
Posted By stuntpup
well i at least worked out the 030 cpu is fine .....

well i at least worked out the 030 cpu is fine .. i found a jumper on the board to select the quantity of ram and disabled it and the problems with super stardust's music went.
even selecting a...
Forum: support.Games 20 September 2007, 09:33
Replies: 10
Views: 1,469
Posted By stuntpup
yeah i already tried it without the memory in but...

yeah i already tried it without the memory in but the a1200 displayed an error and wouldnt boot.. looks like the board needs the ram to function
Forum: support.Games 20 September 2007, 00:40
Replies: 10
Views: 1,469
Posted By stuntpup
super stardust and 030

is this game supposed to work ok with an 030 cpu ?

i have a viper 030 @ 28mhz (with 8mb) on an amiga 1200 and the music at the start of super stardust is all messed up .. kinda stuttery .. like...
Forum: project.Killergorilla's WHD packs 10 September 2007, 18:21
Replies: 10
Views: 1,928
Posted By stuntpup
i got this error with some game too.. and i got...

i got this error with some game too.. and i got the osemu.400 from the jst dev archive on aminet.. and put it in the c folder on my workbench.

hope it works
Forum: support.Games 08 September 2007, 17:22
Replies: 0
Views: 1,043
Posted By stuntpup
fright night

Not a big issue or anything but the sound on the intro jumps
when the guy says "Welcome tooooo Fright Night" ..
it gets cut off after Fright ! and the music plays.

im using the KG whdload...
Forum: support.Games 04 September 2007, 16:58
Replies: 11
Views: 1,725
Posted By stuntpup
ah yes you are right .. deleting those lha...

ah yes you are right ..
deleting those lha files gets it down to 14942023


thanks for your help

sp
Forum: support.Games 04 September 2007, 16:31
Replies: 11
Views: 1,725
Posted By stuntpup
i managed to install it .. at least i think its...

i managed to install it .. at least i think its installed ok

i noticed the whdload install copied lha on the floppy to the Ram:T folder .. so whatever version i had in c: was being bypassed ..
...
Forum: support.Games 04 September 2007, 15:42
Replies: 11
Views: 1,725
Posted By stuntpup
ok i tried the version on the disk by copying it...

ok i tried the version on the disk by copying it to c: and renaming my other version..

it still crashes when unpacking !
Forum: support.Games 04 September 2007, 14:26
Replies: 11
Views: 1,725
Posted By stuntpup
how do you install it ? and what version of...

how do you install it ?

and what version of lha will unpack it ?
Forum: support.Games 04 September 2007, 10:24
Replies: 11
Views: 1,725
Posted By stuntpup
capital punishment

hi everyone,

Does anybody know if the Amiga game Capital Punishment has any disk copy protection ?

I have the original boxed game but am unable to install it .. the disks look fine with no...
Forum: project.Killergorilla's WHD packs 02 September 2007, 18:57
Replies: 28
Views: 4,650
Posted By stuntpup
please add Leatherneck ! ta

please add Leatherneck !

ta
Forum: support.Games 01 September 2007, 18:33
Replies: 1
Views: 1,163
Posted By stuntpup
LED storm

just installed amiga version using whdload.. after remembering the c64 version from yesteryear !

good grief its impossibly fast.. anyway of slowing it down .. lol
Forum: project.WHDLoad 30 August 2007, 20:45
Replies: 5
Views: 2,159
Posted By stuntpup
i think i will have to use that download site .....

i think i will have to use that download site .. of the half dozen amiga games iv tried installing only one has installed ok .. the disks on the rest wont extract to the hard drive properly.

damn...
Forum: project.WHDLoad 28 August 2007, 18:12
Replies: 5
Views: 2,159
Posted By stuntpup
its an original disk .. turns out it is...

its an original disk ..

turns out it is knackered .. disk does'nt spin around at all.

i used an adf of it and it installed fine .. almost seemed a waste of time though cos it sure looks naff...
Forum: project.WHDLoad 28 August 2007, 11:46
Replies: 5
Views: 2,159
Posted By stuntpup
street fighter

the install script for this game doesnt work .. it asks for disk named 'rolling_t'

rolling thunder perhaps ?

not really up on script editing, so any advice as to what the lines should read...
Showing results 1 to 40 of 59

 
Forum Jump

All times are GMT +2. The time now is 07:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.08185 seconds with 10 queries