English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 227
Search took 0.03 seconds.
Search: Posts Made By: Yulquen74
Forum: Amiga scene 10 September 2021, 22:56
Replies: 1,119
Views: 195,030
Posted By Yulquen74
Works pretty well on my A500+ with 68HC000. ...

Works pretty well on my A500+ with 68HC000.

At 7MHz + real fast-ram, the frame-cost counter reads between 2.85 and 4.6, depending on on location and movement.

At 62MHz + real fast-ram (now 1...
Forum: Hardware mods 21 August 2021, 12:16
Replies: 56
Views: 5,516
Posted By Yulquen74
The A590 works with the entire 24 bit memory...

The A590 works with the entire 24 bit memory range, if the logic in the accelerator is wired correctly. With my CPLD based 68000 accelerator, I can use every bit of memory range not used by the...
Forum: Coders. Asm / Hardware 24 July 2021, 12:13
Replies: 2
Views: 549
Posted By Yulquen74
Thanks, I will have a look at it! Edit: In...

Thanks, I will have a look at it!

Edit: In the process i found the mycpu060 command on aminet, this also reports CPU revision, and is small enough for my spesific need.
Forum: Coders. Asm / Hardware 24 July 2021, 11:39
Replies: 2
Views: 549
Posted By Yulquen74
code to check 68060 version

First:

Is there an existing tiny command line tool (max size a few KB) that can report the 68060 version number? I'm aware of WhichAmiga, but its much larger and does much I don't need.


If...
Forum: News 20 July 2021, 13:06
Replies: 998
Views: 138,193
Posted By Yulquen74
Olaf and Thomas: Thanks!

Olaf and Thomas: Thanks!
Forum: News 20 July 2021, 10:02
Replies: 998
Views: 138,193
Posted By Yulquen74
Thats fine, but what is the reason the script...

Thats fine, but what is the reason the script gives a different result

on the 2 kickstart versions, even when run using the same command tools?
Forum: News 19 July 2021, 23:25
Replies: 998
Views: 138,193
Posted By Yulquen74
consider the following examplescript: .Key...

consider the following examplescript:

.Key ImageFile
.Bra {
.Ket }

Set testFile {ImageFile}
Echo "CLI Argument: $testFile"

Set testFile "`RequestFile Title "Select File" `"
Forum: Hardware mods 30 June 2021, 08:03
Replies: 49
Views: 16,322
Posted By Yulquen74
AmigaHope: Yes correct, thats how I do it. Those...

AmigaHope: Yes correct, thats how I do it. Those smaller blocks are filled during boot
with libraries and other os components, and the larger blocks are not used unless required.

As an example of...
Forum: Hardware mods 28 June 2021, 19:54
Replies: 49
Views: 16,322
Posted By Yulquen74
I did have another go at the CPLD setup on my...

I did have another go at the CPLD setup on my 68HC000 accelerator to exploit/add some more
fast-ram in the 24 bit range, just for the fun of it.

Now I can add everything that is not used by the...
Forum: Amiga scene 23 June 2021, 21:54
Replies: 1,488
Views: 287,627
Posted By Yulquen74
Don't know if anyone else has reported it in this...

Don't know if anyone else has reported it in this long thread, but with the 3.2 ROM (47.96),
during reset it detects and adds 1.5MB of the ranger memory (slow fast),
while the old 3.1 ROM detects...
Forum: support.Hardware 11 April 2021, 14:06
Replies: 3
Views: 429
Posted By Yulquen74
I finally got the old PFS Doctor working. I...

I finally got the old PFS Doctor working.

I used a slightly different strategy when setting up the SD card in HDToolbox. Instead of using the drive geometry generated by HDToolbox when it read the...
Forum: support.Hardware 11 April 2021, 00:15
Replies: 3
Views: 429
Posted By Yulquen74
It seems that for some reason the old pfsdoctor...

It seems that for some reason the old pfsdoctor is unable to access >4GB of most of my larger Sandisk SD cards (now tested 16GB/32GB/64GB), but the experimental one by Toni Wilen does.



This...
Forum: support.Hardware 09 April 2021, 23:59
Replies: 3
Views: 429
Posted By Yulquen74
SCSI2SD V6 + PFSAIO + 32GB SD card: >4GB problem in PFSDoctor

I've had an Acard + 32GBSSD DOM in my guru rom'ed A590 for years without trouble, but I wanted to test one of the SCSI2SD V6 cards I had,
as it would be a more neat solution, and I could find a...
Forum: Hardware mods 06 February 2021, 11:05
Replies: 96
Views: 14,055
Posted By Yulquen74
Very cool, I want at least 2 as well! Nice to see...

Very cool, I want at least 2 as well! Nice to see an accelerator with such amount of speed and memory that does not render the original custom chips useless, but rather makes the most out of what...
Forum: support.Hardware 15 November 2020, 21:55
Replies: 6
Views: 435
Posted By Yulquen74
Does the A590 show up in early startup under...

Does the A590 show up in early startup under expansion board diagnostic?
It should have manufactor id 514 and product 3. If not, forget it.

The Vampire would also need to support other bus...
Forum: support.Hardware 25 October 2020, 22:23
Replies: 216
Views: 23,744
Posted By Yulquen74
DarrenHD: Ok, I see it has the same controller as...

DarrenHD: Ok, I see it has the same controller as the MK2, so probably a lot of the same problems. I have experienced all sorts of trouble during testing, even broken RDB, but it always locks up if...
Forum: support.Hardware 25 October 2020, 15:46
Replies: 216
Views: 23,744
Posted By Yulquen74
I will contact him, though on this controller the...

I will contact him, though on this controller the SCSI chip seems to be a Symbios Logic 53CF94-2. The version of the cybscsi.device seems to be V8.6, is that the most recent one?
Forum: support.Hardware 25 October 2020, 01:10
Replies: 216
Views: 23,744
Posted By Yulquen74
I have been reading through this thread with...

I have been reading through this thread with great interest since I have been playing around with SCSI2SD V6.02 in a friends machine today.

I helped him dust off his old A4000 Towerhawk with...
Forum: Amiga scene 13 August 2020, 09:50
Replies: 1,488
Views: 287,627
Posted By Yulquen74
Is everyting compiled for 68000, or are there...

Is everyting compiled for 68000, or are there 020/030 compiles for Amigas with
such processors or accelerator boards?
Forum: Hardware mods 06 June 2020, 21:15
Replies: 5
Views: 1,219
Posted By Yulquen74
A3000D replacement PSU

Have anyone successfully replaced the original (noisy) A3000 PSU PCB with
a modern replacement and fitted inside the original PSU case?
Forum: Amiga scene 30 December 2019, 23:36
Replies: 1,119
Views: 195,030
Posted By Yulquen74
I viewed your small video on my laptop, and I did...

I viewed your small video on my laptop, and I did not feel that the audio quality was much of an issue at all, to me it sounded pretty clear. And for the content itself, I found it very interesting...
Forum: Amiga scene 07 June 2019, 23:46
Replies: 3
Views: 838
Posted By Yulquen74
cool. just purchased the vinyl.

cool. just purchased the vinyl.
Forum: support.Hardware 22 February 2019, 21:40
Replies: 3
Views: 600
Posted By Yulquen74
We have not tested with the Blizzard1260 in...

We have not tested with the Blizzard1260 in another A1200, only on unexpanded machines.

Though I did a another set in a machine with Apollo 060, and thats working fine.

With you confirming it...
Forum: support.Hardware 22 February 2019, 21:03
Replies: 3
Views: 600
Posted By Yulquen74
Problem with 3.1.4 kickstart and Blizzard1260 + maprom

I burnt some 3.1.4 chips for a friend using 105ns 27C400 chips and the high and low binary files he provided.

Looking at the bin files in the burner editor, the characters are in the readable...
Forum: support.Hardware 22 January 2019, 21:40
Replies: 52
Views: 4,134
Posted By Yulquen74
Update: indigolemon notified that the mediator...

Update: indigolemon notified that the mediator riser board collides with my Fast-ATA implementation,
and by reading this thread closer, it seems that this is the combination users here seek, not...
Forum: support.Hardware 21 January 2019, 17:23
Replies: 52
Views: 4,134
Posted By Yulquen74
As some have asked about some boards I did as an...

As some have asked about some boards I did as an alternative layout for Fast-ATA,
and notified me about this thread, I thought I might reply here.

I have only built one myself, and it has been...
Forum: support.Apps 31 December 2018, 12:11
Replies: 1
Views: 501
Posted By Yulquen74
escape codes in Requestchoice body text (OS3.x)

I'm trying to display part of the body text in requestchoice with escape code formatting (to change the text color/background color) but regardless if I use the escape char or *e to invoke the escape...
Forum: Coders. Asm / Hardware 12 October 2018, 14:13
Replies: 3
Views: 843
Posted By Yulquen74
May be noise on the interrupt lines. Does demos...

May be noise on the interrupt lines. Does demos like state of the art (trackload version, not whdload) also crash at random?

I had this problem with my home brew accelerator for the A500, and the...
Forum: Hardware mods 20 August 2018, 20:56
Replies: 62
Views: 14,217
Posted By Yulquen74
Megacool, been waiting for this! Would be...

Megacool, been waiting for this!

Would be cool if you could enable the use of PC floppy drive, and footprint for pin-headers behind every DSUB for the option to relocate the DSUBs would also be...
Forum: Hardware mods 08 August 2018, 15:59
Replies: 49
Views: 16,322
Posted By Yulquen74
No, but I have not looked for such either. ...

No, but I have not looked for such either.

Though I could send you the source of my control program if you could pluck out some useful parts of it (its written in DevPac, and heavily commented).
Forum: project.WHDLoad 25 July 2018, 16:46
Replies: 22
Views: 1,884
Posted By Yulquen74
Ross: I'm using WinUAE 4.0.0 Galahad: I see...

Ross: I'm using WinUAE 4.0.0

Galahad: I see your point, and I appreciate that you took the time to read and reply to the thread, but please know that it was not meant as a formal bug report, if so...
Forum: project.WHDLoad 24 July 2018, 21:13
Replies: 22
Views: 1,884
Posted By Yulquen74
PMC Mesmerized Demo - Fails before triangle/pyramid seq.

Whatever I do, I am unable to view the triangle/pyramid sequence of this demo.

It fails with an exception access fault, Byte read from ....

This happens on real A1200 with Blizzard 1260, but...
Forum: support.WinUAE 22 July 2018, 10:34
Replies: 2
Views: 1,099
Posted By Yulquen74
Thanks, makes perfect sense, I suspected the...

Thanks, makes perfect sense, I suspected the HDInstTools CHS parameters was altered, but at least the product of the altered CHS parameters are the same as with the real values.

Your tool...
Forum: support.WinUAE 21 July 2018, 23:39
Replies: 2
Views: 1,099
Posted By Yulquen74
16GB SanDisk Ultra - Problems setting it up/booting in WinUAE4

Those CF cards seem to report non-standard CHS-value, HDInstTools in real amiga reports 111762 cyl / 280 blocks / 1 head, hence >15GB drive with unpatched scsi.device. Scsi.device is supposed to...
Forum: support.Apps 21 July 2018, 16:16
Replies: 6
Views: 8,839
Posted By Yulquen74
I had it set to 500 in RDB, but using addbuffers...

I had it set to 500 in RDB, but using addbuffers it maxes out at 600 if one tries to set it higher.
Forum: support.Apps 21 July 2018, 11:27
Replies: 6
Views: 8,839
Posted By Yulquen74
I did, and it was able to copy all the files...

I did, and it was able to copy all the files without errors.

But I had the same observation with regards to copy speed: At some point in the copy process, it went from many files per second to 1-2...
Forum: support.Apps 20 July 2018, 18:00
Replies: 6
Views: 8,839
Posted By Yulquen74
I'm using the newest version, but to verify I...

I'm using the newest version, but to verify I re-downloaded the aminet version, updated the filesystem although the existing one was the same number of bytes, rebooted, and then did the same copy...
Forum: support.Apps 19 July 2018, 21:24
Replies: 6
Views: 8,839
Posted By Yulquen74
PFS3 19.0 issue - > ALERT: Wrong index block ID when copying folder with many files

This is happening in WinUAE since I prefer it over my genuine machine when copying large amount of files into the CF card I use in my real A1200.

The last days I have unpacked thousands of LHA...
Forum: support.Apps 13 July 2018, 14:37
Replies: 5
Views: 1,301
Posted By Yulquen74
Inserting that cmd made it work, with MCP...

Inserting that cmd made it work, with MCP running. Thanks!
Forum: support.Apps 13 July 2018, 11:35
Replies: 5
Views: 1,301
Posted By Yulquen74
icon.library was correctly installed (although I...

icon.library was correctly installed (although I added your fblit cfg from the demo disk), the problem was MCP.

When I removed it, chip-ram is preserved, but with MCP (V1,48) enabled, even with...
Showing results 1 to 40 of 227

 
Forum Jump

All times are GMT +2. The time now is 17:25.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.15725 seconds with 10 queries