English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 165
Search took 0.02 seconds.
Search: Posts Made By: GadgetUK
Forum: Hardware mods 17 March 2021, 11:45
Replies: 260
Views: 41,936
Posted By GadgetUK
You're going to be busy!!! Although, knowing how...

You're going to be busy!!! Although, knowing how fast you can solder, that's probably just a few hours work for you!
Forum: Hardware mods 17 January 2021, 23:26
Replies: 260
Views: 41,936
Posted By GadgetUK
The Warp1260 thing is just a coincidence... ...

The Warp1260 thing is just a coincidence... Stephen wouldn't have made any money, it would have been open sourced at some point (as per prior cards) and it would have been way cheaper than the...
Forum: Hardware mods 14 January 2021, 22:27
Replies: 260
Views: 41,936
Posted By GadgetUK
The only drama here is the drama brought to this...

The only drama here is the drama brought to this thread in the form of negativity towards Stephen and Chucky. Everything that Stephen did for the community was for free - he never made profits on...
Forum: support.Hardware 23 July 2020, 14:18
Replies: 2
Views: 705
Posted By GadgetUK
There's an issue with it running on the A2000...

There's an issue with it running on the A2000 atm! Stephen thinks its probably a clock phase issue. I am sure it can probably be fixed in a firmware update at some point. It could be a while...
Forum: support.Hardware 10 July 2020, 23:12
Replies: 3
Views: 263
Posted By GadgetUK
Thanks! That's just the thing that makes no...

Thanks! That's just the thing that makes no sense! Both CIAs have been swapped for known good chips - the problem remains. The LED toggles when filter is switched on and off. But it sounds like...
Forum: support.Hardware 10 July 2020, 19:45
Replies: 3
Views: 263
Posted By GadgetUK
A590 & Weird Rev 6A Issue(s)

I have a rev 6A A500 board that has been acting really strangely with an A590.


The A590 works perfectly with a rev 5 board, whilst FDD is connected up to the A500.


The A590 when connected...
Forum: support.Hardware 20 May 2020, 00:02
Replies: 17
Views: 769
Posted By GadgetUK
Most likely =D I just need to work out what is...

Most likely =D I just need to work out what is causing unreliability with 68K on these two A2000's, vs A2630 rock solid on both boards. It's really wierd!


My guess is some signal(s) from the...
Forum: support.Hardware 19 May 2020, 22:10
Replies: 17
Views: 769
Posted By GadgetUK
Thanks, ID's weren't the issue. The issue is a...

Thanks, ID's weren't the issue. The issue is a standard 68000 causes the problem on two different A2000 motherboards, and I've tried different brand 68000 chips too. With the A2630 running the...
Forum: support.Hardware 19 May 2020, 22:09
Replies: 17
Views: 769
Posted By GadgetUK
It works fine with caches disabled on the 030! ...

It works fine with caches disabled on the 030! When using just the 68000 I get crashes when copying large blocks or files (or formatting a drive). The CPU isn't the issue, neither is the A2000...
Forum: support.Hardware 19 May 2020, 19:37
Replies: 17
Views: 769
Posted By GadgetUK
Haha =D That doesn't help me work out how to get...

Haha =D That doesn't help me work out how to get a straight 68000 running with it though =/
Forum: support.Hardware 19 May 2020, 17:51
Replies: 17
Views: 769
Posted By GadgetUK
OMG, I've kinda sorted it - but I have no clue...

OMG, I've kinda sorted it - but I have no clue what the exact solution is...

So, I tested the A2091 with same SD2SCSI on my rev 4 board - wouldn't boot at all on that one. I added a couple of...
Forum: support.Hardware 19 May 2020, 15:19
Replies: 17
Views: 769
Posted By GadgetUK
UPDATE: Still early days but it may be OK now -...

UPDATE: Still early days but it may be OK now - not 100% sure until this format of DH2 finishes. I temporarily disabled the 2MB on the A2091 to rule out some wierd issue there, and for the first...
Forum: support.Hardware 19 May 2020, 14:01
Replies: 17
Views: 769
Posted By GadgetUK
As Jope says - the geometry is stored on device...

As Jope says - the geometry is stored on device itself, not on the SD card for the version I use. I've found everything works now - except when I copy say 70MB of files from one drive to another,...
Forum: support.Hardware 19 May 2020, 13:02
Replies: 17
Views: 769
Posted By GadgetUK
UPDATE: I think I've turned a corner! I cannot...

UPDATE: I think I've turned a corner!
I cannot explain WTF is going on but this is what I am finding:-
When it would not boot from DH0 after adding, partitioning and formatting DH2 (incidentally I...
Forum: support.Hardware 19 May 2020, 12:50
Replies: 17
Views: 769
Posted By GadgetUK
SD2SCSI Multiple HDD Woes

Hi,


I hope someone can help with this - I've spent the last 3 days trying to understand what's going on and I am getting nowhere with it.


I have an A2091 (rev 7 BIOS) - later WDC IC too.
...
Forum: support.Hardware 30 March 2020, 02:06
Replies: 6
Views: 559
Posted By GadgetUK
Sorry - A4000!

Sorry - A4000!
Forum: support.Hardware 29 March 2020, 20:50
Replies: 6
Views: 559
Posted By GadgetUK
A4000 Yellow Screen - DiagROM all OK

I have an A4000 board here that had corrosion damage. That has all been fixed (and a few other issues), end result is DiagROM passes all tests OK - timers, IRQ, all 16MB Fast RAM, audio,...
Forum: support.Hardware 16 January 2020, 21:05
Replies: 2
Views: 342
Posted By GadgetUK
When you fit the 8372A you need to deal with the...

When you fit the 8372A you need to deal with the NTSC / PAL pin. The easiest way to do this is put a sliver of insulation tape down the side of the NTSC / PAL pin to mask it off and push it into the...
Forum: support.Hardware 26 December 2019, 23:13
Replies: 13
Views: 912
Posted By GadgetUK
Thanks but Open Dune is NOT the same as Dune! ...

Thanks but Open Dune is NOT the same as Dune! It's a version of Dune 2. The other point here is I was repairing an A4000 and testing specific games that I am familiar with - that was the purpose of...
Forum: support.Hardware 26 December 2019, 16:34
Replies: 13
Views: 912
Posted By GadgetUK
Thanks for all the comments and suggestions guys!...

Thanks for all the comments and suggestions guys! I've sorted it! The good news is that the issue with those 2 games was just related to a miss behaving audio circuit!!! NOT the 060 at all! It's...
Forum: support.Hardware 21 December 2019, 15:02
Replies: 13
Views: 912
Posted By GadgetUK
I notice issues with the "singing" part on...

I notice issues with the "singing" part on Aladdin AGA too. It would be really helpful if someone else with a 4000 060 could confirm they get issues with these two games! I cannot fault the audio...
Forum: Hardware mods 21 December 2019, 11:23
Replies: 260
Views: 41,936
Posted By GadgetUK
Amazing stuff!!!

Amazing stuff!!!
Forum: support.Hardware 20 December 2019, 17:03
Replies: 13
Views: 912
Posted By GadgetUK
A4000 060 - Audio & Dune

Hi, a couple of questions about audio on the A4000



1) Can anyone confirm - is the A4000 audio slighly different to say an A500? I notice it sounds like the filtering behaves a little...
Forum: support.Hardware 01 November 2019, 13:06
Replies: 15
Views: 1,550
Posted By GadgetUK
My guess is you won't get it working! It hasn't...

My guess is you won't get it working! It hasn't been very well tested at all! I was annoyed at the response I got from AmigaKit and the developer of it tbh. They were insistant that it works...
Forum: support.Hardware 30 October 2019, 00:43
Replies: 15
Views: 1,550
Posted By GadgetUK
I ended up selling mine on - described exactly as...

I ended up selling mine on - described exactly as it was behaving. It certainly hasn't been tested with some combinations / setups. I have since had a few other RAM boards and those were OK (not...
Forum: support.Hardware 17 October 2019, 23:10
Replies: 22
Views: 1,396
Posted By GadgetUK
I have 2MB of RAM on the A2091 - but I've tried...

I have 2MB of RAM on the A2091 - but I've tried it both enabled / disabled and it behaves the same. I would like the guru ROM but from what I understand it comes with some additional address...
Forum: support.Hardware 15 October 2019, 16:47
Replies: 22
Views: 1,396
Posted By GadgetUK
No! I am using a TF534 which provides the IDE. ...

No! I am using a TF534 which provides the IDE. I think the TF534 IDE is clashing with the A2091 SCSI. If I boot the machine without a SCSI drive connected to the cable, it boots fine from IDE and...
Forum: support.Hardware 15 October 2019, 16:00
Replies: 29
Views: 2,911
Posted By GadgetUK
You mentioned you've applied "all of the fixes"...

You mentioned you've applied "all of the fixes" to your 6.2 board? NOTE: I've recently found that some of the boards for the A2000 don't like some of those mods that later boards had. For example,...
Forum: support.Hardware 14 October 2019, 22:01
Replies: 9
Views: 722
Posted By GadgetUK
The easy way to fix it is desolder the one pin,...

The easy way to fix it is desolder the one pin, and maybe the 1 or 2 next to it, cut the black plastic either side of the pins you are removing. Then carefully remove just those 2 or 3 pins. ...
Forum: support.Hardware 14 October 2019, 21:58
Replies: 22
Views: 1,396
Posted By GadgetUK
Thanks! Getting nowhere fast it seems =/ v7 ROM...

Thanks! Getting nowhere fast it seems =/ v7 ROM didn't make any difference. I find that the system does not boot when the CD ROM is connected, but disconnect it and it boots from IDE normally.

...
Forum: request.Other 10 October 2019, 19:54
Replies: 70
Views: 22,261
Posted By GadgetUK
Thanks!!!! =D

Thanks!!!! =D
Forum: support.Hardware 10 October 2019, 19:53
Replies: 22
Views: 1,396
Posted By GadgetUK
Thanks! Update: The A2091 seems to detect the...

Thanks! Update: The A2091 seems to detect the SCSI CD-ROM OK (terminated at the 2091 end and at the drive. However, the system won't boot with the CD ROM drive connected - it's almost like the...
Forum: support.Hardware 08 October 2019, 20:27
Replies: 22
Views: 1,396
Posted By GadgetUK
Thanks for the great posts there Jope! Much...

Thanks for the great posts there Jope! Much appreciated! Will let you know how I get on! The next challenge might be to try and get the right drivers to support CD, and also maybe a BIOS update...
Forum: support.Hardware 08 October 2019, 15:01
Replies: 22
Views: 1,396
Posted By GadgetUK
I've not connected up the drive yet, but RP1, RP2...

I've not connected up the drive yet, but RP1, RP2 and RP3 are populated. The cable I have has 4 SCSI connectors on it (IDC) - the plan was to use the nearest ones to connect the interface to the...
Forum: support.Hardware 08 October 2019, 14:34
Replies: 22
Views: 1,396
Posted By GadgetUK
Thanks! The next question is - what terminator...

Thanks! The next question is - what terminator do I need to fit an 50 pin IDC connector? The cable I have is quite long =/
Forum: support.Hardware 08 October 2019, 14:20
Replies: 22
Views: 1,396
Posted By GadgetUK
SCSI Termination Question

Hi, sorry if this has been answered elsewhere - I see conflicting information etc.


I've got an A2091 SCSI interface and plan to connect up a CD-ROM drive (no HDD or other internal or external...
Forum: support.Hardware 02 September 2019, 00:54
Replies: 2
Views: 369
Posted By GadgetUK
Thanks!!!! =D And thanks for the housing! =D

Thanks!!!! =D And thanks for the housing! =D
Forum: support.Hardware 31 August 2019, 11:36
Replies: 18
Views: 926
Posted By GadgetUK
The other thing that sometimes helps in this...

The other thing that sometimes helps in this situation is to bring in a 2nd soldering iron! Getting someone else to hold the 2nd iron is the best idea, so you can then remove the solder (you kind of...
Forum: support.Hardware 31 August 2019, 00:59
Replies: 46
Views: 2,232
Posted By GadgetUK
If the battery has leaked at some point, I am...

If the battery has leaked at some point, I am betting on traces or vias. No diagnostic data coming back would support that too. Regards serial interface, just connect at 9600 baud I think with...
Forum: support.Hardware 30 August 2019, 22:46
Replies: 46
Views: 2,232
Posted By GadgetUK
DiagROM doesn't detect RAM faults properly btw -...

DiagROM doesn't detect RAM faults properly btw - or at least it doesn't at v1.0. It doesn't test addressing properly. I've done a few videos on that recently - one on a 2000.

This is the video -...
Showing results 1 to 40 of 165

 
Forum Jump

All times are GMT +2. The time now is 04:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.08241 seconds with 10 queries