English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 96
Search took 0.02 seconds.
Search: Posts Made By: Storm
Forum: project.Amiga File Server 15 July 2021, 14:59
Replies: 984
Views: 382,215
Posted By Storm
Man, I am truly stuck in the past. I just check...

Man, I am truly stuck in the past. I just check every week for updates on my A4000, then download and extract them manually lol
Forum: support.Apps 15 July 2021, 04:17
Replies: 24
Views: 2,501
Posted By Storm
Thanks for that answer, I guess I can live with...

Thanks for that answer, I guess I can live with that on my A600 now I know what's going on.
Forum: support.Apps 14 July 2021, 15:16
Replies: 24
Views: 2,501
Posted By Storm
You're right, I'll try anything to find the root...

You're right, I'll try anything to find the root issue of this problem. I did remove it, rebooted, even powered off to see if there was a change. Problem was still there :( Other than that, I...
Forum: support.Apps 14 July 2021, 14:22
Replies: 24
Views: 2,501
Posted By Storm
Why? Removing it did not solve my problem.

Why? Removing it did not solve my problem.
Forum: support.Apps 13 July 2021, 09:13
Replies: 24
Views: 2,501
Posted By Storm
I have used FFS in the past but like PFS which I...

I have used FFS in the past but like PFS which I have used since the AmiFileSafe days when I ran a BBS, and I don't miss the disk validation crap lol. I only use SFS on my MorphOS machines. My...
Forum: support.Apps 13 July 2021, 04:11
Replies: 24
Views: 2,501
Posted By Storm
I tried to use our friend SnoopDOS but nothing...

I tried to use our friend SnoopDOS but nothing shows up. The systems isn't completely frozen, you can still use the mouse but nothing else works. Right click will still bring up MagicMenu I have...
Forum: support.Apps 12 July 2021, 13:24
Replies: 24
Views: 2,501
Posted By Storm
I know what the Execute Command does, that's not...

I know what the Execute Command does, that's not the problem here. It's the PFS3+USB+OS3.2 issue that's frustrating me, try as I might, I just can't find what's causing this.
Forum: support.Apps 10 July 2021, 12:57
Replies: 24
Views: 2,501
Posted By Storm
They do include an execute command for backwards...

They do include an execute command for backwards compatibility on the Install and Disk Doctor disks.
Forum: support.Apps 10 July 2021, 12:30
Replies: 24
Views: 2,501
Posted By Storm
Yes the execute part of the problem seems to work...

Yes the execute part of the problem seems to work fine now here too, don't know what happened before. I'll edit that part out of my original post since it's no longer an issue.
Forum: support.Apps 10 July 2021, 11:31
Replies: 24
Views: 2,501
Posted By Storm
I'm a bit surprised that no devs have made any...

I'm a bit surprised that no devs have made any comments. It's definitely a PFS3 + USB + OS 3.2 problem that I just can't figure out. I didn't have these problems with OS 3.1.4.
Forum: Amiga scene 07 July 2021, 16:08
Replies: 27
Views: 1,990
Posted By Storm
I have tried Genesis, MiamiDX and Roadshow. ...

I have tried Genesis, MiamiDX and Roadshow. Roadshow is the best, for sure.
Forum: support.Apps 26 June 2021, 18:10
Replies: 24
Views: 2,501
Posted By Storm
USB sticks work fine, it's external hard drives...

USB sticks work fine, it's external hard drives that don't. Mind you they all are PFS3 formatted. Strange thing is, my CF Cards using PFS3, work in a card adapter to USB fine.
Forum: support.Apps 26 June 2021, 04:03
Replies: 24
Views: 2,501
Posted By Storm
Seems like I must be the only one experiencing...

Seems like I must be the only one experiencing these little issues :confused
Forum: support.OtherUAE 24 June 2021, 07:20
Replies: 5
Views: 2,130
Posted By Storm
Good video. I have been doing this for a while...

Good video. I have been doing this for a while and it works well.
Forum: support.Hardware 15 June 2021, 05:27
Replies: 13
Views: 1,358
Posted By Storm
After installing Workbench 3.2 and the physical...

After installing Workbench 3.2 and the physical ROMs, I don't have any of these problems now! :spin
Forum: Amiga scene 14 June 2021, 18:05
Replies: 142
Views: 31,955
Posted By Storm
Hello Doug from Dynamic Computing, love the...

Hello Doug from Dynamic Computing, love the youtube shows and have been a subscriber for a while now. Keep up the awesome work. Until next time, this is Storm, signing out ;)
Forum: support.Apps 14 June 2021, 05:17
Replies: 24
Views: 2,501
Posted By Storm
Exclamation Workbench 3.2 Issues

Finally got around to installing and testing 3.2 and it's very nice. Good-bye HappyENV or HDEnv! After a few teething problems, I have everything pretty much sorted out as I updated my old 3.1.4.1...
Forum: News 05 June 2021, 08:08
Replies: 891
Views: 113,157
Posted By Storm
Finally got around to installing and testing 3.2...

Finally got around to installing and testing 3.2 and it's very nice. Good-bye HappyENV or HDEnv! After a few teething problems, I have everything pretty much sorted out as I updated my old 3.1.4.1...
Forum: News 17 May 2021, 14:51
Replies: 891
Views: 113,157
Posted By Storm
Woohoo, just ordered my CD :)

Woohoo, just ordered my CD :)
Forum: Amiga scene 29 December 2020, 10:35
Replies: 562
Views: 142,880
Posted By Storm
I'm a registered user of X-Bench and it works...

I'm a registered user of X-Bench and it works great on my lower end Amigas. I highly recommend giving it a go, if you haven't already.
Forum: support.Hardware 24 November 2020, 07:45
Replies: 13
Views: 1,358
Posted By Storm
Yes I know, it is very weird and could just be a...

Yes I know, it is very weird and could just be a coincidence. It's really starting to sound like a hardware issue of some sort. Just now I booted up my A4000 to get a picture to illustrate what I...
Forum: support.Hardware 23 November 2020, 01:53
Replies: 13
Views: 1,358
Posted By Storm
I had one of the chips updated by MastaTabs years...

I had one of the chips updated by MastaTabs years ago. I've have a good play around with PicassoModeTNG and the early PIV startup menu. I found tapping the LShift seems to work to get in. I've...
Forum: support.Hardware 22 November 2020, 14:22
Replies: 13
Views: 1,358
Posted By Storm
Thanks :D I'm just missing the Pablo now.

Thanks :D I'm just missing the Pablo now.
Forum: support.Hardware 22 November 2020, 14:06
Replies: 13
Views: 1,358
Posted By Storm
Here it is, I'm glad someone understands it lol.

Here it is, I'm glad someone understands it lol.
Forum: support.Hardware 22 November 2020, 09:22
Replies: 13
Views: 1,358
Posted By Storm
Strange I'm having these problems as I am running...

Strange I'm having these problems as I am running a standard 3.1.4.1 setup. I don't get these issues with other flicker fixers, ie. Indivision or the Commodore 2320 in PAL mode. It's either the...
Forum: support.Hardware 21 November 2020, 07:00
Replies: 13
Views: 1,358
Posted By Storm
Picasso IV and Picasso96 3.0

Hi all,

Before we start with my problem, which many other people have had, I have done many searches across the internet to try and solve this problem. It is the only thing that drives me crazy...
Forum: support.Hardware 23 October 2020, 12:32
Replies: 18
Views: 3,691
Posted By Storm
I finally have received, installed and configured...

I finally have received, installed and configured my AGA MK3 to my liking. I have used two profiles, one for Workbench and the other for games. The only configuration issue I am having is trying to...
Forum: News 15 October 2020, 15:38
Replies: 32
Views: 5,203
Posted By Storm
Time to update my Morph OS computers again :)

Time to update my Morph OS computers again :)
Forum: Amiga scene 12 October 2020, 08:38
Replies: 3
Views: 1,207
Posted By Storm
Just hang in there a bit longer. You'd hate to...

Just hang in there a bit longer. You'd hate to buy it and then the new version rocks up a month later.
Forum: Amiga scene 28 September 2020, 17:44
Replies: 330
Views: 27,319
Posted By Storm
I love my Blizzard 1260 in my A1200, even though...

I love my Blizzard 1260 in my A1200, even though it is a rev1 heat tile. It's all about the old smell and feel. Authentic, beautiful ;)
My A4000 is lucky to have a rev6 in it's CSMKII@72MHz. I...
Forum: Coders. General 23 September 2020, 12:29
Replies: 40
Views: 13,431
Posted By Storm
I have uploaded an Include3.1 disk that I found,...

I have uploaded an Include3.1 disk that I found, sorry forgot from where. Would someone that has a clue, as I clearly don't, care to investigate. It's in my upload directory, Storm.

Edit: I...
Forum: support.Hardware 23 September 2020, 08:47
Replies: 13
Views: 797
Posted By Storm
So true, that's why I invested in one of those...

So true, that's why I invested in one of those handheld laser temperature readers to make sure the heat wasn't out of spec. Well worth getting one of these tools if you like to tinker on your...
Forum: News 23 September 2020, 08:42
Replies: 55
Views: 7,076
Posted By Storm
I totally agree, but it's fantastic it is still...

I totally agree, but it's fantastic it is still being worked on and any improvement is good for the users.
Forum: support.Hardware 23 September 2020, 05:09
Replies: 13
Views: 797
Posted By Storm
The rev 1's run a lot hotter than the rev 6's. I...

The rev 1's run a lot hotter than the rev 6's. I have a rev 1 @50MHz on my Blizzard 1260 and it's gets very hot, and a rev 6 @72MHz on my CSMKII, which has a fan and heatsink but still runs pretty...
Forum: support.Apps 22 September 2020, 11:20
Replies: 33
Views: 4,907
Posted By Storm
Same here, just registered and now waiting.

Same here, just registered and now waiting.
Forum: News 20 September 2020, 09:06
Replies: 55
Views: 7,076
Posted By Storm
Roadshow 1.14 is out

Just incase anyone missed it, there has been an update to Roadshow TCP/IP stack after many years to 1.14
This update is available through https://www.amigashop.org/, in the download area of your...
Forum: Member Introductions 14 September 2020, 03:12
Replies: 12
Views: 1,982
Posted By Storm
Welcome Luca! I too lurked for quite a while...

Welcome Luca! I too lurked for quite a while before registering. I used to be on Amibay more around 2010 getting my systems in order with new old gear.
Forum: News 14 September 2020, 03:07
Replies: 40
Views: 7,523
Posted By Storm
Just updated and performing a full scan. Damn...

Just updated and performing a full scan. Damn these things!
Forum: Amiga scene 14 September 2020, 02:22
Replies: 60
Views: 4,518
Posted By Storm
I've had one of my systems in the past infected...

I've had one of my systems in the past infected with the Happy New Year 96 virus and let me tell you it didn't make me happy at all.
Forum: Amiga scene 12 September 2020, 10:45
Replies: 191
Views: 30,689
Posted By Storm
Thanks for the info. Looking back at the...

Thanks for the info. Looking back at the original files I should have seen that :crazy
Showing results 1 to 40 of 96

 
Forum Jump

All times are GMT +2. The time now is 09:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.14596 seconds with 10 queries