English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 61
Search took 0.01 seconds.
Search: Posts Made By: Shaytan
Forum: support.Other 06 April 2021, 16:23
Replies: 2
Views: 311
Posted By Shaytan
Maybe some ENV/ENVARC assign issue... Have a...

Maybe some ENV/ENVARC assign issue...
Have a look at a standard WB 3.1 startup-sequence and see if something is missing
Forum: support.Hardware 30 March 2021, 17:41
Replies: 19
Views: 1,467
Posted By Shaytan
I know it's a little OT, but is the LC version...

I know it's a little OT, but is the LC version (so with MMU but no FPU) able to run demos like Starstruck by TBL or any 060 specific demos?
Forum: Hardware mods 06 March 2021, 09:54
Replies: 260
Views: 42,296
Posted By Shaytan
I've been dreaming and drooling over an...

I've been dreaming and drooling over an affordable 060 accelerator since '96 and just when i thought i saw a glimpse of light....well i guess the wait is not over yet....

Anyway thanks to Stephen...
Forum: request.Apps 02 March 2021, 11:27
Replies: 2
Views: 712
Posted By Shaytan
You can find it in the...

You can find it in the TOSEC-ISO/CD/Applications/[ISO] section of the eab file server (ftp://ftp@grandis.nu), the file name is "Magic Workbench Enhancer, The v2 (1994)(Epic Marketing).zip"
Forum: project.WHDLoad 06 July 2020, 11:18
Replies: 1
Views: 1,071
Posted By Shaytan
Little bump... :nervous

Little bump... :nervous
Forum: project.WHDLoad 20 June 2020, 15:01
Replies: 1
Views: 1,071
Posted By Shaytan
[Request] Impossible Possibility by Mystic

Hi

I'm having some slowdown issues with Mystic's Impossible Possibility on my A1200 with ACA 1232 030/40

In particular at 2:13 https://youtu.be/XQMwynUUi4E?t=133

Just this effect is...
Forum: Hardware mods 27 December 2019, 17:26
Replies: 260
Views: 42,296
Posted By Shaytan
Will be possible to map your own rom files?

Will be possible to map your own rom files?
Forum: support.WinUAE 20 July 2019, 12:57
Replies: 20
Views: 4,198
Posted By Shaytan
Did a quick test using A1200 quickstart +...

Did a quick test using A1200 quickstart + Blizzard 1260 option.

Boosted accelerator board memory to 64mb under Expansions and ticked MapROM option.

Installed OS 3.1.4 + update, copied MMULib's...
Forum: request.Music 17 July 2019, 15:16
Replies: 2
Views: 3,130
Posted By Shaytan
Maybe NASP? ...

Maybe NASP?

http://www.datebox.it/alexascione/img/nasp.jpg

http://grandis.nu:81/eabsearch/search.php?_search_=1&search=nasp&category_id=&exclude=&limit=
Forum: Retrogaming General Discussion 16 July 2019, 16:59
Replies: 6,534
Views: 1,310,362
Posted By Shaytan
According to this...

According to this (https://www.lemon64.com/forum/viewtopic.php?p=739853#739853) post on Lemon64 it should be genuine.

The CPU has most certainly been replaced.
Forum: Coders. General 15 June 2019, 15:47
Replies: 152
Views: 15,687
Posted By Shaytan
Judging from the video it is what the composer...

Judging from the video it is what the composer did. It's one module with 25 sub songs sharing the same instruments.
I think he used only 3 channels so the 4th one could be used for sfx.

IMHO the...
Forum: support.WinUAE 27 May 2019, 12:14
Replies: 402
Views: 85,035
Posted By Shaytan
What settings and shader/mask combination would...

What settings and shader/mask combination would you recommend for a 1440 x 900 screen resolution maintaining the correct amiga aspect ratio?
Forum: support.WinUAE 20 April 2019, 14:45
Replies: 29
Views: 2,085
Posted By Shaytan
Sorry in advance for the OT, but I'm really...

Sorry in advance for the OT, but I'm really intrigued by your H disk Foebane... :shocked

Would you mind to share it? :cheese
Forum: support.WinUAE 04 April 2019, 12:33
Replies: 2
Views: 529
Posted By Shaytan
Probably the A500 config is set to use D3D11...

Probably the A500 config is set to use D3D11 while the A1200 one uses D3D9.

You can find it in Miscellaneous menu.
Forum: request.Modules 23 March 2019, 09:32
Replies: 6
Views: 2,898
Posted By Shaytan
also ...

also

https://www.youtube.com/watch?v=IjXKONidCEA
Forum: Hardware mods 05 March 2019, 18:36
Replies: 4
Views: 853
Posted By Shaytan
AFAIK only ACA1233 supports an optional FPU, you...

AFAIK only ACA1233 supports an optional FPU, you can read more here (http://eab.abime.net/showthread.php?t=75828)
Forum: Hardware mods 19 October 2018, 15:13
Replies: 6
Views: 2,319
Posted By Shaytan
Thank you for your answer. I ended up not trying...

Thank you for your answer. I ended up not trying any overclocking since i didn't get many answers to my initial question.

I think I'll leave it to someone braver than me :)
Forum: support.WinUAE 15 August 2017, 22:33
Replies: 410
Views: 87,551
Posted By Shaytan
I think you've made it! No more gurus and...

I think you've made it!

No more gurus and everything seems working fine. :)

I'm attaching the logs anyway, thanks! :great
Forum: support.WinUAE 15 August 2017, 22:04
Replies: 410
Views: 87,551
Posted By Shaytan
I've tried the latest dev build and by looking at...

I've tried the latest dev build and by looking at the log i can see it triggers the fpu frame hack but then the FRESTORE error shows up resulting in a guru screen


07-879 [276 001-000]:...
Forum: support.WinUAE 15 August 2017, 18:51
Replies: 410
Views: 87,551
Posted By Shaytan
Still the same

Still the same
Forum: support.WinUAE 15 August 2017, 18:28
Replies: 410
Views: 87,551
Posted By Shaytan
Sorry to report that using the latest winuae.7z...

Sorry to report that using the latest winuae.7z the problem still persists
Forum: support.WinUAE 15 August 2017, 15:26
Replies: 410
Views: 87,551
Posted By Shaytan
Thanks for the answer, it would be great if you...

Thanks for the answer, it would be great if you could implement this option :)
Forum: support.WinUAE 15 August 2017, 14:48
Replies: 410
Views: 87,551
Posted By Shaytan
Noticed a problem in 3.6.0 beta 1 and 3.5.0 when...

Noticed a problem in 3.6.0 beta 1 and 3.5.0 when trying to change CPU on the fly (from 68030 to 68040) and then run any program, it ends in a guru screen.
The issue doesn't occur in 3.4.0
...
Forum: support.Games 08 July 2017, 12:56
Replies: 4
Views: 769
Posted By Shaytan
You could use Rebootscript from aminet: Link...

You could use Rebootscript from aminet: Link (http://aminet.net/package/util/cli/rebootscript)

Place both Runscript and Writescript in C directory, then add Runscript on top of you...
Forum: Member Introductions 01 March 2017, 15:39
Replies: 26
Views: 7,418
Posted By Shaytan
The more, the merrier! Welcome :)

The more, the merrier! Welcome :)
Forum: support.Games 04 February 2017, 12:13
Replies: 33
Views: 3,396
Posted By Shaytan
Just uploaded to the Zone a fixed version. ...

Just uploaded to the Zone a fixed version.

Enjoy :)
Forum: project.Amiga File Server 16 September 2016, 20:44
Replies: 493
Views: 224,177
Posted By Shaytan
the addition of the "AGA" suffix to the aga demo...

the addition of the "AGA" suffix to the aga demo in the last update pack, creates a lot of entries that are essentially duplicates of those old without "aga" in the name (eg Nexus7 and Nexus7AGA,...
Forum: Hardware mods 11 September 2016, 18:06
Replies: 6
Views: 2,319
Posted By Shaytan
Overclocking ACA 1232 EC030 40Mhz to 50Mhz

Hi, I have an ACA 1232 with a MC68EC030RP40 clocked at 40 Mhz (R2+R4 in).

Is it possible to overclock at 50Mhz by giving a x5 multiplier?
It's not mentioned on the back of the card but the...
Forum: support.Hardware 17 November 2015, 11:40
Replies: 5
Views: 3,718
Posted By Shaytan
I tried any possible combination between ntsc,...

I tried any possible combination between ntsc, pal, laced and not laced screen modes but the quality was just too low with wrong aspect ratio compared to a direct scart connection.

I read in some...
Forum: support.Hardware 15 November 2015, 19:26
Replies: 5
Views: 3,718
Posted By Shaytan
I tried on 3 different monitors/TV with a ps2...

I tried on 3 different monitors/TV with a ps2 slim and another power supply too, same behaviour as before so the unit might be faulty after all...
Forum: support.Hardware 14 November 2015, 00:34
Replies: 5
Views: 3,718
Posted By Shaytan
Issues with Scart to HDMI converter

Recently i bought a Scart to HDMI converter from Amazon (this one (http://www.amazon.it/dp/B00OY2MCFQ/ref=sr_ph?ie=UTF8&qid=1447455923&sr=1&keywords=scart+hdmi)) to connect my A1200 to a 4:3 19" LCD...
Forum: support.Apps 07 June 2014, 10:47
Replies: 593
Views: 128,837
Posted By Shaytan
I copied the first part of BB3&4 s-s (the...

I copied the first part of BB3&4 s-s (the loadmodule and loadresident part) at the top of CWB s-s and everything is working.
Using the s-s provided with BB3&4 gave me the same error.
Forum: support.Hardware 05 June 2014, 12:48
Replies: 8
Views: 1,166
Posted By Shaytan
Put a switch on an ACA1232/40

I would like to use a switch to turn on and off the ACA on my A1200 by connecting it to the jumper pins on the board.

My question is: is it risky?
What could happen if i turn off (or on) the ACA...
Forum: support.Hardware 03 July 2013, 20:36
Replies: 12
Views: 1,767
Posted By Shaytan
Did some more cleaning like Loedown and pandy71...

Did some more cleaning like Loedown and pandy71 suggested.

Here are two (i hope) better pictures.

Thanks :)
Forum: support.Hardware 02 July 2013, 21:20
Replies: 12
Views: 1,767
Posted By Shaytan
Added photos of connector top and bottom to first...

Added photos of connector top and bottom to first post, hope you guys can help me finding a solution! :)
Forum: support.Hardware 02 July 2013, 15:46
Replies: 12
Views: 1,767
Posted By Shaytan
Scratched A1200 expansion connector

Hi, a friend of mine gave me his A1200 which long ago had a 8Mb RAM expansion board installed (Logica Omega 1200). After a board's battery leak the Amiga stopped booting, but disconnecting the...
Forum: support.WinUAE 21 January 2004, 11:59
Replies: 11
Views: 2,060
Posted By Shaytan
I've updated MCP from 1.42 to 1.43 and my WinUAE...

I've updated MCP from 1.42 to 1.43 and my WinUAE Workbench config still work perfectly. Just delete the mcp.config file and boot the emulator with mcp running but without commodities and patches...
Forum: support.WinUAE 03 January 2004, 21:13
Replies: 129
Views: 19,352
Posted By Shaytan
Thanks Chipmunk :)

Thanks Chipmunk :)
Forum: support.WinUAE 03 January 2004, 16:29
Replies: 129
Views: 19,352
Posted By Shaytan
One question Chipmunk: Is there a way to use the...

One question Chipmunk: Is there a way to use the drive sound when the output is set to mono? If not, could it be implemented?

Thanks :)
Forum: support.WinUAE 16 December 2003, 13:10
Replies: 5
Views: 1,334
Posted By Shaytan
Ok, find what it was....i forgot to disable the...

Ok, find what it was....i forgot to disable the "add pc drives" option....sorry :nervous
Showing results 1 to 40 of 61

 
Forum Jump

All times are GMT +2. The time now is 02:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.08090 seconds with 10 queries