English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: solarmon
Forum: support.Hardware 18 September 2021, 14:43
Replies: 11
Views: 1,165
Posted By solarmon
Using the logic probe, Agnus pin 22 (RW) does...

Using the logic probe, Agnus pin 22 (RW) does seem to be mainly high but it does pulse low at a high frequency. The red high LED is constantly on, but the green low LED is dimmed but pusling, and I...
Forum: support.Hardware 17 September 2021, 20:04
Replies: 11
Views: 1,165
Posted By solarmon
@dalek, If your comments were directed at...

@dalek,

If your comments were directed at me, then I think you are misunderstanding slightly what I'm saying.

I'm using the fact that the _WE pin 21 on the Agnus chip is not connecting to pin...
Forum: support.Hardware 17 September 2021, 17:17
Replies: 11
Views: 1,165
Posted By solarmon
On my faulty A500+ board, there is an issue where...

On my faulty A500+ board, there is an issue where the /WE socket pin is bent and does not make contact with the corresponding pin on the Agnus chip.

In this situation I can test the /WE signal on...
Forum: support.Hardware 17 September 2021, 00:54
Replies: 11
Views: 1,165
Posted By solarmon
@solidcore Did you ever identify the root...

@solidcore

Did you ever identify the root cause of this issue?

I'm having the same issue with my A500+ board - /WE signal is held high, and DiagROM is indicating that all the read back memory...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 08:22.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06135 seconds with 10 queries