English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 127
Search took 0.02 seconds.
Search: Posts Made By: OSH
Forum: request.Apps 11 July 2021, 13:12
Replies: 144
Views: 34,418
Posted By OSH
Well, this topic is quite old. But I read about...

Well, this topic is quite old. But I read about iso.device which helps mount .toast image on Amiga side. So can I have more informatiuons please? Jim?

And you said:

That is not true. You do...
Forum: support.Hardware 11 September 2018, 19:56
Replies: 4,777
Views: 588,351
Posted By OSH
No, absolutely not. I mean, inserting wire into...

No, absolutely not. I mean, inserting wire into ATX PSU connector (for mainboard). But you have right: my English is very poor. I speak German much better...





Well, I think about it. But...
Forum: support.Hardware 11 September 2018, 13:58
Replies: 4,777
Views: 588,351
Posted By OSH
Did you saw my clip? 3,3 V was correctly...

Did you saw my clip? 3,3 V was correctly identified and wire was soldered by Stachu. I have any clue to doubt in his professional skills about this. The last thing what I should do is connecting this...
Forum: support.Hardware 10 September 2018, 10:20
Replies: 4,777
Views: 588,351
Posted By OSH
Thanks nexus. So I have to find someone, who can...

Thanks nexus. So I have to find someone, who can do this professional.
Forum: support.Hardware 10 September 2018, 09:17
Replies: 4,777
Views: 588,351
Posted By OSH
Why? Stachu said, inserting this cable into right...

Why? Stachu said, inserting this cable into right pin in the connector should be enough.
Forum: support.Hardware 10 September 2018, 00:30
Replies: 4,777
Views: 588,351
Posted By OSH
Installing ATX PSU and inserting cable directly...

Installing ATX PSU and inserting cable directly into connector...
Forum: support.Hardware 09 September 2018, 23:21
Replies: 4,777
Views: 588,351
Posted By OSH
I'm not familiar with electronic, but I have to...

I'm not familiar with electronic, but I have to ask, whether I can safely use K1 with this Mediator or not...
Forum: support.Hardware 09 September 2018, 21:54
Replies: 4,777
Views: 588,351
Posted By OSH
Great. As I said, this Mediator has a wire...

Great. As I said, this Mediator has a wire soldered, which is needed for Sonnet, but only on one side... the other end was inserted directly into PSU connector:
...
Forum: support.Hardware 09 September 2018, 21:42
Replies: 4,777
Views: 588,351
Posted By OSH
But K1 doesn't need 3,3 V right?

But K1 doesn't need 3,3 V right?
Forum: support.Hardware 09 September 2018, 10:38
Replies: 4,777
Views: 588,351
Posted By OSH
K1 is really interesting, but has only 64 MB...

K1 is really interesting, but has only 64 MB RAM... I hope there were more alternative for quite expensive Rapture and Ragnarok...
And I have Mediator 4000 Di MK II. Stachu has soldered one cable...
Forum: support.Hardware 02 September 2018, 17:21
Replies: 11
Views: 1,706
Posted By OSH
Yes, I know. But I think about preorder for...

Yes, I know. But I think about preorder for ZZ9000. This card has everything except audio chip. If it will have audio, buying a Mediator would be useless...
Forum: support.Hardware 02 September 2018, 17:16
Replies: 11
Views: 1,706
Posted By OSH
ZZ9000 vs Mediator

Dear Amigans. I want to have GFX card for my A4000. Actually, I have two options:
Mediator + Radeon 9250
ZZ9000.
Which card would you choose?
Forum: support.Games 12 July 2018, 10:55
Replies: 17
Views: 1,626
Posted By OSH
I installed this version without WHDLoad and I...

I installed this version without WHDLoad and I have copy protection question. I saved and after loading everything is ok (for now)...
And German AGA version can be patched too to avoid screen fading!
Forum: support.Games 10 July 2018, 21:31
Replies: 17
Views: 1,626
Posted By OSH
Well, I will! And report back!

Well, I will! And report back!
Forum: support.Games 10 July 2018, 10:19
Replies: 17
Views: 1,626
Posted By OSH
Actually, I want to check, these version is...

Actually, I want to check, these version is really genuine. More years ago somebody uploaded in TheZone! German AGA version. I haven't any access to this version now, but I'm really curious - is the...
Forum: support.Games 10 July 2018, 00:28
Replies: 17
Views: 1,626
Posted By OSH
Well, I will modify my save game about 1000 BC,...

Well, I will modify my save game about 1000 BC, to see, or this error appears once again...

EDIT - I started new game. I played til 840 BC. Yesterday I loaded save game - the same situation....
Forum: support.Games 05 July 2018, 17:26
Replies: 17
Views: 1,626
Posted By OSH
No, I'm not sure it will work with German...

No, I'm not sure it will work with German version. Mine is preinstalled with WHDLoad.


No, in the past I played only English version...
Forum: support.Games 05 July 2018, 16:26
Replies: 17
Views: 1,626
Posted By OSH
No, it's definitely not the cracked version. It's...

No, it's definitely not the cracked version. It's an original German version of Civilization AGA, which was found couple years ago on EAB and uploaded in TheZone. But WHDLoad remove copying...
Forum: support.Games 05 July 2018, 15:21
Replies: 17
Views: 1,626
Posted By OSH
No. I saved quite often. Civ saves automatically...

No. I saved quite often. Civ saves automatically after each 1000 years, but I saved sometimes after 200 years. I haven't any idea about save game format for Amiga...
Forum: support.Games 05 July 2018, 09:06
Replies: 17
Views: 1,626
Posted By OSH
Civilization AGA German - WHDLOAD corrupt save game files?

Well... I started playing Civ AGA German version under WHDLoad (Emperor level). In the beginning everything worked OK. But approximately on about 1000 BC something went wrong. After ending my turn I...
Forum: support.Games 03 June 2018, 19:27
Replies: 3
Views: 1,313
Posted By OSH
And I have problem: I cant' quit to system. I set...

And I have problem: I cant' quit to system. I set QuitKey for Del, F10, but when I press it - nothing. I'm using WinUAE. Can somebody confirm the same problem? Or its problem with WinAUE itself?...
Forum: support.Hardware 17 April 2018, 20:30
Replies: 4,777
Views: 588,351
Posted By OSH
But cheaper than Sonnet (which is out of stock)...

But cheaper than Sonnet (which is out of stock) and CyberstormPPC...
Forum: support.Hardware 10 April 2018, 20:43
Replies: 4,777
Views: 588,351
Posted By OSH
Erm, one question. Your driver will work with...

Erm, one question. Your driver will work with Sonnet Crescendo 7200 only? Or could be possible to use it with other Crescendo cards (i.e. Crescendo PCI G3)?
Forum: support.Apps 04 March 2018, 23:02
Replies: 15
Views: 1,350
Posted By OSH
Hm, ok. And one question: is a program to...

Hm, ok. And one question: is a program to clean-up icons more efficient and more configurable than system option? I opened directory with 5000 icons, but after using option clean up by name many...
Forum: support.Apps 04 March 2018, 21:59
Replies: 15
Views: 1,350
Posted By OSH
Yes, and did help. But now I have problem with...

Yes, and did help. But now I have problem with maximal number of icons in one directory. Has AmigaOS a limitation about this? I opened directory with 5000 icons and system hangs... I have 1,4 GB free...
Forum: support.Apps 04 March 2018, 21:03
Replies: 15
Views: 1,350
Posted By OSH
I know. How I managed this? Well under...

I know. How I managed this? Well under FreeCommander. First, I extracted all archives into separate catalogs. Second, I used search function to find all files with .info extension. FreeCommander has...
Forum: support.Apps 04 March 2018, 19:11
Replies: 15
Views: 1,350
Posted By OSH
Yeah. Now I'm dumb. I'm using UAEGFX not Picasso....

Yeah. Now I'm dumb. I'm using UAEGFX not Picasso. My fault...
And why 15450? Because I want to make my system on A4000 more eye-catched, so... :D
Forum: support.Apps 04 March 2018, 18:13
Replies: 15
Views: 1,350
Posted By OSH
No no, I'm using Dopus 4.16 under OS 3.9. I'll...

No no, I'm using Dopus 4.16 under OS 3.9. I'll check this icon.library...
Forum: support.WinUAE 04 March 2018, 14:20
Replies: 2
Views: 659
Posted By OSH
Ah, ok. Thanks!

Ah, ok. Thanks!
Forum: support.Apps 04 March 2018, 14:20
Replies: 15
Views: 1,350
Posted By OSH
Ok, thanks Toni. And one more question: I set...

Ok, thanks Toni. And one more question: I set over 1,6 GB FAST RAM and launched TinyMeter. After opening directory with these icons I saw, how fast FAST RAM was consumed. But after 800 MB (half of...
Forum: support.WinUAE 04 March 2018, 14:04
Replies: 2
Views: 659
Posted By OSH
A3640

Toni, can you add A3640 to emulated cards?
Forum: support.Apps 04 March 2018, 11:24
Replies: 15
Views: 1,350
Posted By OSH
CHIP RAM using with Picasso'96

Hmm, it's strange.
I downloaded all GlowIcons, which I found on Aminet. I extracted these to one directory 15450 icons). When I opened directory I saw, CHIP-RAM quickly gone to zero. Why? In...
Forum: support.Hardware 25 February 2018, 10:10
Replies: 3
Views: 648
Posted By OSH
Ah yes... now I'm using HighGFX. It isn't...

Ah yes... now I'm using HighGFX. It isn't perfect, but I have more space on WB at least. Thanks!
Forum: support.Hardware 24 February 2018, 22:35
Replies: 3
Views: 648
Posted By OSH
Microvitec M1438S and problem with screen width

Well. I have A4000 with custom 3.9 ROM. I've installed OS 3.9 and I can't understand, why on the left side I see this „belt”. It's Multiscan Productivity 640 × 480. Playing with overscan didn't help...
Forum: support.Hardware 23 February 2018, 14:06
Replies: 4
Views: 518
Posted By OSH
Bull's eye! After inserting 8 MB and fitting...

Bull's eye! After inserting 8 MB and fitting other banks with 4MB modules, I've got 2 MB CHIP RAM and 16 MB FAST. Big thanks!!!
Forum: support.Hardware 23 February 2018, 13:31
Replies: 4
Views: 518
Posted By OSH
A3640 with 060 - CHIP RAM problem

Ok. I have A4000 rev. B with A3640/060 rev. 3.1. All memory banks are fitted: CHIP-RAM with 4 MB, three FAST-RAM with 4 MB and one FAST RAM with 16 MB. I have custom ROM 3.9.
After loading without...
Forum: support.Hardware 22 February 2018, 01:11
Replies: 6
Views: 1,088
Posted By OSH
Thanks!!! After inserting right identifier...

Thanks!!! After inserting right identifier partitions are finally visible! I can't understand, why after loading PFS3AIO the identifier was set for FFS! I have to insert it manually. But once again:...
Forum: support.Hardware 22 February 2018, 00:06
Replies: 6
Views: 1,088
Posted By OSH
Well, I can. But it's something weird. When I...

Well, I can. But it's something weird.
When I I'm using option Add/Update, then Add New File System and I choose for example PFS3, then I see
Identifier: 0x444F5301
File System Name pfs3ds [Fast...
Forum: support.Hardware 21 February 2018, 22:30
Replies: 6
Views: 1,088
Posted By OSH
Well, it can be problematic. My PC has only SATA...

Well, it can be problematic. My PC has only SATA and this is IDE HDD. Fortunately, I only check this disk with Hdinsttools, not made any changes or save. You said, If I only enter correct identifier...
Forum: support.Hardware 21 February 2018, 09:47
Replies: 6
Views: 1,088
Posted By OSH
PFS3 - not visible partitions

So, I have big problem.
MY PFS partitions aren't visible. I have A4000 with custom ROM 3.9 and HDD 120 GB. On first partition I have OS 3.9/FFS. Other partitions are under PFS3. Theoretically at...
Showing results 1 to 40 of 127

 
Forum Jump

All times are GMT +2. The time now is 01:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.10559 seconds with 10 queries