English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 39 of 39
Search took 0.01 seconds.
Search: Posts Made By: nikoskob
Forum: support.Hardware 28 November 2020, 08:27
Replies: 2
Views: 408
Posted By nikoskob
Thanks mate, but i would like to persist with it,...

Thanks mate, but i would like to persist with it, more as learning thing if anything.

I'll keep chugging along and maybe, hopefully, one day, i'll get it working, i hope :)
Forum: support.Hardware 23 November 2020, 07:24
Replies: 2
Views: 408
Posted By nikoskob
A1200 1D.3 issues

Hi everyone,

Hopefully someone will be able to offer some guidance here, because this board is starting to irritate me :mad

For starters, all i get with this board is a black screen, and thats...
Forum: Hardware mods 13 September 2020, 12:31
Replies: 336
Views: 60,271
Posted By nikoskob
Absolute shame to be losing such an irreplaceable...

Absolute shame to be losing such an irreplaceable asset to the community.

Its always one butt hole muncher that seems to screw it up for everyone else.

....just thinking out aloud here, but...
Forum: support.Hardware 01 September 2020, 10:42
Replies: 2
Views: 253
Posted By nikoskob
Thank you :) That narrows it down. I'll try...

Thank you :) That narrows it down. I'll try and reflow that chip again tomorrow

Cheers
Forum: support.Hardware 01 September 2020, 09:46
Replies: 2
Views: 253
Posted By nikoskob
Need help deciphering TF534 ram errors

As the heading states, i am having ram issues with my TF534.

Have just decided to build it as i had the parts laying around for the past year, and everything is running fine, except for ram...
Forum: Hardware mods 18 August 2020, 02:26
Replies: 27
Views: 5,566
Posted By nikoskob
Thanks heaps mate, that will do the trick :great

Thanks heaps mate, that will do the trick :great
Forum: support.Hardware 17 August 2020, 04:05
Replies: 3
Views: 298
Posted By nikoskob
Thanks for the replies :) I have tested...

Thanks for the replies :)

I have tested other external drives, i have 2 Roctec externals with slim Citizen drives, and they work perfectly on the A600/A1200. So that should rule out the CIA...
Forum: support.Hardware 16 August 2020, 07:32
Replies: 3
Views: 298
Posted By nikoskob
External floppy not working on A600/A1200

I have an external floppy that doesn't work on an A600 or A1200, but works perfectly fine on an A500 and A2000, reads, writes etc..

I thought all externals work no matter what:confused

Has...
Forum: Hardware mods 16 August 2020, 06:08
Replies: 27
Views: 5,566
Posted By nikoskob
Thats good news!! I'll have a look around and...

Thats good news!! I'll have a look around and see what i can find. Any hints on where to look? Github maybe?
Forum: Hardware mods 16 August 2020, 05:53
Replies: 27
Views: 5,566
Posted By nikoskob
That is such a shame for the Amiga community if...

That is such a shame for the Amiga community if you have stopped development :sad:sad

Your open hardware has been amazing (built A500 and A600 fast ram addons, A2000 cpu adapter), but was really...
Forum: support.Hardware 06 August 2020, 11:45
Replies: 2
Views: 250
Posted By nikoskob
I have v7 roms. Currently running KS 3.1.4. ...

I have v7 roms.

Currently running KS 3.1.4. Would that be an issue? Although did try KS 2.05 and it made no difference :sad
Forum: support.Hardware 06 August 2020, 09:46
Replies: 2
Views: 250
Posted By nikoskob
A2630 accelerator black screen/not booting

Hi everyone :)

I have recently come across an A2630 accelerator card for my A2000, but, it just wont work.

A bit of background, the A2000 mainboard is a Rev 6.2, have repaired the battery...
Forum: support.Hardware 05 July 2020, 05:04
Replies: 714
Views: 333,659
Posted By nikoskob
To add to that, i just burnt a 105ns 27c400 for...

To add to that, i just burnt a 105ns 27c400 for my A500+ and it works fine. No issues yet, if this helps.
Forum: support.Hardware 30 May 2020, 08:58
Replies: 10
Views: 786
Posted By nikoskob
I'd love to help too, but mine isn't socketed...

I'd love to help too, but mine isn't socketed either, probably wouldn't get a socket in time either (the way the post is these days :( )

Can i ask where you got it from and how much?
Forum: Hardware mods 26 May 2020, 11:47
Replies: 277
Views: 62,594
Posted By nikoskob
Hi Daedalus, Would you be able to put me down...

Hi Daedalus,
Would you be able to put me down for one of these as well.
PM me when you have one available.

Thanks :)
Forum: support.Hardware 26 January 2020, 04:34
Replies: 6
Views: 892
Posted By nikoskob
Finally sorted!! :D It was U605, plugged in...

Finally sorted!! :D

It was U605, plugged in a new 245N and zorro slots are up at running, only that i butchered the resistor network :sad, but working non the less.

Thanks for the help everyone...
Forum: News 21 January 2020, 04:43
Replies: 681
Views: 143,486
Posted By nikoskob
Kits would be nice :)

Kits would be nice :)
Forum: support.Hardware 19 January 2020, 21:54
Replies: 6
Views: 892
Posted By nikoskob
Had a good look at the board over the weekend,...

Had a good look at the board over the weekend, went over all the traces again, zorro slots, cpu, kickrom, buster, all buzzed out fine, no broken traces or anything :confused

Then I decided to use...
Forum: support.Hardware 19 January 2020, 21:46
Replies: 2
Views: 462
Posted By nikoskob
That was what I didn't want to do initially, pull...

That was what I didn't want to do initially, pull up pads.

Did you manage to fix the lifted pads?

I'm going to recap another A600 soon, but this time, I will take note of the orientation of...
Forum: support.Hardware 19 January 2020, 21:32
Replies: 14
Views: 1,041
Posted By nikoskob
If I were you, I would do what Solarmon...

If I were you, I would do what Solarmon suggested.

Scratch back and re-tin all those traces that look black.

Also, it might be worthwhile looking at U12, might have to take it off as my board...
Forum: support.Hardware 17 January 2020, 00:35
Replies: 6
Views: 892
Posted By nikoskob
Thanks guys, I had a feeling that may be the...

Thanks guys, I had a feeling that may be the case, because if I don't have any boards plugged in, board boots without issues, I can get to the pre-boot screen as well, but as soon as I plug a card...
Forum: support.Hardware 15 January 2020, 22:47
Replies: 6
Views: 892
Posted By nikoskob
A2000 Zorro slot issues

Hi everyone,

Just a quick question, is the Buster chip responsible for what goes on with the Zorro slot in the A2000? As in, when you insert a card into a slot, does Buster allow the...
Forum: support.Hardware 15 January 2020, 01:21
Replies: 2
Views: 462
Posted By nikoskob
A600 tale of keyboard woes

Hi guys,

Thought I would share a recent experience I had with re-capping my A600. Mainly, with getting the keyboard back up and running, due to, well mostly due, to my noobness in Amiga hardware....
Forum: Hardware mods 15 January 2020, 00:20
Replies: 473
Views: 72,897
Posted By nikoskob
Hopefully this helps towards getting your board...

Hopefully this helps towards getting your board working.

If you need anything more, give us a buzz. More than happy to help :)
Forum: Hardware mods 12 January 2020, 21:40
Replies: 473
Views: 72,897
Posted By nikoskob
No problem, will do once I get home from work...

No problem, will do once I get home from work tonight.
Forum: Hardware mods 11 January 2020, 09:18
Replies: 473
Views: 72,897
Posted By nikoskob
Hi Mick, As promised, here is a pic of the...

Hi Mick,

As promised, here is a pic of the floppy area of my Rev 2D A600 motherboard.
Hope it helps deciphering that area.
If you need more pics, just let me know.
Cheers
Forum: Hardware mods 10 January 2020, 00:53
Replies: 473
Views: 72,897
Posted By nikoskob
Yep, see what you mean, I only have the rev 1...

Yep, see what you mean, I only have the rev 1 schematics too. Rev 2 seems elusive, apart form the amigawiki one.

When I get home this weekend, I'll take some close up pics of the rev 2 board I...
Forum: Hardware mods 09 January 2020, 23:18
Replies: 473
Views: 72,897
Posted By nikoskob
Hi Mick, I have a rev 2B (or is it 2D A600...

Hi Mick,
I have a rev 2B (or is it 2D A600 board?, i'll have to check).
I remember going through a few resistors on my board, and found that the resistors on my board were different to the values...
Forum: support.Hardware 05 January 2020, 22:05
Replies: 1
Views: 491
Posted By nikoskob
Very handy diagrams to have. Thanks mate :)

Very handy diagrams to have.
Thanks mate :)
Forum: Hardware mods 15 December 2019, 05:24
Replies: 13
Views: 2,498
Posted By nikoskob
Yeah, i'd be interested in one too :) These...

Yeah, i'd be interested in one too :)
These look so much more robust that the original keyboard
Forum: support.Hardware 06 December 2019, 02:34
Replies: 8
Views: 847
Posted By nikoskob
True, what I probably should have said, is that...

True, what I probably should have said, is that they are still good, for now, until I get the replacement caps.

I do have one of those cheap DIY component testers, and it tests ESR too, but, I...
Forum: support.Hardware 04 December 2019, 21:44
Replies: 8
Views: 847
Posted By nikoskob
Jan Beta has done a video on recapping an A2000...

Jan Beta has done a video on recapping an A2000 power supply.

I watched it first incase there were any traps I should be aware of.

Just be careful when doing a power supply, due to the high...
Forum: support.Hardware 04 December 2019, 02:51
Replies: 8
Views: 847
Posted By nikoskob
I have just recently recapped an A2000 power...

I have just recently recapped an A2000 power supply, also had to change out a burnt out voltage regulator, (TIC126M). It works a treat now, all voltages are good, and is still original.

I...
Forum: support.Hardware 02 December 2019, 23:20
Replies: 14
Views: 2,540
Posted By nikoskob
Thanks mate :great I'll give it a go and see...

Thanks mate :great

I'll give it a go and see where I fall over.

Cheers
Forum: Member Introductions 02 December 2019, 01:08
Replies: 5
Views: 1,377
Posted By nikoskob
Thanks mate :D It seems there are quite a...

Thanks mate :D

It seems there are quite a few Aussies on here, which is good if we need local help :)

Thanks for the link, i'll check it out

Cheers
Forum: support.Hardware 02 December 2019, 00:52
Replies: 8
Views: 1,953
Posted By nikoskob
That is awesome work right there!! Glad you...

That is awesome work right there!!

Glad you persevered and got it up and running.

I have an A500+ with similar damage, but more widespread, goes all the way up to the even CIA, and even found...
Forum: support.Hardware 02 December 2019, 00:45
Replies: 14
Views: 2,540
Posted By nikoskob
Hi Station, Did you manage to get your A1200...

Hi Station,

Did you manage to get your A1200 booting? I am having similar issues to yours and it wont come out of reset.

Also, do you have a link to the tutorial for checking the reset line...
Forum: support.Hardware 02 December 2019, 00:39
Replies: 5
Views: 1,029
Posted By nikoskob
Sorry to revive an old thread, but the LF347 on...

Sorry to revive an old thread, but the LF347 on my board, had actually blown, between pins 10 and 11. I'm thinking due to a leaking C304.

Just replaced it now and have sound, but it seems a...
Forum: Member Introductions 01 December 2019, 23:28
Replies: 5
Views: 1,377
Posted By nikoskob
Hello Amigans from Melbourne

Hi everyone!!

Been a long time lurker on the site, reading through all the information on this site from all the Amiga experts out there all over the world!! And there is a LOT of info!!

I...
Showing results 1 to 39 of 39

 
Forum Jump

All times are GMT +2. The time now is 05:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07447 seconds with 10 queries