English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 847
Search took 0.08 seconds.
Search: Posts Made By: turrican9
Forum: support.Hardware 23 January 2021, 14:13
Replies: 8
Views: 607
Posted By turrican9
Did you see or smell any leakage? If so, check...

Did you see or smell any leakage? If so, check for corroded traces/vias. On one of my A500 PSUs, the one where a small cap had leaked, the corrosion under it was quite bad and had corroded the via to...
Forum: support.Hardware 20 January 2021, 22:43
Replies: 8
Views: 607
Posted By turrican9
One of my A600 PSUs gave some noise on the...

One of my A600 PSUs gave some noise on the screen. Noticed it in a game. It also had this fishsmell to it. Fishsmell was worse as the PSU heated up. I recapped it, I couldn't see any CAP leakage but...
Forum: support.Hardware 26 December 2020, 22:07
Replies: 11
Views: 786
Posted By turrican9
If you have a soldering iron, please try to...

If you have a soldering iron, please try to reflow all solderjoints on the Keyboard controller chip located on the small cicuit board on the keyboard itself. You need to separate the keyboard...
Forum: support.Hardware 21 December 2020, 18:36
Replies: 1
Views: 355
Posted By turrican9
I found the problem! The grounding pin on U891...

I found the problem! The grounding pin on U891 was not making proper contact with the pad because of the corrosion. I was probing and had huge resistance from pin to groundplane. The computer booted...
Forum: support.Hardware 21 December 2020, 15:06
Replies: 1
Views: 355
Posted By turrican9
Amiga 4000D with black screen

So I am looking at a dead A4000D.

Owner said it worked the last time he tried it back in 2004.

Comes up with a video signal with blank screen. No disk or floppy activity. HDs will power up. As...
Forum: support.Hardware 11 December 2020, 19:17
Replies: 5
Views: 593
Posted By turrican9
RGB uses +5v from the Amiga from pin 23 When...

RGB uses +5v from the Amiga from pin 23

When the monitor switches on the +5v is used to trigger the RGB as far as I understand. And if there was a cracked solderjoint on the Amigas +5v feeding...
Forum: support.Hardware 11 December 2020, 12:06
Replies: 5
Views: 593
Posted By turrican9
cold solderjoint on the +5v rail somewhere that...

cold solderjoint on the +5v rail somewhere that causes the +5v to drop enough when the monitor is on for the floppy drive to fail?
Forum: support.Hardware 14 November 2020, 23:38
Replies: 0
Views: 372
Posted By turrican9
Questions about the Diet Agnus A500+ 8372A Adapter

So my question is if you need to solder on any of the caps if not adding RAM to the adapter card but instead using Amigas RAM? Of course other than the VBB cap if having a VBB Agnus. I assume that...
Forum: support.Hardware 07 November 2020, 13:42
Replies: 65
Views: 4,990
Posted By turrican9
So it's not supporting vsync and smooth 50/60Hz...

So it's not supporting vsync and smooth 50/60Hz scrolling in games? Also, is there scanline emulation?
Forum: support.Hardware 01 November 2020, 02:31
Replies: 9
Views: 573
Posted By turrican9
Thanks. It's a real nice feeling to see it...

Thanks. It's a real nice feeling to see it working after all this work. Another fault I just found was that I had used a 100uF cap at C307 instead of a 1000uF. This probably caused the problem with...
Forum: support.Hardware 01 November 2020, 01:16
Replies: 9
Views: 573
Posted By turrican9
I swapped the Denise that came from the 6A board...

I swapped the Denise that came from the 6A board with the Indivision ECS V2 which I had in mind for this build anyway. Now the mouse is working fine.

Building the A500 ++ replica board has been...
Forum: support.Hardware 31 October 2020, 22:46
Replies: 9
Views: 573
Posted By turrican9
Been doing some testing now. At first the...

Been doing some testing now. At first the keyboard and the audio filter was not working. But then I realised that U38 and U39 was named 1488 and 1489. I had swapped them around. After fixing that the...
Forum: support.Hardware 31 October 2020, 21:50
Replies: 9
Views: 573
Posted By turrican9
omg. It's alive! It lives!...

omg. It's alive! It lives! :spin:spin:spin:great:great:cheese:lol:lol:scream:scream
Forum: support.Hardware 31 October 2020, 21:04
Replies: 9
Views: 573
Posted By turrican9
This could have been really dramatic. I think I...

This could have been really dramatic. I think I found the problem. I unsoldered the linefilter and noticed the short had gone from the rest of the motherboard. However, the short was still present...
Forum: support.Hardware 31 October 2020, 19:40
Replies: 9
Views: 573
Posted By turrican9
I have been looking for solder blobs with a...

I have been looking for solder blobs with a magnifying glass. I have also been checking for correct polarity on the electrolyte caps. Could not see anything out of the ordinary. If there is a solder...
Forum: support.Hardware 31 October 2020, 19:21
Replies: 9
Views: 573
Posted By turrican9
Just finishes the A500 ++ project but +5v is pulled to ground

So I just finished my A500 ++ project. Been transplanting components from a 6A board + some new components.

The issue is that I have a dead short between +5v and ground. Where to even start?
Forum: support.Hardware 24 October 2020, 13:14
Replies: 14
Views: 1,192
Posted By turrican9
I do not have experience with that one. However,...

I do not have experience with that one. However, I have good experience thus far with this one (https://amigastore.eu/en/683-a-power-hq-power-supply-for-amiga-5005006001200.html)
Forum: support.Hardware 19 October 2020, 21:34
Replies: 17
Views: 1,555
Posted By turrican9
Well, turns out the 8MB RAM board is not giving...

Well, turns out the 8MB RAM board is not giving me red screens on soft reboot. However, the ACA 1221 does.

According to indivision this is perfectly normal for the ACA 1221 on A1200.

The...
Forum: support.Hardware 19 October 2020, 00:47
Replies: 17
Views: 1,555
Posted By turrican9
Update. Red screen on soft reset is gone now. I...

Update. Red screen on soft reset is gone now. I think it happened after unplugging and plugging the IDE to CF card adapter several times. I suspect I must have gotten flux on the IDE header. What...
Forum: support.Hardware 18 October 2020, 13:06
Replies: 17
Views: 1,555
Posted By turrican9
I have not checked the backside of my board yet...

I have not checked the backside of my board yet to look at the component layout and compare it to my other 2B board or the various timing fixes.

The red screen on soft reset does happen without...
Forum: support.Hardware 17 October 2020, 20:28
Replies: 17
Views: 1,555
Posted By turrican9
I don't suspect the CF card or the IDE to CF...

I don't suspect the CF card or the IDE to CF adapter as they work fine in other Amigas. I also tried other IDE to CF adapters/CF cards in this Amiga. I think it's the motherboard causing the issue in...
Forum: support.Hardware 17 October 2020, 18:24
Replies: 17
Views: 1,555
Posted By turrican9
No, using the stock 3.0 kickstarts

No, using the stock 3.0 kickstarts
Forum: support.Hardware 17 October 2020, 17:55
Replies: 17
Views: 1,555
Posted By turrican9
But it does reset when I push ctrl+A+A. It's just...

But it does reset when I push ctrl+A+A. It's just showing a red screen for 1 or 2 seconds after reset. Then it boots fine again, just like after a normal reset. And this only happens if I have a CF...
Forum: support.Hardware 17 October 2020, 15:04
Replies: 17
Views: 1,555
Posted By turrican9
What do you mean? How do I do this?

What do you mean? How do I do this?
Forum: support.Hardware 17 October 2020, 13:26
Replies: 17
Views: 1,555
Posted By turrican9
Amiga 1200 2B red screen and blinking LED after ctrl+A+A

so I recently built up another A1200 based on a Rev 2B motherboard.

I have removed the RF modulator and recapped it. I am currently using it with a fully unlocked Indivision ACA 1221. Using a 4GB...
Forum: support.Hardware 04 October 2020, 17:10
Replies: 1
Views: 292
Posted By turrican9
Recapping A1200 2B board and removing RF modulator. What caps can I skip

so looking at the schematics it looks safe to at least remove and not replace C236 and C239 after removing the RF modulator?

Also, it looks to me like C235 also is only for the TV modulator? So...
Forum: support.Hardware 03 August 2020, 06:40
Replies: 6
Views: 747
Posted By turrican9
So what does it mean when the multiplex or logic...

So what does it mean when the multiplex or logic chips have an 'N' at the end of the code? Like U34 is a 74373. But I've noticed these chips usually have an 'N' at the end. Looking at ebay there are...
Forum: support.Hardware 03 August 2020, 00:52
Replies: 87
Views: 9,202
Posted By turrican9
This one...

This one (https://amigastore.eu/en/683-a-power-hq-power-supply-for-amiga-5005006001200.html) has been working perfectly for me. Mostly using it on A500 Plus, ACA 500 + ACA 1221
Forum: support.Hardware 02 August 2020, 21:54
Replies: 4
Views: 851
Posted By turrican9
As it happens, I have the ECS V2. First of all,...

As it happens, I have the ECS V2. First of all, the off center thing is partly/fully caused by quite a few missing pixels on the right side. I had a thread going on about that and other bugs in the...
Forum: support.Hardware 02 August 2020, 20:22
Replies: 6
Views: 747
Posted By turrican9
yeah, I've looked very closely on this. As I've...

yeah, I've looked very closely on this. As I've said, planning on taking most of the parts from the 6A board.

Did you have a proper desoldering station or did you try desoldering with a solder...
Forum: support.Hardware 02 August 2020, 20:06
Replies: 6
Views: 747
Posted By turrican9
Thanks. I didn't know about that adapter to use...

Thanks. I didn't know about that adapter to use 8372A in A500 Plus boards. Very cool. Will take a closer look at this one.

I was actually planning on desoldering an 8375 from a less than perfect...
Forum: support.Hardware 02 August 2020, 18:12
Replies: 6
Views: 747
Posted By turrican9
Ordered a replica A500 ++ motherboard and have a few questions.

So I finally ordered a purple A500 ++ Replica motherboard.

I already have a working A500 plus motherboard. It's not in perfect condition but I have repaired it and will not use it as a donor...
Forum: support.Hardware 02 August 2020, 06:43
Replies: 76
Views: 5,821
Posted By turrican9
There is a few whdload games not working with the...

There is a few whdload games not working with the 020 minimig. Super Off Road is one of them. I heard it will help to switch to 68000. I heard there is a few issues with the minimig 020 causing it
...
Forum: support.Hardware 31 July 2020, 06:38
Replies: 76
Views: 5,821
Posted By turrican9
I vote for FPGA over emulation. While I don't...

I vote for FPGA over emulation. While I don't have a MiSTer I have a Turbo Chameleon V2 with minimig core. I also have a ton of real Amiga setups.

Using WinUAE I can feel input lag. I'm sure...
Forum: support.Hardware 30 July 2020, 09:05
Replies: 19
Views: 942
Posted By turrican9
Do you have any way of testing the Furia on...

Do you have any way of testing the Furia on another A600 board just to confirm it is still fine?

Since your A600 is working just fine without the Furia maybe try to clean the pins of the 68000...
Forum: Retrogaming General Discussion 29 July 2020, 08:33
Replies: 55
Views: 3,912
Posted By turrican9
I've tried scanline generators straight between...

I've tried scanline generators straight between the RGB 15KHz and monitor. The problem is the scanlines will be way too thick. Will not look acceptable at all.

You need 31KHz to add proper...
Forum: support.Hardware 28 July 2020, 21:24
Replies: 19
Views: 942
Posted By turrican9
Do you have 'ide on' in the startup sequence for...

Do you have 'ide on' in the startup sequence for Furiatune? Ide on causes freezes and random crashes and will only work in some A600 (That's marked A300 on the boad) boards that has a gary rev 0.
Forum: Retrogaming General Discussion 27 July 2020, 21:20
Replies: 69
Views: 4,382
Posted By turrican9
Well, at least the car itself will look more like...

Well, at least the car itself will look more like the SNES version if you try NTSC. NTSC will stretch the picture vertically. I also have PAL Amigas but I have tried NTSC by setting tooltips to NTSC.
Forum: Retrogaming General Discussion 27 July 2020, 19:16
Replies: 69
Views: 4,382
Posted By turrican9
Great work. Thanks :great The Amiga version...

Great work. Thanks :great

The Amiga version looks wider because it's running in PAL. If you switch it to NTSC the car will not be as wide and look more like the SNES version
Forum: support.Hardware 27 July 2020, 16:57
Replies: 12
Views: 1,056
Posted By turrican9
Thanks. Would be interesting to know if...

Thanks.

Would be interesting to know if other people with Rev 1.1 boards has the same 24K resistor as R612.

@Superman I guess your Rev 1 board must have the 47K resistor at R612 since your...
Showing results 1 to 40 of 847

 
Forum Jump

All times are GMT +2. The time now is 21:05.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.12274 seconds with 10 queries