English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 30 of 30
Search took 0.01 seconds.
Search: Posts Made By: nsd
Forum: support.Games 01 March 2011, 21:19
Replies: 60
Views: 8,126
Posted By nsd
Yea it's a bit messed up. I'll translate it as...

Yea it's a bit messed up. I'll translate it as is; you'll have to order some of the lines.

I'll mail you the result but it might take a while. Busy week.
Forum: support.Games 26 February 2011, 21:21
Replies: 60
Views: 8,126
Posted By nsd
Or TE/TR for terrain. Also, HP for Hitpoints is...

Or TE/TR for terrain.
Also, HP for Hitpoints is very common in RPGs, might want to stick with that instead of LF.

Here's a first draft of the translation. Had to take some liberties here and...
Forum: support.Games 25 February 2011, 16:09
Replies: 60
Views: 8,126
Posted By nsd
All right, I'll get it done over the weekend. ...

All right, I'll get it done over the weekend.

What about the unit names and such, you have that sorted?
Forum: support.Games 23 February 2011, 21:23
Replies: 60
Views: 8,126
Posted By nsd
I wouldn't mind helping with the translation, but...

I wouldn't mind helping with the translation, but going through the entire file with all the numbers and code is a pain. Anyway, looks pretty good already from what I can see. Just a couple...
Forum: support.Games 26 January 2011, 13:16
Replies: 60
Views: 8,126
Posted By nsd
Interesting. I remember completing the game just...

Interesting. I remember completing the game just fine back in the day, HD installed on an A1200. Does this only apply to cracked versions? I don't really see a reason to use a crack since the game...
Forum: support.Games 12 December 2010, 09:11
Replies: 2
Views: 1,478
Posted By nsd
It's in one of the containers in the swamp...

It's in one of the containers in the swamp station above the tunnels.
Forum: support.WinUAE 07 December 2010, 09:03
Replies: 7
Views: 1,487
Posted By nsd
Well, I had to start over anyway since you can't...

Well, I had to start over anyway since you can't kick an npc from the party unless you save the game in the process. Interestingly enough, all it took to make saves work was changing cpu from 030 to...
Forum: support.Games 06 December 2010, 21:24
Replies: 30
Views: 4,681
Posted By nsd
Where exactly? Only v1.93 I see is Amberstar...

Where exactly? Only v1.93 I see is Amberstar v1.93 (1992)(Thalion)(DE)(Disk 1 of 3)(A)[FD installed].7z
Forum: support.WinUAE 06 December 2010, 09:35
Replies: 7
Views: 1,487
Posted By nsd
I see, cheers. Better get this install working...

I see, cheers. Better get this install working properly before I delve deeper into the game then.
Forum: support.WinUAE 06 December 2010, 09:05
Replies: 7
Views: 1,487
Posted By nsd
Can savestates break a game?

So I abused savestates heavily in Death or Glory and it worked just fine until one mission started to crash randomly and forced me to revert to an earlier, regular save.

Now I've been playing...
Forum: support.Games 06 December 2010, 08:44
Replies: 23
Views: 2,825
Posted By nsd
Dunno. Seelenturm initially refused to run with...

Dunno. Seelenturm initially refused to run with just 2chip&4fast ("you need chipmem at *address*") so I added some slowram and since it worked I left it like that.
Forum: support.Games 05 December 2010, 12:18
Replies: 23
Views: 2,825
Posted By nsd
That's what I thought, but in this case turning...

That's what I thought, but in this case turning it on saved the day.
Forum: support.Games 05 December 2010, 12:09
Replies: 23
Views: 2,825
Posted By nsd
Ok, get this: game has to start with JIT off else...

Ok, get this: game has to start with JIT off else it won't run at all, then during the intro I go into options and turn JIT on, press fire and menu appears instantly, game seems to work fine from...
Forum: support.Games 05 December 2010, 11:55
Replies: 23
Views: 2,825
Posted By nsd
It was set to DD already and it's an ATI card...

It was set to DD already and it's an ATI card anyway. Now it's back to being stuck at the loading screen. Can't for the life of me figure out which setting I changed earlier to make it work.
Forum: support.Games 05 December 2010, 11:33
Replies: 23
Views: 2,825
Posted By nsd
Yea F10 works. Now this is weird, I played around...

Yea F10 works. Now this is weird, I played around with the settings and got in the game for the first time. Restarted winuae to try again and now I hear the sounds from the game in the background but...
Forum: support.Games 05 December 2010, 11:09
Replies: 23
Views: 2,825
Posted By nsd
Plain A1200 - 3.1, 020, 4MB fast, 1MB slow, 2MB...

Plain A1200 - 3.1, 020, 4MB fast, 1MB slow, 2MB chip, no JIT

The intro plays fine but then nothing happens when the main menu should appear.
Forum: support.Games 05 December 2010, 09:58
Replies: 23
Views: 2,825
Posted By nsd
Works fine here as well now. Barebone A1200...

Works fine here as well now. Barebone A1200 config, though I'm sure I had tried this before.

What's funny, Chaos Engine AGA doesn't run on the same config. :banghead
Forum: support.Games 04 December 2010, 12:20
Replies: 23
Views: 2,825
Posted By nsd
It's from whdownload, which I guess is the same...

It's from whdownload, which I guess is the same as KG's.

What do I do with the fix? Just copying it in the drawer didn't change anything.
Forum: support.Games 04 December 2010, 11:35
Replies: 23
Views: 2,825
Posted By nsd
Seelenturm/Tower of Souls AGA in winuae

Has anyone managed to run this in winuae?

I've installed it directly to HD but the game won't start. WHDL version doesn't work either, sound is all messed up and it doesn't get past the title...
Forum: project.ClassicWB 29 November 2010, 13:39
Replies: 3
Views: 2,196
Posted By nsd
Ok so I fixed this myself. Used my old config and...

Ok so I fixed this myself. Used my old config and just added the hardfile and RTG expansion to it, problem solved. ;)
Forum: project.ClassicWB 28 November 2010, 20:01
Replies: 3
Views: 2,196
Posted By nsd
ClassicWB P96 problem

First let me thank you for taking the time to make these HD files. Been looking a while for a pre-configured workbench since mine was just a big mess and yours are just perfect. Haven't tried many...
Forum: support.WinUAE 17 September 2010, 15:29
Replies: 13
Views: 1,797
Posted By nsd
That one works even in sandbox mode.:)

That one works even in sandbox mode.:)
Forum: support.WinUAE 16 September 2010, 15:14
Replies: 13
Views: 1,797
Posted By nsd
All right. Well, I'm happy because I can play...

All right. Well, I'm happy because I can play properly at last. ;) Cheers for the help!
Forum: support.WinUAE 16 September 2010, 14:50
Replies: 13
Views: 1,797
Posted By nsd
That's it, disabling Comodo fixes it. So will...

That's it, disabling Comodo fixes it. So will directinput be implented again in 2.30 or do I need a new AV tool? :)

Edit: Guess what, now it works with Comodo on. I also disabled that sandbox mode...
Forum: support.WinUAE 16 September 2010, 14:32
Replies: 13
Views: 1,797
Posted By nsd
Right, here's the other log. Messing with...

Right, here's the other log.

Messing with the settings in the input channel doesn't seem to do anything. The only way to get it to work is when I go back to 2.1 and select compatibility mode in...
Forum: support.WinUAE 16 September 2010, 13:15
Replies: 13
Views: 1,797
Posted By nsd
Here's the bootlog. Can't find that other file...

Here's the bootlog. Can't find that other file anywhere.
Forum: support.WinUAE 16 September 2010, 12:58
Replies: 13
Views: 1,797
Posted By nsd
Yeah, beta 17 from the sticky.

Yeah, beta 17 from the sticky.
Forum: support.WinUAE 16 September 2010, 12:50
Replies: 13
Views: 1,797
Posted By nsd
Keyboard not recognized anymore

So I upgraded to 2.30 to fix some sound issues I had in games, but in the process I broke something else.

Winuae doesn't recognize my keyboard anymore. Can't type in workbench, in games, it...
Forum: New to Emulation or Amiga scene 15 September 2010, 09:57
Replies: 26
Views: 4,536
Posted By nsd
Not sure which LED is which but from left to...

Not sure which LED is which but from left to right it goes -05 100 50
The first number fluctuates constantly around -05/-15, the other two are stable.

Hmm, just tested with Amberstar. It's not as...
Forum: New to Emulation or Amiga scene 15 September 2010, 09:42
Replies: 26
Views: 4,536
Posted By nsd
Hey guys, before I open a new thread I thought...

Hey guys, before I open a new thread I thought I'd ask here first.

I've installed DoG on HD using winuae, the usual A1200 setup, just like I did on my original Amiga.
Now, the game works fine...
Showing results 1 to 30 of 30

 
Forum Jump

All times are GMT +2. The time now is 13:33.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07674 seconds with 10 queries