English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 65
Search took 0.01 seconds.
Search: Posts Made By: Dougal
Forum: support.Hardware 10 April 2021, 17:51
Replies: 60
Views: 7,232
Posted By Dougal
Reviving this just to ask if some sort of...

Reviving this just to ask if some sort of software patch or fix was ever made
Forum: Coders. General 17 August 2020, 08:42
Replies: 20
Views: 3,078
Posted By Dougal
Sorry to resurrect this 1.5 year old thread but...

Sorry to resurrect this 1.5 year old thread but it would be awesome if the Amiga version would be improved a little. The music is great and all, really I love it but it doesn't come anywhere near the...
Forum: support.Hardware 30 April 2020, 19:45
Replies: 26
Views: 5,800
Posted By Dougal
Sorry to bring this up again but did anyone find...

Sorry to bring this up again but did anyone find a fix ? I still have the Escom A1200 and still have the issue with some games giving issues with the CD32 pad.

Current CD32 pad I am using is the...
Forum: project.WHDLoad 10 February 2018, 19:12
Replies: 9
Views: 3,267
Posted By Dougal
WHDLoad not WinUAE

WHDLoad not WinUAE
Forum: project.WHDLoad 10 February 2018, 16:39
Replies: 9
Views: 3,267
Posted By Dougal
Old thread I know but I have exactly the same...

Old thread I know but I have exactly the same issue using the CD32 version on my A1200 Blizzard 1230 MK 4
Forum: support.Hardware 18 August 2017, 19:33
Replies: 26
Views: 5,800
Posted By Dougal
Hi did anyone solve this issue via software ? ...

Hi did anyone solve this issue via software ?

I have issue with whdload and game using cd32 pad. Most do not work properly using cd32 pad (even if cd32 version).

My A1200 is an Escom with a...
Forum: MarketPlace 23 May 2015, 01:02
Replies: 0
Views: 1,133
Posted By Dougal
WANTED - CDTV Keyboard & some CDTV parts

Hiya,

I'm looking for the following items for my CDTV

1 CDTV Keyboard, black and preferably with black keys [ KEYBOARD FOUND - White keys though, so i'm still looking for Black Key Caps ]

1...
Forum: support.Hardware 17 January 2015, 23:19
Replies: 39
Views: 13,690
Posted By Dougal
You don't like sysinfo ay ? :spin Is AIBB...

You don't like sysinfo ay ? :spin

Is AIBB the best one to use for benchmarking ?
Forum: support.Hardware 14 January 2015, 20:06
Replies: 6
Views: 2,279
Posted By Dougal
Not all USB sticks work Out of 5 sticks I...

Not all USB sticks work

Out of 5 sticks I tried only 2 worked. A SanDisk (small red one) and a 16Gb TDK
Forum: Amiga scene 09 January 2015, 23:16
Replies: 165
Views: 29,076
Posted By Dougal
Maybe the game just does not like something in...

Maybe the game just does not like something in the CD32 or else the Analogic is not fully compatible. The same disk (Putty Squad disk 1) that gets stuck on the SYstem 3 logo on the CD32 works...
Forum: Amiga scene 09 January 2015, 16:11
Replies: 165
Views: 29,076
Posted By Dougal
I heard the Analogic drive uses a tiny amount of...

I heard the Analogic drive uses a tiny amount of RAM. Maybe thats the problem ?
Forum: Amiga scene 09 January 2015, 06:39
Replies: 165
Views: 29,076
Posted By Dougal
@Galahad, is it normal for the floppy version to...

@Galahad, is it normal for the floppy version to get stuck at the System 3 logo on the CD32?
Forum: Amiga scene 08 January 2015, 22:48
Replies: 165
Views: 29,076
Posted By Dougal
Has there been any progress on a CD32 version of...

Has there been any progress on a CD32 version of this ?

Also I tried the floppy version on my CD32 w/Analogic FDD but it gets stuck on the System 3 logo
Forum: Hardware mods 01 September 2014, 14:45
Replies: 40
Views: 18,788
Posted By Dougal
Oh ok cool i'll try it. My CD32 reads...

Oh ok cool i'll try it.

My CD32 reads originals ok every time, but burned cd's it is very picky on the brand and sometimes they take very long to load.

Is that case for a laser replacement (I...
Forum: Hardware mods 01 September 2014, 11:16
Replies: 40
Views: 18,788
Posted By Dougal
This is an awesome guide, but unfortunately the...

This is an awesome guide, but unfortunately the pictures are no longer there.

Could someone update this please ? My replacement laser arrive today and I would love to follow this guide.
Forum: Retrogaming General Discussion 22 March 2014, 20:06
Replies: 4
Views: 3,956
Posted By Dougal
Sorry but it's been offline for a while now :( I...

Sorry but it's been offline for a while now :( I might set it up again in the next couple of months
Forum: Hardware pics 21 January 2014, 06:31
Replies: 12
Views: 5,869
Posted By Dougal
Your thread and pics are going to be super handy...

Your thread and pics are going to be super handy today. My A500 Plus died for me yesterday and I think this is why (See pic).

I had removed the battery years ago after it had leaked. Up until...
Forum: support.Hardware 13 January 2014, 00:03
Replies: 5
Views: 1,000
Posted By Dougal
Yes its the 2007 model. No Jumpers. I heard...

Yes its the 2007 model. No Jumpers.

I heard that the CPLD can be reprogrammed to 4MB. I have no idea how to do that nor do i have a programmer or the firmware.

Is it possible that it can be...
Forum: support.Hardware 12 January 2014, 22:47
Replies: 5
Views: 1,000
Posted By Dougal
Can I disable Nedopc A600 8MB fastram ?

The problem is that as it is (8MB) the PCMCIA slot does not work unless I remove the ram expansion which is not practical at all.

I was wondering if there is a way I can disable it through...
Forum: support.Hardware 17 May 2012, 17:58
Replies: 39
Views: 13,690
Posted By Dougal
Here is mine. A2000 Rev 4.4 KS3.1, OS3.9,...

Here is mine.

A2000 Rev 4.4 KS3.1, OS3.9, GVP Combo 040 @ 33Mhz, 16MB Fast, 2MB Chip, Picasso II, GBS-8220 SD/FF
Forum: support.Hardware 25 February 2012, 09:05
Replies: 2
Views: 1,327
Posted By Dougal
Done! Followed this guide ...

Done!

Followed this guide

http://www.nightfallcrew.com/30/09/2010/amiga-2000-pal-rev4-5-battery-1mb-chipram-upgrade/

It is now PAL and 1MB Chip ram :D
Forum: support.Hardware 24 February 2012, 21:18
Replies: 2
Views: 1,327
Posted By Dougal
can i use this guide ...

can i use this guide

http://www.nightfallcrew.com/30/09/2010/amiga-2000-pal-rev4-5-battery-1mb-chipram-upgrade/
Forum: support.Hardware 24 February 2012, 21:12
Replies: 2
Views: 1,327
Posted By Dougal
A2000 Agnus PAL/NTSC Chipmem questions

I replaced the Kickstart in my A2000 with a Kickstart 3.1 ROM which worked fine in both an A600 and an A500.

I noticed a glitch with the mouse pointer after upgrading the rom so i decided to try...
Forum: support.Hardware 16 February 2012, 11:46
Replies: 7
Views: 1,924
Posted By Dougal
I think some of those compilation cds are a...

I think some of those compilation cds are a little buggy. Could be many things, remember that the games on those cds are the floppy versions, being loaded from cd. The games are probably loaded using...
Forum: support.Hardware 19 January 2012, 13:22
Replies: 35
Views: 4,840
Posted By Dougal
The Apollo is gone. I'm not expert enough to fix...

The Apollo is gone. I'm not expert enough to fix it. Bought a Phase5 Blizzard 1260 instead.
Forum: support.Hardware 26 December 2011, 07:41
Replies: 35
Views: 4,840
Posted By Dougal
Hi.. That would be excellent. I am waiting for a...

Hi.. That would be excellent. I am waiting for a crystal in the post. Will try that first and if it does not work i will tell you :)

Cheers
Forum: support.Hardware 23 December 2011, 07:45
Replies: 35
Views: 4,840
Posted By Dougal
Yes its a mach130. I am not an expert with...

Yes its a mach130. I am not an expert with soldering, best i give it to somebody who can repair them or at least solder very good.

I converted a 200 watts AT PSU yesterday. The PSU works great :)...
Forum: support.Hardware 21 December 2011, 18:49
Replies: 35
Views: 4,840
Posted By Dougal
Yes had a look. It looks fine. I can't...

Yes had a look. It looks fine.

I can't understand how it went wrong. At the moment my only hope is that it is the oscillator crystal. If that does not fix it then i may have to send it for repairs...
Forum: support.Hardware 21 December 2011, 14:34
Replies: 35
Views: 4,840
Posted By Dougal
I tried giving it a good clean with a special...

I tried giving it a good clean with a special brush that came with my printed circuit cleaner spray.

Also tried another A500 PSU (Heavy type) which is giving slightly above 5 volts and slightly...
Forum: support.Hardware 20 December 2011, 16:29
Replies: 35
Views: 4,840
Posted By Dougal
Is it possible that i can find another crystal...

Is it possible that i can find another crystal exactly the same straight fit ?

Also, is it a possibility the its the PSU? I ask because i believe that if the xtal was dead the CPU would not warm...
Forum: support.Hardware 20 December 2011, 12:49
Replies: 35
Views: 4,840
Posted By Dougal
Yes 56Mhz. Any of these i can use without...

Yes 56Mhz.

Any of these i can use without any adapters ? They have sockets on their site. Is that the adapter? same page as below,.

http://amigakit.leamancomputing.com/catalog/index.php?cPath=45
Forum: support.Hardware 20 December 2011, 12:41
Replies: 35
Views: 4,840
Posted By Dougal
Just tried now.. Still no go. Should i buy a...

Just tried now.. Still no go.

Should i buy a new xtal from amigakit ? Or try and mod an ATX PSU ?

Which xtal oscillator should i buy?
Forum: support.Hardware 20 December 2011, 12:16
Replies: 35
Views: 4,840
Posted By Dougal
Just tried the jumper and tried removing both...

Just tried the jumper and tried removing both mach chips and reseating them. I tried with and without ram.

Tried with HD disconnected, with floppy disconnected. with both disconnected.

Tried...
Forum: support.Hardware 20 December 2011, 11:53
Replies: 35
Views: 4,840
Posted By Dougal
No point in playing with the jumpers because the...

No point in playing with the jumpers because the card was working perfectly.
Forum: support.Hardware 20 December 2011, 09:01
Replies: 35
Views: 4,840
Posted By Dougal
The Oscillator it has at the moment is 56Mhz. ...

The Oscillator it has at the moment is 56Mhz.

There are a lot of oscillators on AmigaKit. Which one can i buy that will work ?

As in there are 8 Pin DIL and 14 Pin DIL and none are 56Mhz.
...
Forum: support.Hardware 20 December 2011, 08:27
Replies: 35
Views: 4,840
Posted By Dougal
Tried that but no luck. Is it possible that...

Tried that but no luck.

Is it possible that the PSU lost power or more likely the oscillator or something else?

If it was the oscillator would the CPU remain cold? Because mine still warms up....
Forum: support.Hardware 19 December 2011, 20:29
Replies: 35
Views: 4,840
Posted By Dougal
Apollo 1240 = Black screen

Hi guys,

I need some help maybe i can be pointed in the right direction.

My Apollo 1240 had been working perfectly. No problems.

I opened up my A1200 and fitted a DCE Scanmagic and booted up...
Forum: support.Hardware 01 September 2011, 08:50
Replies: 1,200
Views: 502,146
Posted By Dougal
I did a Gameboy using the cream peroxide thing...

I did a Gameboy using the cream peroxide thing (12% strength 40VOL)

Pic 1 shows its original yellowing look
Pic 2 taken after about 2 hours
Pic 3 taken next day after about another 2 hours
Forum: support.Hardware 31 August 2011, 07:43
Replies: 1,200
Views: 502,146
Posted By Dougal
Here is the SNES. Its not perfect but it is so...

Here is the SNES. Its not perfect but it is so much whiter than it was before. Before it was yellow/brown. Sorry but no before pic.

Please note the 2nd pic. My fault but when drying my SNES using...
Forum: support.Hardware 31 August 2011, 07:37
Replies: 1,200
Views: 502,146
Posted By Dougal
I did not bother washing the C64 because its...

I did not bother washing the C64 because its broken both physically (the case) and it does not display. Was just to experiment. I am going to try the proper retrobrite, i already bought the xantham...
Showing results 1 to 40 of 65

 
Forum Jump

All times are GMT +2. The time now is 15:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07913 seconds with 10 queries