English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 18 of 18
Search took 0.01 seconds.
Search: Posts Made By: eastone
Forum: support.FS-UAE 12 September 2021, 11:04
Replies: 402
Views: 141,388
Posted By eastone
Welcome back @SnakeCoils :) Thanks for this...

Welcome back @SnakeCoils :)
Thanks for this version. On my PM 11.2 I didn't notice any problems.
Forum: support.FS-UAE 03 June 2021, 12:44
Replies: 3
Views: 1,181
Posted By eastone
Yes. I did not mention before 8bit works well...

Yes.
I did not mention before 8bit works well so I can live with that.....but if you.....;)
Forum: support.FS-UAE 03 June 2021, 10:10
Replies: 3
Views: 1,181
Posted By eastone
I found the answer in the osxppc thread: ...

I found the answer in the osxppc thread:

"Originally Posted by FrodeSolheim
- Wrong colors is almost guaranteed to be because of missing byteswapping for bigendian architecture."
Forum: support.FS-UAE 02 June 2021, 17:46
Replies: 3
Views: 1,181
Posted By eastone
FS-UAE DebianPPC wrong colors in 16/32bit

Hi,
the problem is not too important, but I can not get proper colors (16 / 32bit) in WB 3.1 on FS-UAE 3.0.5 under Debian 11 (64bit Kernel / 32bit userspace) on PowerMac G5 11.2 + RadeonHD 6450)....
Forum: support.FS-UAE 23 May 2019, 13:41
Replies: 402
Views: 141,388
Posted By eastone
@SnakeCoils No problem :) It was just info :)

@SnakeCoils
No problem :)
It was just info :)
Forum: support.FS-UAE 23 May 2019, 09:32
Replies: 402
Views: 141,388
Posted By eastone
Unfortunately this version is ~20% slower than...

Unfortunately this version is ~20% slower than previous one on G5.
Forum: support.FS-UAE 19 May 2019, 18:18
Replies: 402
Views: 141,388
Posted By eastone
Welcome back SnakeCoils and thank you for the new...

Welcome back SnakeCoils and thank you for the new version :)
This 2.9.8 is a bit faster than 2.9.7 and of course very stable on my G5 2.3 :)
Forum: support.FS-UAE 10 November 2017, 01:54
Replies: 402
Views: 141,388
Posted By eastone
I'm waiting ;)

I'm waiting ;)
Forum: support.FS-UAE 27 May 2017, 18:32
Replies: 402
Views: 141,388
Posted By eastone
WHDLoad version of that demo has no any audio...

WHDLoad version of that demo has no any audio slowdowns or gfx issues. Works better than E-UAE Jit. :)
Forum: support.FS-UAE 28 April 2017, 14:18
Replies: 402
Views: 141,388
Posted By eastone
Works well as usual :) Thank YOU!!!!

Works well as usual :)

Thank YOU!!!!
Forum: support.FS-UAE 16 February 2017, 00:10
Replies: 402
Views: 141,388
Posted By eastone
@SnakeCoils 2.9.4 works really well on my G5 :)...

@SnakeCoils
2.9.4 works really well on my G5 :)
Thanks for your effort.
Forum: support.FS-UAE 11 January 2017, 16:31
Replies: 402
Views: 141,388
Posted By eastone
Newest version does not work on my G5: ...

Newest version does not work on my G5:

Previous version works well.

OK, I put SDL2 manually into Framework folder and it works now.
Forum: support.FS-UAE 05 January 2017, 19:18
Replies: 402
Views: 141,388
Posted By eastone
Thanks @SnakeCoils for this release. I'm always...

Thanks @SnakeCoils for this release. I'm always testing every Amiga emulator on PPC with this demo: http://www.pouet.net/prod.php?which=12336
and on FS-UAE looks perfect compared to E-UAE even with...
Forum: support.FS-UAE 18 November 2015, 02:06
Replies: 58
Views: 13,437
Posted By eastone
+1 :)

+1 :)
Forum: support.FS-UAE 12 October 2015, 18:35
Replies: 58
Views: 13,437
Posted By eastone
@tlosm No change :( Please check my log: ...

@tlosm

No change :(
Please check my log:

45791
Forum: support.FS-UAE 10 October 2015, 23:03
Replies: 58
Views: 13,437
Posted By eastone
I also tried this version but the same effect.

I also tried this version but the same effect.
Forum: support.FS-UAE 10 October 2015, 00:32
Replies: 58
Views: 13,437
Posted By eastone
It is not even crashing, just does not load qemu...

It is not even crashing, just does not load qemu plugin :(
https://plus.google.com/u/0/113510686010520773635/posts/CT5fDuz8woL?pid=6203762885888495682&oid=113510686010520773635
...
Forum: support.FS-UAE 09 October 2015, 20:43
Replies: 58
Views: 13,437
Posted By eastone
I have the same problem :( Before crash this is...

I have the same problem :(
Before crash this is the last screen what I can see: "Loading AmigaOS 4.1 Final Edition Kiskstart.."
The last working for me version is 2.5.30
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 10:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.09889 seconds with 10 queries