English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Apps (http://eab.abime.net/forumdisplay.php?f=8)
-   -   jpeg.libary 5.1 for PhotoFolio Error (http://eab.abime.net/showthread.php?t=56465)

crazyegg 22 November 2010 23:23

jpeg.libary 5.1 for PhotoFolio Error
 
Hi All,

I am trying to run PhotoFolio 2.2 with my WinUAE setup.

However, I get an error saying that the jpeg.library is not present or too old.

I am indeed running the required version 5.1 as indicated in the manual. This was confirmed with typing in "version L:jpeg.libary".

I have tried copying a new jpeg.libary over and even tried the different 020, 040 and 060 versions of this library (along with changing the CPU type in WinUAE respectively) with no success.

Can anyone offer some insights?

Regards,
ed...

thomas 22 November 2010 23:36

Libraries belong into Libs, not into L. If you copied it to L it will not be found. Enter "version jpeg.library" without path. If it is installed correctly it will be found nevertheless.

crazyegg 22 November 2010 23:51

Hi Thomas,

Sorry. It was a typo on my part. The jpeg.library is indeed located in the LIBS directory.

Any other thoughts?

Regards,
ed...


All times are GMT +2. The time now is 09:36.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.04036 seconds with 11 queries