English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   project.ClassicWB (http://eab.abime.net/forumdisplay.php?f=61)
-   -   ClassicWB P96 problem (http://eab.abime.net/showthread.php?t=56558)

nsd 28 November 2010 20:01

ClassicWB P96 problem
First let me thank you for taking the time to make these HD files. Been looking a while for a pre-configured workbench since mine was just a big mess and yours are just perfect. Haven't tried many games yet and while I bet there'll be issues I'm happy for now.

One small annoyance though: whenever I try to change the screen resolution the screen goes black and nothing happens. I then have to restart winuae and it's back to normal. This is with the P96 file and the config that came with it. What's happening there? Using winuae 2.3.0 btw

nsd 29 November 2010 13:39

Ok so I fixed this myself. Used my old config and just added the hardfile and RTG expansion to it, problem solved. ;)

Bloodwych 30 November 2010 17:37

Glad you got this sorted. I would have suggested trying the UAE pack, as that's been tested to work with the WinUAE provided.

Not sure what the exact problem was. Perhaps a config or P96 driver issue. I'll take a look when I get to the updates.

thomas 30 November 2010 17:53

I often get only a black screen when WinUAE is trying to tell me something, for example "your rtg.library is too old" or "your ROM image cannot be found". I suppose it's related to directx vs. directdraw and related settings but actually I don't care much about this. The pure fact that WinUAE tries to tell me something usually reminds me of what is missing and the requester can simply be confirmed by pressing the return key, then the emulation continues.

In the worst case, when return does not help, I quit WinUAE with the task manager and run it again in windowed mode which usually works without problems and shows me all Windows requesters which might appear.

To cut it short: you probably stumbled across the "the rtg.library you installed is too old, please replace it by the one which comes with WinUAE" message. Just do what the message says and see if the problem disappears.

All times are GMT +2. The time now is 12:29.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.04485 seconds with 11 queries