English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.WinUAE (http://eab.abime.net/forumdisplay.php?f=5)
-   -   Amiga Harddisk still not found in REL7 (http://eab.abime.net/showthread.php?t=10122)

starbbs 12 June 2003 01:32

Amiga Harddisk still not found in REL7
I follow the WinUA project for some time, and i know that it SHOULD detect a amiga formatted harddisk. I never had any luck detecting my Harddisk that comes straight from my A2000. I saw there was a news release, it supposed to get more compatable to see my HD. Again ... no luck.

This is what my log says: (sttripped my other hd's out)

opening device '\\?\ide#diskwdc_ac2850f_____________________________27.25c38#4457572d334d3331303038363930203920202020#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}'
device id string: 'WDC AC2850F 27.25C38 4457572d334d3331303038363930203920202020'
device size 853622784 bytes
no MBR partition table detected, checking for RDB
hd ignored, not empty and no RDB detected
Drive scan result: 0 Amiga formatted drives detected
HDF '' failed to open. error = 3
HDF '' failed to open. error = 3

This disk runs 100% in my A2000 but no luck again on the latest release.....

p.s. it was hooked on a ehhh masoboshi controller (IDE AND SCSI)

All times are GMT +2. The time now is 01:42.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.04111 seconds with 11 queries