English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.WinUAE (http://eab.abime.net/forumdisplay.php?f=5)
-   -   ADF files not seen !!!! (http://eab.abime.net/showthread.php?t=7054)

Streek 28 October 2002 06:51

ADF files not seen !!!!
I have used various versions of Winuae with no problems , now I have a new computer with Windows XP Home edition.

Winuae will load up fine but when I set up a configuration , it does not recognise the ADF file in the Floppy drive section , act as if there is nothing there , I have tried this on varoius versions.

Even tried pressing F 12 while the screen comes with the request to input floppy , and the floppy / adf file is there ????

any ideas ..

7-Zark-7 28 October 2002 13:32

Silly question, but have you made sure that the windows selection "Show all file types" has been selected?

Streek 29 October 2002 02:23

ADF Files not seen !!!
Thamks but .. I will clarify more what I mean , the ADF files are stored on my PC hard drive, I can see them , add them to a configuration and when I look at the Floppy disk tab in Winuae they are there , but when I press OK with the configuration loaded , Winuae run as if there is nothing there ..

As stated I pressed F 12 and the Floppy disk Tab displays the ADF location and file .. but doesnt recognise when I press OK ?

andreas 31 October 2002 19:34

Which ADF is it? Can you upload it?
I know one Amiga "disk problem" by heart preventing the disk from booting: the LAMER! virus.
After inserting the disk, it loads a second, then you're back to Kickstart hand.

Streek 02 November 2002 01:21

This is happening with all my ADF files , same thing .. interesting thoughts on a virus , don't know how to check for that with the emulator ? but one thing , I find that when I press OK with the config set , automatically the workbench screen appears ..

hmm .. cant see anything else I need to set .. , had no problems with the same roms etc .. with different machines and Winaue ..

marc 03 November 2002 18:48

if i understood you right i know your problem, winuae sometimes ignores the floppys and simply boots from hd, don't know why...
so maybe deleting your hd drives helps.

Streek 04 November 2002 05:39

Interesting .. I haven't actually set-up my HD as yet .. was thinking trying it as an alternative to Floppies ( will have to figure it out ) .. have been away from this for around 2 years .. don't know as much with the changes over that period and anything else required when setting up the new versions of Winuae.

Will look into creating a HD .. any tips for that or something I have missed in set-up .. which may have changed over the last 2 years .. did look at the readme.txt files .. couldn't get to much from it .. regarding set-up .. or changes that would be required for set-up compared with versions of 2 years ago

Thanks ..

Titler 09 November 2002 04:24

Might be this...
... I have recently started copying all my old amiga software to .adf format, and I have noticed many of them won't load unless I restart WinUAE from scratch (that is, they are the first .adf used... resetting under F12 -> Misc then inserting a new one doesn't seem to work). Could that be your problem? If so, the only work around I have found is a fresh start.... :(

All times are GMT +2. The time now is 11:45.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.07128 seconds with 11 queries