English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Apps (http://eab.abime.net/forumdisplay.php?f=8)
-   -   smartfilesystem (http://eab.abime.net/showthread.php?t=107232)

stuntpup 05 June 2021 14:26

smartfilesystem
 
Hi,
Been setting an amiga 600 up over the last few days. I used to have a A500 and 1200 back in the day, but getting back in to it now.
I spent most of yesterday trying to install workbench etc to the Compact Flash card, i dont remember it being so difficult back then !
Anyway the 600 has 2.04 rom so i figured just install OS 2.04. I wanted to use the SFS file system, but hdtoolbox won't use it, as it reverts to FFS.
It shows as FFS international i think, but says no disk present when trying to format.

Incidentally the FFS didnt work either but i managed to find the FFS file in the L directory on the floppy install. Not sure why that wasnt copied over during installation.
So i am wondering why SFS is not recognised. like with the FFS it was just a single file copied to L.
Anyone have an idea what i'm doing wrong, or any recommendations ?


cheers

stuntpup 05 June 2021 15:13

Actually it seems i might need a 3.0 rom.

I missed that.. oh well good excuse for an upgrade !

fryguy 05 June 2021 15:41

If I remember correctly I also tried SFS on A600 and it just crashed, then later realised it requires a 020 CPU.
But PFS should work fine on A600, that's what I use now.

https://aminet.net/search?query=pfs3aio

stuntpup 06 June 2021 10:15

it needs an 020 too ?

PFS3 looks like a better option anyway, so will give that a go soon.

cheers


All times are GMT +2. The time now is 06:21.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.05197 seconds with 11 queries