English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   project.EAB (http://eab.abime.net/forumdisplay.php?f=14)
-   -   EAB's email has changed ! (http://eab.abime.net/showthread.php?t=24649)

mr_0rga5m 25 July 2006 23:38

EAB's email has changed !
 
Public service announcment. :D

If like me you've got hard mail filters in your router etc.. then you need to be aware the from address for eab has changed.

from webmaster(at) to eab(at). :agree

Correct RCK ?

RCK 26 July 2006 00:10

Yes correct :)
After the migration, some people had problem with email sent by abime.net because misconfiguration of postfix (php mail vs apache vs sendmail).

I fixed all of this today and eab's email got his own email address in bonus !
eab (at) a b i m e .net

quahappy 26 July 2006 00:11

Thanks for pointing that one out mr Orga5m! :)

I have individual folders for EAB, eBay, etc, etc. in Hotmail, and noticed earlier all my EAB mail was going straight to my Inbox. I'm leaving them for a mo in case it may be a temporary thing while migration is in process. :)

Edit: Just read RCKs post - thats that one sorted then! :great

Retro-Nerd 26 July 2006 01:37

Thanks for fixing this RCK, now the e-mail notification for pm's works again for me. :great

Marcuz 26 July 2006 22:46

i keep receiving old emails notices on posts i have already revisited: for instance if i have visited a thread thrice in a day after one post i've made let's say 08 'o clock in the morning, at 20 i receive one email notifying the first answer to that post (dated let's say 08,10) or even 4 mails for each answer along the day, but i receive them all together.
also the pm notification system is late. like one day late.
it happens on pre-moving threads as well on new ones.
it's not a problem, i think i'll turn off all notifications, however i tought to let you know.

quahappy 26 July 2006 22:56

Since changing folder filters in Hotmail (eab@abime.net), I've not encountered any more problems with email notifications ending up in the wrong folder. :)

Marcuz 28 July 2006 19:59

it's not a problem on directing to folders here, but only that i get noticed of the first answer to my post but only when i post again on the thread. so it emails me answers i've already read...

RCK 28 July 2006 21:11

Quote:

Originally Posted by marco pedrana
i get noticed of the first answer to my post but only when i post again on the thread.

It seems a normal comportement there:

1- You create a thead with email notification "on"
2- Someone replies, you receive one email
3- You won't receive anymore email notification until you post again in the thread

Marcuz 28 July 2006 21:41

Quote:

Originally Posted by RCK
It seems a normal comportement there:

1- You create a thead with email notification "on"
2- Someone replies, you receive one email
3- You won't receive anymore email notification until you post again in the thread

no, i explain better: you see, i have some post in this thread. let' say that i have browser closed and i have not checked EAB so far after my last post. i have no received e mails after my last post even if someone HAS answered. so i start the e-mail client: no answer. i think that there's no post on this thread after my post. So i fire up the browser, check the thread. there are posts after mine: in fact you HAVE answered. so i check the e-mail client again, while i'm logged in EAB: nothing again
so i read your post, i answer this post.
i close the browser.
in 5 minutes my e-mail client will receive notify that you have answered! (hour 21.11) :help

Marcuz 28 July 2006 21:44

in fact:
Quote:

Dear marco pedrana,

RCK has just replied to a thread you have subscribed to entitled - EAB's email has changed ! - in the project.EAB forum of English Amiga Board.

This thread is located at:
http://eab.abime.net/showthread.php?...9&goto=newpost

Here is the message that has just been posted:
***************
It seems a normal comportement there:

1- You create a thead with email notification "on"
2- Someone replies, you receive one email
3- You won't receive anymore email notification until you post again in the thread
***************
hour: 21.11 received now.

RCK 28 July 2006 23:17

strange, what kind of notification did you use on this thread ?
(you can set the default notification type in option, but choose the kind of notif on each post)

Marcuz 29 July 2006 10:27

instant notification.
but it is strange, now i noticed that some thread get notified just late, without me to repost on them. the mails i have received tonite for instance were right on spot, this one too. i'm puzzled. may it be that the there was a mass of mais queued due to the server move?

RCK 29 July 2006 15:15

don't know, but the abime mail server is fully operationnal since a few days.
wait & see


All times are GMT +2. The time now is 23:27.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.05538 seconds with 11 queries