English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Games (http://eab.abime.net/forumdisplay.php?f=6)
-   -   Road Rash - Passwords (http://eab.abime.net/showthread.php?t=70278)

Alex H-B 03 August 2013 23:07

Road Rash - Passwords
 
1 Attachment(s)
Hi all,

I have downloaded Road Rash which I'm running on an emulated A1200 via FS-UAE for Mac. The game runs perfectly, however I cannot enter a password in order to continue with a previously run game.

The problem seems to be with the keyboard curser controls on the (F3) password entry screen (picture attached), as I am able to enter my player name however I can't move the cursor down to the password entry section. The cursors work fine throughout the rest of the game (menus and bike movement etc), which has me stumped!

I've tried various different versions of the Road Rash disk images, and I've tried a lot of different key mapping options within the FS-UAE configuration file...all with no change.

Has anyone by any chance come across this before?

Many thanks in advance,
Alex.

s2325 03 August 2013 23:14

Try to change virtual joystick to mouse when you need to use cursor controls. I think game or emulator is confused when cursors and joystick are mapped the same.

Alex H-B 04 August 2013 09:11

Awesome...that's fixed it. You were right, I had the arrow keys on the keyboard mapped as a joystick so the game wasn't receiving any "cursor" inputs when I was pressing them.

Thanks ever so much.


All times are GMT +2. The time now is 13:12.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.04913 seconds with 11 queries